1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Legend bootet nicht mehr nach Froyo OTA Update

Dieses Thema im Forum "HTC Legend Forum" wurde erstellt von UnD3Rd0g, 19.11.2010.

  1. UnD3Rd0g, 19.11.2010 #1
    UnD3Rd0g

    UnD3Rd0g Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    145
    Erhaltene Danke:
    5
    Registriert seit:
    30.04.2010
    Hi,
    mein Vodafone Legend bootet seit dem aktuellen OTA Update nicht mehr.
    Nach dem Einschalten bleibt es beim HTC Bildschirm hängen.
    Ich habe über das Service Menü nochmal ein HardReset durchgeführt, jedoch ohne Erfolg.
    Welche Möglichkeiten gibt es denn wieder ein funktionierendes ROM einzuspielen?

    Wäre cool wenn ihr mir da helfen könntet.

    Gruß UnD3Rd0g
     
  2. revealed, 19.11.2010 #2
    revealed

    revealed Erfahrener Benutzer

    Beiträge:
    188
    Erhaltene Danke:
    9
    Registriert seit:
    28.03.2010
    Phone:
    HTC One S
    Hallo,

    hattest du schon mal ne andere ROM auf dem Legend?

    Die Frage nur, weil du ja dann beispielsweise einfach nach bekanntem Procedere vorgehen könntest?

    Andererseits ist mir schon aufgefallen, dass das Legend nach OTA's oder beim installieren einer neuen ROM beim ersten Start nahezu *ewig* braucht.

    Hast du schon mal einfach einmal 5 minuten gewartet? - Das ist kein Witz -

    Nach dem ersten Start isses dann wieder ein schneller starter.

    Gruß,

    R
     
  3. UnD3Rd0g, 19.11.2010 #3
    UnD3Rd0g

    UnD3Rd0g Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    145
    Erhaltene Danke:
    5
    Registriert seit:
    30.04.2010
    Soweit ich weiß war es ein jungfräuliches Legend. Habe es von jemand aus Vertragsverlängerung gekauft.
    War noch Branding drauf und von Root hab ich auch nix gemerkt.

    Ansonsten hatte ich auch schon recht lange gewartet.
    Nach 20 Minuten immer noch HTC Screen.
     
  4. revealed, 20.11.2010 #4
    revealed

    revealed Erfahrener Benutzer

    Beiträge:
    188
    Erhaltene Danke:
    9
    Registriert seit:
    28.03.2010
    Phone:
    HTC One S
    Kommt drauf an.

    Ich für mich hab ein bisschen ein Problem damit, dem zu vertrauen, dass diese WWE tatsächlich Originalfirmwares sind.

    Von dem her würde ich normalerweise sagen, schicke es ein.

    Vielleicht sagt dazu noch jemand weiteres was?

    Gruß,

    R
     
  5. UnD3Rd0g, 20.11.2010 #5
    UnD3Rd0g

    UnD3Rd0g Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    145
    Erhaltene Danke:
    5
    Registriert seit:
    30.04.2010
    Hi,
    hab jetzt kurzen Prozess gemacht und das Gerät im Vodafone Shop abgegeben.
    Dann hab ich spätestens am Mi. wieder ein funktionierendes Gerät.

    Gruß UnD3Rd0g
     

Diese Seite empfehlen