1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. Fl4m3rX, 19.05.2011 #1
    Fl4m3rX

    Fl4m3rX Threadstarter Neuer Benutzer

    Hallo,

    Ich habe nun mal ein aktuelles Smartphone gekauft nachdem ich seit Anbeginn der Handytechnik immer drei Jahre zurück gelegen habe. Dementsprechend hält sich mein Wissen darüber in Grenzen. Außerdem ist dies mein erster Post, also übt Rücksicht! :p

    Die Suchbutton hat nun ein paar Klicks mehr, dennoch hab’ ich nichts gefunden, was meinem Problem entspricht.

    Als ich mein Galaxy das erste Mal benutzte, konnte es weder Musik noch Videos abspielen. Ich war etwas verwirrt, doch nach erneutem einlegen der SD Card tat es dann schließlich doch, was es sollte.
    Nun kommt es aber immer häufiger vor, dass es meine avis nicht mehr abspielen will. Ich bekomme dann die Meldung: „Dieses Video kann nicht abgespielt werden.“
    Letzte Woche waren auch einmal wieder mp3s betroffen. Ein Wiedereinsetzen der SD Card bringt nur in seltenen Fällen etwas. Meistens muss ich das Galaxy rebooten, damit es wieder läuft.
    Gestern dachte ich mir dann, probierst du doch mal einfach ein Video aufzunehmen, sobald der Fehler wieder auftritt. Kurze Zeit später streikte der Player wieder einmal und wollte also genau das tun. Jedoch bekomme ich beim Versuch ein Video aufzunehmen folgende Fehlermeldung:
    „Warnung
    Aufnahmefehler“

    Diese Fehlermeldung kann ich wegklicken, jedoch erscheint sie ein zweites Mal. Nach weiterem wegklicken habe ich dann diesen „Ladestern“ auf dem Screen, als müsste die Kamera initialisiert werden. Das komplette Display verweigert dann sämtliche Eingaben und meine einzige Möglichkeit ist, wieder zurück in’s Menü zu gehen.
    Auch Musik die im Hintergrund läuft wird sofort unterbrochen, sobald ich in den Videomodus der Kamera wechsle.

    Gestern Morgen wollte es auch nicht. Kurz danach ist die Akkuleistung unter 10% gesunken. In dem Zustand lässt das Galaxy ja sowieso nicht mehr zu Videos oder Musik abzuspielen. Danach hab’ ich’s an’s Netz gehangen und es konnte auch sofort wieder Videos abspielen.

    Wär’ es nur die Videoerkennung des Default Players würde ich sagen, Ok, dann halt FUUU...
    Aber da es auch meine Kamera lahm legt gebe ich mich nicht damit zufrieden einen anderen Player zu installieren.

    Alle anderen Bugs und Fehlerchen die das Galaxy so mit sich rumträgt kann ich verkraften, aber das hier nervt mich sehr. ich habe nicht jedes Mal Lust zu rebooten damit meine Videos laufen.


    Hat einer ne Idee oder vielleicht sogar selber das Problem? Oder kennt jemand ne kostenlose Supportmöglichkeit von Samsung?

    Ach so, mein Samsung ist nicht gebrandet und wurde mit KIES auf FROYO 2.2.1 aktualisiert. Ich weiß nicht, braucht ihr noch mehr Infos? :o




    Ich habe gerade auch noch beim Samsung Support angerufen. Natürlich meinte man, ich solle es einschicken. Aber 7 - 14 Tage ohne Smartphone, nachdem man sich nun dran gewöhnt hat, und mit allen persönlichen Daten - Ich weiß nicht.
    Höchstwahrscheinlich führen sie auch noch nen Hard Reset durch und ich hab' nicht schon wieder Bock sämtliche Einstellungen, Apps und ähnliches zu machen...
     
  2. scorp182, 19.05.2011 #2
    scorp182

    scorp182 Android-Guru

    Ich würde erstmal probieren, das SGS zu wipen (sprich auf Werkseinstellungen zurückzusetzen).

    Wenn das nicht hilft, einschicken....
     
  3. Fl4m3rX, 19.05.2011 #3
    Fl4m3rX

    Fl4m3rX Threadstarter Neuer Benutzer

    Das hatte ich ja schon vor rund 2 Wochen gemacht, da das OS komplett gecrasht war. Da ging dann im Grunde gar nichts mehr.

    Und wie gesagt, ich musste bisher schon 3 Mal alles neu laden, installieren, einstellen, kontakte, etc. Nochmal hab' ich da nicht unbedingt Lust drauf.
     
  4. Jim-Phelps, 19.05.2011 #4
    Jim-Phelps

    Jim-Phelps Android-Hilfe.de Mitglied

    Ich hatte den Fehler mit den nicht mehr abspielbaren MP3s bei Froyo (nur 2.2.1, bei 2.2 war alles bestens) ebenfalls, es half nur ein Reboot.
    Seit ich auf (das zur Zeit noch nicht offiziell verfügbare) Gingerbread (2.3.3) umgestiegen bin, ist der Fehler nicht mehr aufgetreten.
    Das offizielle Update auf Gingerbread steht bald an. Wenn du also keine Lust auf Basteleien und einen eventuellen Garantieverlust hast, warte bis zu diesem Update.
     
    Fl4m3rX bedankt sich.
  5. Fl4m3rX, 19.05.2011 #5
    Fl4m3rX

    Fl4m3rX Threadstarter Neuer Benutzer

    Perfekt, genau sowas wollte ich hören!
    Ich wollte jetzt sowieso erst einmal das offizielle update abwarten und dann weitersehen. Und nun kann ich wirklich darauf setzen.

    You made my day! :wubwub:


    Noch ne andere Sache:
    Soweit ich mich erinnere war nach dem Update auf 2.2.1 ALLES auf dem Galaxy zurückgesetzt. Gelesen habe ich allerdings, dass das per Update über Kies eigentlich nicht so sein sollte. Weiß dazu jemand etwas?

    EDIT:
    Sorry Kev, das mach' ich in anderen Foren immer so. Hatte sich noch nie jemand beschwert. :o
    Gut, den zweiten Satz hätte ich nicht quoten müssen.
     
    Zuletzt bearbeitet: 19.05.2011
  6. Randall Flagg, 19.05.2011 #6
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Ich hatte den Fehler vorhin auf der JVB (2.3.3). Hatte ich vorher noch nie.
    Bei jedem Video kam die Meldung das dieses Videoformat nicht abspielbar ist.
    Nach einem Reboot war es wieder erledigt. Hat mich auch etwas irritiert.
    Vielleicht hilft es die Daten zu sichern und mal die SD's zu formatieren.
    Ich werde das mal beobachten und wenn es nochmal auftritt,werde ich mal alles platt machen.
    Nutze allerdings auch nicht die Gallery sondern Quick Pic,die ist wesentlich schneller.

    Zu Deiner Frage,auch wenn Mehr-Fragen-Threads unsere Mods "erzürnen" :D :
    Kies mach bei einem Update keinen Wipe,setzt es also nicht zurück.
    Das ist natürlich gut für den User...jedenfalls im ersten Moment.
    Kann sein das es keine Probleme gibt,meistens ist das aber doch der Fall.
    Nach einem Firmwareupdate sollte man das eigentlich immer machen,auch wenn es nervt.
    Sämtliche Apps und deren Einstellungen wurden z.B. auf der 2.2.1 gemacht und werden dann eventuell/wahrscheinlich auf Gingerbread Probleme machen.
    Kann halt sein das da noch Reste vom alten Betriebssystem unterwegs sind und die Performance behindern.
    FC's (Sorry die Anwendung xy wurde unerwartet beendet..),Statusbar klemmt,Lags etc.
    Das kann man sich sparen und lieber alles neu einrichten. Diese ganzen Backuptools sind auch nicht so empfehlenswert.
    Lieber mal 1-2 Stunden inverstieren und keine Probleme haben.
    Bugs hat die neue Firmware in der Regel selbst genug. :D
    Du kannst auch Odin zum updaten verwenden.Das ist wesentlich stressfreier und klappt eigentlich immer.
    Guck mal in die FAQ.
     
  7. Fl4m3rX, 08.06.2011 #7
    Fl4m3rX

    Fl4m3rX Threadstarter Neuer Benutzer

    Sooo, ich schein' den Fehler jetzt gefunden zu haben.
    Seit ein paar Tagen habe ich mal nicht mehr den RAM gewiped und habe auch seither keine Probleme mehr beim Abspielen von Videos gehabt.

    Vielleicht hilft das ja auch dem ein oder anderen.

    Cheers

    EDIT:
    Hmm, oder doch nicht. Heute wollte es wieder nicht...
     
    Zuletzt bearbeitet: 09.06.2011

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. videos konnen bicht abgespielt werden motorola

    ,
  2. videos werden beim motorola nicht abgespielt

    ,
  3. mal kann video abgespielt werden mal nicht

    ,
  4. motorola moto g video kann nicht abgespielt werden,
  5. motorola moto g videos werden nicht abgespielt,
  6. galaxy s6 videos können nicht mehr abgespielt werden