1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Magic spinnt

Dieses Thema im Forum "HTC Magic Forum" wurde erstellt von rudymp3, 24.09.2009.

  1. rudymp3, 24.09.2009 #1
    rudymp3

    rudymp3 Threadstarter Erfahrener Benutzer

    Beiträge:
    164
    Erhaltene Danke:
    4
    Registriert seit:
    08.05.2009
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Hallo,
    seit heute Morgen spinnt mein Magic. Nach dem Einschalten waren
    - sämtliche gesetzten Klingel- und Benachrichtigungstöne verstellt
    - Eingabe des Musters wird nur noch beim ersten Anschalten abgefragt. Nach dem Drücken der "Menue" Taste aus dem Standby Betrieb erscheint sofort der Startbildschirm, ohne daß ich ein Muster eingeben muß. "Muster erforderlich" und "Muster sichtbar" habe ich natürlich aktiviert.
    - Beim Ausschalten des Gerätes (Auflegen lange drücken) erscheint nur noch die Telefonoption "Ausschalten". Vorher konnte ich noch zwischen "Ausschalten, Flugmodus, Lautlos" wählen.
    - Sämtliche Tastentöne waren deaktiviert. Das Keyboard war von "Better Keyboard" auf "Android Keybboard" zurückgesetzt.
    - Jetzt kommt der Hammer: Ich kann mit dem Gerät zwar telefonieren, aber eingehende Anrufe werden sofort an die Mailbox weitergeleitet, obwohl diese Option nicht ausgewählt wurde.

    Das Handy ist weder geroutet, noch habe ich ausser dx Top und Better Keyboard keine besonderen Programme für display und Eingabe installiert.
    Das Einzige was ich gestern gemacht habe, war ein Update aus dem Market für das K9 Mailprogramm und den Taskkiller.
    Kennt jemand ein ähnliches Problem oder weiß jemand Abhilfe?
    Danke Rudymp3
     
  2. StrammerMax1981, 25.09.2009 #2
    StrammerMax1981

    StrammerMax1981 Android-Hilfe.de Mitglied

    Beiträge:
    47
    Erhaltene Danke:
    1
    Registriert seit:
    07.03.2009
    Phone:
    Nexus S
    Ich hatte das auch schon öfters, da hilft nur "auf werkseinstellungen zurücksetzen"
    Hatte das schon 4 mal total ätzend!!!!

    habenach langem testen festgestellt das es an taskkiller liegt/liegen könnte! :mad:
     
  3. skywalka, 25.09.2009 #3
    skywalka

    skywalka Fortgeschrittenes Mitglied

    Beiträge:
    305
    Erhaltene Danke:
    19
    Registriert seit:
    13.05.2009
    Also ich hab mein Magic seit Mai in Betrieb und hatte sowas noch nie. "Taskkiller" habe ich aber auch nicht installiert. Ich habe von Anfang an "Advanced Task Manager" und keine Probleme damit.
     
  4. rudymp3, 25.09.2009 #4
    rudymp3

    rudymp3 Threadstarter Erfahrener Benutzer

    Beiträge:
    164
    Erhaltene Danke:
    4
    Registriert seit:
    08.05.2009
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Vielen Dank für die Antworten. Ich habe gestern Abend auf Werkeinstellung zurückgesetzt. Schei............. Den Taskkiller werde ich vorläufig nicht mehr verwenden. Gruß
    Rudymp3
     

Diese Seite empfehlen