1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

MDDI fehler ?

Dieses Thema im Forum "Android OS Entwicklung / Customize" wurde erstellt von Petflasche, 27.02.2011.

  1. Petflasche, 27.02.2011 #1
    Petflasche

    Petflasche Threadstarter Erfahrener Benutzer

    Beiträge:
    208
    Erhaltene Danke:
    17
    Registriert seit:
    11.10.2010
    Phone:
    Nexus 5
    Tablet:
    Acer Iconia Tab B1
    Hi,
    im Osmonitor ist mir im log was aufgefallen. Ein immer wieder auftauchender MDDI fehler. Gleichzeitig scheint der akkuverbrauch gestiegen zu sein. 60% in 10h. Ohne benutzung und ohne wetter widget o.ä. Lag nur auf dem Tisch.
    Kann mir jemand evtl sagen ob der fehler was damit zu tun hat ? Und was den fehler verursacht ?
    Mein system :
    X10mini mit der letzten .06 firmware.
    HTC black theme und z.z ohne JIT und 802.11n aktiv.

    *ich kürze mal etwas da es immer so weiter geht*

    02/27/2011 22:36:18 [ERROR] Reverse pkt sent, no data rxd
    02/27/2011 22:36:18 [ERROR] Reverse pkt sent, no data rxd
    02/27/2011 22:36:18 [ERROR] Reverse pkt sent, no data rxd
    02/27/2011 22:36:18 [ERROR] Reverse pkt sent, no data rxd
    02/27/2011 22:36:18 [ERROR] Reverse pkt sent, no data rxd
    02/27/2011 22:36:18 [ERROR] Reverse pkt sent, no data rxd
    02/27/2011 22:36:18 [ERROR] Reverse pkt sent, no data rxd
    02/27/2011 22:36:18 [ERROR] Reverse pkt sent, no data rxd
    02/27/2011 22:36:18 [ERROR] Reverse pkt sent, no data rxd
    02/27/2011 22:36:18 [ERROR] Reverse pkt sent, no data rxd
    02/27/2011 22:36:18 [ERROR] mddi_host_register_read - failed to get data from client<6>MDDI: Hitachi QVGA: MDDI read timeout/error

    Danke schon mal
    Mfg

    Sent from my E10i using Tapatalk
     

Diese Seite empfehlen