1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Mein Galaxy Nexus (Android 4.0.1 von Samsung) redet mit mir!

Dieses Thema im Forum "Android 4.0.x (Ice Cream Sandwich)" wurde erstellt von ronson, 18.12.2011.

  1. ronson, 18.12.2011 #1
    ronson

    ronson Threadstarter Android-Experte

    Beiträge:
    680
    Erhaltene Danke:
    14
    Registriert seit:
    06.01.2010
    ich hab mal noch ne frage . seit ich die ITL41F von samsung rauf hab redet mein nexus mit mir . es liehst mir jede Mail vor und wenn in apps werbung kommt labert die alte a . was isn des wie kann ich das abschalten?
     
  2. androidwissen, 18.12.2011 #2
    androidwissen

    androidwissen Android-Guru

    Beiträge:
    2,374
    Erhaltene Danke:
    463
    Registriert seit:
    20.03.2011
    Einstellungen --> Bedienungshilfe --> Tippen und entdecken. Das ausschalten.

    Gesendet von meinem Galaxy Nexus mit Tapatalk
     
  3. ronson, 18.12.2011 #3
    ronson

    ronson Threadstarter Android-Experte

    Beiträge:
    680
    Erhaltene Danke:
    14
    Registriert seit:
    06.01.2010
    hmm das is aus . wenn ich jetzt z.b in google mail bin und komm mit den finger auf den text dann fängt das nexus an zu labern und liest mir alles vor.
     
  4. dbum, 18.12.2011 #4
    dbum

    dbum Android-Experte

    Beiträge:
    683
    Erhaltene Danke:
    195
    Registriert seit:
    01.05.2010
    Phone:
    Nexus 4
    Wenn Talkback aus ist ist das eine App, die du installiert hast, die alles vorliest. Viel Spaß beim Suchen. :)
     
  5. androidwissen, 18.12.2011 #5
    androidwissen

    androidwissen Android-Guru

    Beiträge:
    2,374
    Erhaltene Danke:
    463
    Registriert seit:
    20.03.2011
    Dann TalkBack ausschalten.

    Einstellungen --> Bedienungshilfen --> TalkBack
     
  6. ronson, 19.12.2011 #6
    ronson

    ronson Threadstarter Android-Experte

    Beiträge:
    680
    Erhaltene Danke:
    14
    Registriert seit:
    06.01.2010
    TalkBack is aus . :sad:
     
  7. KlausWuschel, 19.12.2011 #7
    KlausWuschel

    KlausWuschel Fortgeschrittenes Mitglied

    Beiträge:
    364
    Erhaltene Danke:
    50
    Registriert seit:
    14.09.2010
    Tablet:
    Nexus 7 (2013)
    Das ist bestimmt der Siri-Trojaner :D

    Ich würde auch sagen, dass du irgendeine App installiert hast, die dir nun vorliest.
     
  8. ronson, 19.12.2011 #8
    ronson

    ronson Threadstarter Android-Experte

    Beiträge:
    680
    Erhaltene Danke:
    14
    Registriert seit:
    06.01.2010
  9. Operator, 19.12.2011 #9
    Operator

    Operator Android-Lexikon

    Beiträge:
    1,235
    Erhaltene Danke:
    189
    Registriert seit:
    17.12.2009
    Phone:
    Galaxy Nexus
    Wenn du dein Telefon lautlos schaltest, dann ist die Multimedialautstärke davon nicht betroffen. Deshalb hörst du wahrscheinlich auch weiterhin den Text, der dir vorgelesen wird.
     
  10. ronson, 19.12.2011 #10
    ronson

    ronson Threadstarter Android-Experte

    Beiträge:
    680
    Erhaltene Danke:
    14
    Registriert seit:
    06.01.2010
    ich weis jetzt was es ist. es ist light flow nun stellt sich frage wie kann ich das abschalten in light flow?
     
  11. G-Ultimate, 19.12.2011 #11
    G-Ultimate

    G-Ultimate Android-Lexikon

    Beiträge:
    1,360
    Erhaltene Danke:
    134
    Registriert seit:
    25.01.2010
    Tablet:
    Nexus 7 (2012)
    light flow ließt nachrichten vor? ich dachte, light flow ist für was anderes...
     
  12. ronson, 19.12.2011 #12
    ronson

    ronson Threadstarter Android-Experte

    Beiträge:
    680
    Erhaltene Danke:
    14
    Registriert seit:
    06.01.2010
    ich hab mein nexus auf Werkseinstellung zurückgesetzt und ein app nach den anderen neu installiert erst bei light flow ging es wieder los . wenn ich light flow deaktiviere labert die alte nimmer !
     
  13. ronson, 19.12.2011 #13
    ronson

    ronson Threadstarter Android-Experte

    Beiträge:
    680
    Erhaltene Danke:
    14
    Registriert seit:
    06.01.2010
    so jetzt weis ich genau die Ursache. wenn ich in bedienungshilfe light flow an mach labert die alte . mach ich es nicht an geht light flow nicht richtig ! Screenshot_2011-12-19-18-52-21.png
     
    Zuletzt bearbeitet: 20.12.2011
  14. ronson, 19.12.2011 #14
    ronson

    ronson Threadstarter Android-Experte

    Beiträge:
    680
    Erhaltene Danke:
    14
    Registriert seit:
    06.01.2010
    und diese meldung kommt in light flow Screenshot_2011-12-19-19-06-03.png
     
  15. Operator, 20.12.2011 #15
    Operator

    Operator Android-Lexikon

    Beiträge:
    1,235
    Erhaltene Danke:
    189
    Registriert seit:
    17.12.2009
    Phone:
    Galaxy Nexus
    Genau diese Option habe ich auch aktiviert. Die wird benötigt, damit Light Flow die Benachrichtiguns-LED auch wieder deaktivieren kann. So ist es jedenfalls bei mir: Wenn ich die Option nicht aktiviere, dann geht die LED nicht mehr aus.
    Vorgelesen wird bei mir allerdings nicht, vielleicht hast du noch irgendwo eine weitere Option gesetzt?
     
  16. ronson, 20.12.2011 #16
    ronson

    ronson Threadstarter Android-Experte

    Beiträge:
    680
    Erhaltene Danke:
    14
    Registriert seit:
    06.01.2010
    ich versteh das net ! bevor ich auf der Samsung Seite auf Original Google os bin ging das noch. jetzt bin ich auf Original Google und das app geht net mehr weil die alte immer labert . z.b wenn ich mich bei facebook anmelde liest die mir jeden Buchstaben vor den ich eingebe. ich finde aber a keine Einstellung wo man das abstellen könnte. ich hab jetzt alle Daten von den app mal gelöscht und siehe da sie redet nimmer . geh ich dann in das app kommt ja wieder die Meldung das ich die app zulassen muss siehe Bild oben. das mach ich dann auch .und sobald es zugelassen ist geht es wieder los sie redet und redet . also kann es ja nicht an einer app Einstellung liegen . sondern nur das reine zulassen der app verursacht den misst . nun stellt sich mir nur die frage warum is das bei mir und bei anderen nicht?
     
    Zuletzt bearbeitet: 20.12.2011
  17. G-Ultimate, 21.12.2011 #17
    G-Ultimate

    G-Ultimate Android-Lexikon

    Beiträge:
    1,360
    Erhaltene Danke:
    134
    Registriert seit:
    25.01.2010
    Tablet:
    Nexus 7 (2012)
    Deinstallieren und Neuinstallation hast du sicherlich schon probiert oder?
     
  18. ronson, 21.12.2011 #18
    ronson

    ronson Threadstarter Android-Experte

    Beiträge:
    680
    Erhaltene Danke:
    14
    Registriert seit:
    06.01.2010
    gefühlte 100 mal :confused2:
     
  19. ronson, 03.01.2012 #19
    ronson

    ronson Threadstarter Android-Experte

    Beiträge:
    680
    Erhaltene Danke:
    14
    Registriert seit:
    06.01.2010
    das hab ich heute bekommen

    Hi
    > This seems to be an android bug that affects some users on the galaxy
    > nexus.
    >
    > You may find installing another application with accessibility services
    > may help (noled and llama are 2 that I know of)
    >
    > I've raised a bug in android for this.
    > Cheers, Andrew
     
  20. GistA, 24.01.2012 #20
    GistA

    GistA Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    2
    Registriert seit:
    22.11.2009
    Phone:
    Galaxy Nexus
    Ich bin seit wenigen Tagen stolzer Besitzer eines Galaxy Nexus!
    Aus mir nicht nachvollziehbarem Grund beginnt kurz nach Aufbau einer Internetseite sowohl im Standardbrowser als auch im Dolphin-Browser das Telefon damit den Seiteninhalt vorzulesen. Hat jemand eine Idee wie es dazu gekommen ist und wie ich diese peinliche Einstellung wieder los werde?

    THX - derGistA
     

Diese Seite empfehlen