1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

MID Tablet 2.2 10.2 Problem

Dieses Thema im Forum "Weitere Hersteller allgemein" wurde erstellt von tyr0ne, 10.10.2011.

  1. tyr0ne, 10.10.2011 #1
    tyr0ne

    tyr0ne Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    2
    Registriert seit:
    10.10.2011
    Hallo zusammen,

    Ich habe mir ein 10.2 2.2 Android tablet von Mid (wahrscheinlich noname) in ebay gekauft. Es lief 2 Tage gut, aber als ich es am dritten tag startete empfing mich das tab mit chinesischen schriftzeichen und alle apps waren weg. Jetzt kann ich fast keine apps mehr installieren. Er meldet bei vielen apks das kein speicher mehr zur verfuegung stehen soll. Kann aber nicht sein da nur die grund module des androids installiert sind. Als ich es neustartete musste ich wieder sehen das alles auf chinese ist. Als wuerde das tab bei jeden start einen reset machn.

    Komisch ist auch das ich manche apks installieren kann. Market habe ich auch nicht mehr.

    Habe vk schon ijformiert und hoffe das ich das pad zurück geben kann..

    Hat jemand noch eine idee wo der fehler liegt? Oder was ich machen kann?

    Hatte auch schon mit adb probiert in das system zu gelangen aber er findet das devce nicht..

    Danke um vorraus
     
  2. hävksitol, 10.10.2011 #2
    hävksitol

    hävksitol Ehrenmitglied

    Beiträge:
    12,605
    Erhaltene Danke:
    8,873
    Registriert seit:
    11.01.2011
    Tablet:
    Lenovo Ideapad A2109A
    Hallo Tyr0ne,

    1) Ein Link auf den Ebay-Verkauf wäre hilfreich, um auch nur die Spur einer Chance zu haben, Dein Tablet zu identifizieren.
    2) Wenn es sich um einen Privatverkäufer handelt, bist Du vermutlich Nese, ganz bestimmt aber, wenn Du im Ausland gekauft hast. Anders sieht die Sache aus, wenn Du bei einem deutschen, gewerblichen Verkäufer gekauft hast: Dann gilt das Fernabsatzgesetz und der Verkäufer müsste Dich über die Rückgabefristen informiert haben.
    3) Du schreibst, daß Du Dein Tablet "neugestartet" hast, ohne zu spezifizieren, ob es sich um einen "einfachen" Reset (was ich vermute) handelt oder ob Du Dein Tablet auf den Auslieferungszustand zurückgesetzt. Letzteres würde ich empfehlen, aber da ich Dein Tablet nicht kenne, kann ich Dir auch nicht sagen, wie das geht. Guck mal in die Anleitung.

    4) Wenn Du Zugang erlangt hättest, was hättest Du denn tun wollen?

    MfG
     
  3. tyr0ne, 10.10.2011 #3
    tyr0ne

    tyr0ne Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    2
    Registriert seit:
    10.10.2011
    Hi,

    zu 1)
    10.1" Android Tablet PC,A9 ARM,Flash 10.3,1080P HD,Wifi | eBay

    zu 3)
    habe es einfach ausgeschalten und dann wieder angeschalten.

    Factory reset auf Werksauslieferung habe ich auch schon gemacht. Dies macht das Tab aber bei jedem Start!!!

    zu adb)

    hmm gute frage, erst mal hätte ich auf superuser (shell su) geschaut, und dann evtl probiert das Ding zu flashen..

    Danke für deine Hilfe!

    Grüße,

    Tyr0ne
     

Diese Seite empfehlen