1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. Belgeron, 03.09.2009 #1
    Belgeron

    Belgeron Threadstarter Android-Hilfe.de Mitglied

    Hallo, ich hab ein etwas dummes Problem, keine Ahnung ob es schon besprochen wurde.

    Wenn ich Abends per Auflegen lange drücken -> Mobiles Internet -> AUS mache klappt das noch.

    Dann liegt der Hero die Nacht über auf dem Schreibtisch, am nächsten Morgen schalte ich wieder per lange drücken auf die Auflegentaste -> Mobiles Internet -> EIN -> nichts passiert.

    Er wählt sich nicht ins Internet ein, erst nach einen Reboot funktionierts wieder tadellos, vlt. hilft auch Flugmodus, das habe ich noch nicht getestet.
    Aber im Menu oder über Einstellung steht das ich Mobiles Internet eingeschalten habe, aber es findet keine Einwahl statt, nichtmal wenn ich es über einen Browser oder Emailabholen erzwinge.

    Hat das Problem sonst noch wer, bzw. ist es bekannt ?
     
  2. fridgeS3, 03.09.2009 #2
    fridgeS3

    fridgeS3 Android-Hilfe.de Mitglied

  3. Haggy, 03.09.2009 #3
    Haggy

    Haggy Android-Experte

    Hmm - bei mir hat der Held gerade nach dem Reboot keine Datenverbindung hergestellt - auch nach 10min nicht. Erst wechsel nach 3G und wieder zurück auf 2G hat geholfen.
     
  4. andoc, 03.09.2009 #4
    andoc

    andoc Erfahrener Benutzer

    Hi zusammen, ich glaube nicht dass das das gleiche Problem ist. Die Probleme aus dem anderen Thread hatte ich noch nie - aber das hier kann ich bestätigen, das hat mich selbst schon mehrfach geärgert. Wenn man aktiv das mobile Netzwerk abschaltet und länger ausgeschaltet lässt, kommt das Hero nicht mehr ins Mobilfunknetz. Ist bei mir auch so - aber ich hoffe dass das mit dem hoffentlich bald erscheinenden Update behoben wird. Ob das konkret in dem Fall hilft von 3G auf 2G umzuschalten habe ich noch nicht probiert, werde ich aber mal.
     
  5. Belgeron, 03.09.2009 #5
    Belgeron

    Belgeron Threadstarter Android-Hilfe.de Mitglied

    Doch das scheint wohl auch mein Problem zu sein, bin auch bei O2, eigentlich bei Klarmobil, aber die Resellen ja nur die Karten im O2 Netz.

    Wobei ich das WLAN Problem bis jetzt noch nicht hatte wie in dem Artikel beschrieben, aber bin eben auch bei O2 und habe diese Mobile Internet Problem.

    Jetzt warte ich mal auf das offizielle Update von HTC, wenn das nichts bringt werde ich auch einen Radioflash versuchen, wenn wenn ich den Link verfolge habe ich von allen Roms/Radios jeweils die älteste Version.
     
    Zuletzt bearbeitet: 03.09.2009