1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Motorola Atrix AT&T geht nicht an.

Dieses Thema im Forum "Motorola Atrix Forum" wurde erstellt von Markus-nrw, 09.07.2012.

  1. Markus-nrw, 09.07.2012 #1
    Markus-nrw

    Markus-nrw Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    09.07.2012
    Hallo ich bin neu hier und stelle mich erstmal vor. ich heiße Markus, komme aus NRW und habe ein Problem.
    Ich habe in einem Auktionsportal ein gebrauchtes Atrix ersteigert. Laut den Bildern und der Beschreibung des Verkäufers sollte es Tip Top sein und vollständig funktionieren. Der Verkäufer wollte es vor dem Versand noch auf Werkeinstellung zurücksetzen. Nun die böse Überraschung, das gute Handy funktioniert nicht und sagt nur svf:105.1:2 fail to boot 0x1000. Nach etlichen (teils unschönen) Mails mit dem Verkäufer und mit Unterstützung des Support des Portals folgendes Ergebnis : Der Verkäufer behauptet weiterhin ein funktionsfähiges Handy verkauft zu haben, er habe nur ein original Software Update gemacht um es auf Werkeinstellung zurück zusetzen. Anscheinend bin ich auf einen Betrüger reingefallen und kann es nicht beweisen. Mein lang erspartes Geld ist nun weg und ich habe nur ein nicht benutzbares Top Handy.
    Ich brauche dringend Hilfe von Euch, ich bin nur Andriod-Benutzer und kenne mich mit root, ios, rom`s oder so nicht aus.
    Gruß Markus
     
  2. Melkor, 09.07.2012 #2
    Melkor

    Melkor Super-Moderator Team-Mitglied

    Beiträge:
    17,598
    Erhaltene Danke:
    3,897
    Registriert seit:
    24.06.2009
    Phone:
    Ulefone Power + Wiko Darknight
    Tablet:
    Archos G9 Tablet, Odys Wintab 9 plus 3G
    Wearable:
    Xiaomi MiBand
  3. Markus-nrw, 09.07.2012 #3
    Markus-nrw

    Markus-nrw Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    09.07.2012
    Hallo Melkor, danke für den Link. Aber wird wohl etwas dauern bis ich bei dem Thema durchblicke und der Google Übersetzer ist da nicht wirklich eine Hilfe.
    Aber mal grundsätzlich: ist es möglich das Atrix jemals wieder zu benutzen?
     
  4. Melkor, 09.07.2012 #4
    Melkor

    Melkor Super-Moderator Team-Mitglied

    Beiträge:
    17,598
    Erhaltene Danke:
    3,897
    Registriert seit:
    24.06.2009
    Phone:
    Ulefone Power + Wiko Darknight
    Tablet:
    Archos G9 Tablet, Odys Wintab 9 plus 3G
    Wearable:
    Xiaomi MiBand
  5. Markus-nrw, 09.07.2012 #5
    Markus-nrw

    Markus-nrw Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    09.07.2012
    Es ist alles totales Neuland für mich, sorry. Ich schau mir das mal an. Gibts ne alternative zu Google Übersetzer? Danke vorab.
     
  6. Melkor, 09.07.2012 #6
    Melkor

    Melkor Super-Moderator Team-Mitglied

    Beiträge:
    17,598
    Erhaltene Danke:
    3,897
    Registriert seit:
    24.06.2009
    Phone:
    Ulefone Power + Wiko Darknight
    Tablet:
    Archos G9 Tablet, Odys Wintab 9 plus 3G
    Wearable:
    Xiaomi MiBand
    Sprich, du kannst kein/kaum Englisch?
     
  7. cybot, 09.07.2012 #7
    cybot

    cybot Android-Experte

    Beiträge:
    860
    Erhaltene Danke:
    246
    Registriert seit:
    13.10.2010
    Phone:
    Motorola Atrix
    Sieht nach einem Hardbrick aus, wenn keine Optionen zum wählen vorhanden sind.

    Probiere folgendes:
    Lautstärke hoch halten und anschalten
    wenn das nicht funktioniert dann anschalten und sobald die LED grün leuchtet, Lautstärke hoch einmal drücken

    Wenn das funktioniert und er in Fastboot startet, kannst du den Bootloader Unlocken (Tutorial gibt es hier im Forum unter Hacking und Modding)

    Wenn das nicht funktioniert sieht es böse aus.

    Du könntest allerdings noch probieren den Akku rauszunehmen und wieder rein zu tun während das USB Kabel im PC steckt, es kann sein dass er dann nach dem automatischen Start Modi gibt, Fastboot oder RSD. Auch dann kannst du Unlocken und flashen.
    Entweder mit den Tutorials hier oder du nimmst den Link von Melkor, der wohl am einfachsten ist.

    Sent from my CM7 powered Atrix using TapaTalk \o/
     
  8. Markus-nrw, 09.07.2012 #8
    Markus-nrw

    Markus-nrw Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    09.07.2012
    Danke euch!
    @ cybot, das Atrix reagiert nicht auf deine Lösungsvorschläge. Habe alle Varianten probiert, im Gegenteil, jetzt sagt mir das Telefon noch " Batterie zu schwach zum Flashen".
    Oh Mann, was hab ich immer fürn Pech. Glaube langsam, das ich das Teil nur noch in die Tonne hauen kann.
    Ich habe irgendwo im Netz was von einer Fa. Datrepair gelesen, kennt die jemand und könnten die sowas reparieren?
     
  9. cybot, 10.07.2012 #9
    cybot

    cybot Android-Experte

    Beiträge:
    860
    Erhaltene Danke:
    246
    Registriert seit:
    13.10.2010
    Phone:
    Motorola Atrix
    Wenn du es auflädtst und dann noch einmal probierst?

    Sent from my CM7 powered Atrix using TapaTalk \o/
     
  10. plastikcity, 10.07.2012 #10
    plastikcity

    plastikcity Gast

    Genau lade es erst mal komplett auf. Ein Freund von mir hatte auch mal das Problem und da hat es auch noch Hin gehauen. Und wenn es dann nicht klappt kannst du es immer noch nach DAT Repair schicken, die im Übrigen echt super sind. Hatte denen mal das Defy meiner Frau geschickt wegen Hörmuschel Defekt. Die ganze Aktion hat 4 Tage gedauert dann hatte Sie das Gerät wieder. Und je nachdem woher du aus NRW kommst kann dir ja jemand vor Ort helfen.
     
    Zuletzt von einem Moderator bearbeitet: 10.07.2012
  11. Melkor, 10.07.2012 #11
    Melkor

    Melkor Super-Moderator Team-Mitglied

    Beiträge:
    17,598
    Erhaltene Danke:
    3,897
    Registriert seit:
    24.06.2009
    Phone:
    Ulefone Power + Wiko Darknight
    Tablet:
    Archos G9 Tablet, Odys Wintab 9 plus 3G
    Wearable:
    Xiaomi MiBand
    @cybot
    Das tutorial von hier wird ihm bei einem AT&T Gerät nichts bringen! Dafür braucht man andere sbf-Files als die wie wir bei der DACH Version verwenden ;)

    @markus-nrw
    Aufladen und nochmals probieren!

    @plastikcity
    Mhh, das dürfte teuer werden
     
  12. TheJakal, 10.07.2012 #12
    TheJakal

    TheJakal Android-Lexikon

    Beiträge:
    1,207
    Erhaltene Danke:
    212
    Registriert seit:
    19.07.2011
    Wie Cybot sagt mal komplett laden. Das es sich über nicht genügend Saft beschwert halte ich mal für ein gutes Zeichen.

    Wenn es dann nicht geht kann dir Dat-Repair denke ich helfen. Anna (Support von DR) ist auch hier im Forum, frag sie einfach mal.

    ... tapatalked from my Atrix!
     
  13. Markus-nrw, 10.07.2012 #13
    Markus-nrw

    Markus-nrw Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    09.07.2012
    Hallo.
    Nachdem ich das große WWW für einige Zeit durchsucht habe, dabei unzählige Foren und Beiträge gelesen, nun folgendes:
    Das Atrix unterstützt, in diesem Zustand, nicht die Ladefunktion. Der Selbstversuch nach mehreren Std. am Wand-Lader sowie USB-Kabel gab keine Veränderung der Akkuleistung.
    Da ich keine Dochingstation Dou besitze und kein Labornetzteil, befolgte ich einen Tipp von Developers. Ladekabel durchschneiden, die einzelnen Strippen an den + sowie - Pol des Akkus befestigen, in einen leeren Tonblumentopf legen und so den Akku extern laden. Mal schaun obs klappt.

    Ich mache mal ein paar Bilder, vieleicht läßt sich daraus Später eine Anleitung basteln, die auch anderen helfen könnte.
    Sind Bilder im Post erlaubt?
     
    Zuletzt bearbeitet: 10.07.2012
  14. Melkor, 10.07.2012 #14
    Melkor

    Melkor Super-Moderator Team-Mitglied

    Beiträge:
    17,598
    Erhaltene Danke:
    3,897
    Registriert seit:
    24.06.2009
    Phone:
    Ulefone Power + Wiko Darknight
    Tablet:
    Archos G9 Tablet, Odys Wintab 9 plus 3G
    Wearable:
    Xiaomi MiBand
    Klar - oder einfach für 3€ einen ext. Akkulader kaufen
     
  15. fromfuture, 12.07.2012 #15
    fromfuture

    fromfuture Android-Ikone

    Beiträge:
    5,326
    Erhaltene Danke:
    3,286
    Registriert seit:
    12.09.2011
    Phone:
    Huawei P8
    Tablet:
    Nexus 7 (2013)
    Wearable:
    Moto360
    Und wie läuft es??

    Gesendet von meinem MB860 mit der Android-Hilfe.de App
     

Diese Seite empfehlen