1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

MSGinger2.0 - Blur will nicht

Dieses Thema im Forum "Custom-ROMs für Motorola Defy" wurde erstellt von robinkrumm, 06.11.2011.

  1. robinkrumm, 06.11.2011 #1
    robinkrumm

    robinkrumm Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    116
    Erhaltene Danke:
    4
    Registriert seit:
    01.03.2011
    Hallo Zusammen,

    vielleicht hatte jemand das Problem schon vorher, und ich war nur für die SuFu zu doof:


    Habe gerade von CM7.1 auch MSGinger zurück gewechselt, wegen Akkuproblemen.


    Da MSGinger ja theoretisch blured ist, würde ich auch gerne den Blur Account wieder nutzen:
    xda-developers - View Single Post - [ROM]MS2Ginger (02.11.2011) Android 2.3.6, 720p record, panorama, blur + lite

    In meiner build,prop sah der Code so aus:

    ro.mot.setuptype=4
    ro.setupwizard.enabled_bypass=1

    die dritte Zeile : ro.setupwizard.mode=2

    war nicht da, habe ich also ergänzt.

    Sieht jetzt so aus:

    #ro.mot.setuptype=4
    #ro.setupwizard.enabled_bypass=1
    ro.setupwizard.mode=2

    und in der vorletzten Zeile:

    ro.build.version.full=Blur_Version.342.177.003.MB525.Retail.en.US

    das original sbf file war:
    JRDNEM_U3_3.4.2_177-003_BLUR_SIGN_SIGNED_UCAJRDNEMARAB1B80AA03A.0R_PDS03C_USAJRDNFRYORTDACH_P014_A009_HWp3_Service1FF


    Wenn ich jetzt mein Blurkonto einrichten will sagt er mir schlichtweg, "Ein Fehler ist aufgetreten. Versuchen Sie es erneut" - mehr nicht. Kommunikationsfehler (wlan) + Passwortfehler kann ich ausschließen, mit der original Froyo hat die Aktivierung geklappt.


    Aufgefallen ist mir noch:
    Der Basebandswitcher meldet "unable to detect your current configuration, its possibly damaged"
     
    Zuletzt bearbeitet: 06.11.2011

Diese Seite empfehlen