1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

n-draft routerkompatibilität

Dieses Thema im Forum "Motorola Defy+ Forum" wurde erstellt von paranoia23, 13.06.2012.

  1. paranoia23, 13.06.2012 #1
    paranoia23

    paranoia23 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    0
    Registriert seit:
    13.04.2012
    ich würd mir gern n euen router kaufen und das unter anderem abhängig von der kompatibilität zum defy machen ... meine frage is jetzt hat irgendjemand n router auf dem das defy mit n-draft korrekt läuft ?!

    avm geräte laufen ja eh nich und sind imho hardwaretechnisch muell

    würd mich freuen wenn einer vielleicht feedback zu nem asus RT-N53 oder N65 geben kann
     
  2. der2of6, 13.06.2012 #2
    der2of6

    der2of6 Android-Hilfe.de Mitglied

    Beiträge:
    54
    Erhaltene Danke:
    5
    Registriert seit:
    07.10.2011
    Mein Defy+ läuft auf meiner AVM 7270v2 ohne Probleme auf N (mit 65 Mbit, mehr kann das Handy nicht)

    Wobei ich dazu sagen muss, das die Box auf 20 Mhz Kanalbandbreite limitiert habe, mehr macht aus meiner Sicht im 2.4 Ghz Band eh keinen sinn. (Wenn man nicht gerade in der Pampa wohnt und keine anderen Netze in der Gegend sind)
     
    paranoia23 bedankt sich.
  3. X5-599, 13.06.2012 #3
    X5-599

    X5-599 Android-Experte

    Beiträge:
    690
    Erhaltene Danke:
    26
    Registriert seit:
    30.08.2010
    Was verstehst du unter "korrekt läuft"?
    Prinzipiell ist W-LAN zu jeglichem W-LAN Kompatibel, sofern man die gleiche Sprache, also b, g oder n spricht.

    Ich wüsste zumindest nichts was mein Defy+ davon abhalten sollte mit meinem Netgear WNDR3700 zu kommunizieren.
     
  4. derjürgen, 15.06.2012 #4
    derjürgen

    derjürgen Android-Lexikon

    Beiträge:
    1,123
    Erhaltene Danke:
    548
    Registriert seit:
    15.06.2012
    Hallo zusammen,

    ich habe ein ähnliches Problem . Mein Defy+ arbeitet auch nur sehr schlecht mit unserem Repeater " FritzWLan repeater N/G " zusammen.

    Weiß auch keine Abhilfe dazu.

    Gruß Jürgen

    PS: Als Zusatz. Empfang habe ich sehr guten, nur es kommt zu keinem Verbindungsaufbau mit www Seiten und alles was aus dem www geladen werden muß
     
    Zuletzt bearbeitet: 15.06.2012
  5. DarkTaur, 15.06.2012 #5
    DarkTaur

    DarkTaur Fortgeschrittenes Mitglied

    Beiträge:
    314
    Erhaltene Danke:
    30
    Registriert seit:
    18.08.2011
    @derjürgen: Im Gegensatz zur Fritzbox gibt es keine aktuelle Firmware die das Problem fixt. Da ich den Repeater eh nur mit meinem Defy+ und Tablet nutze, habe ich beim Repeater die Verschlüsselung von WPA/WPA2 auf WPA gesetzt, damit läuft das Defy+ ohne Probleme. Ist vielleicht nicht ganz so sicher wie mit WPA2, aber immer noch um einiges sicherer als mit WEP...

    Gruß, der andere Jürgen ;)
     
    derjürgen bedankt sich.
  6. derjürgen, 15.06.2012 #6
    derjürgen

    derjürgen Android-Lexikon

    Beiträge:
    1,123
    Erhaltene Danke:
    548
    Registriert seit:
    15.06.2012
    Hallo Jürgen,

    habe auf WPA umgestellt. Ist genauso schlecht wie vorher.

    Was ich nicht verstehe ist das ich an der Fritzbox selber keine Probleme habe nur wenns über den Repeater geht.

    Mein Uralter Pocket PC von ASUS geht tadellos.

    Gruß Jürgen
     
  7. DarkTaur, 15.06.2012 #7
    DarkTaur

    DarkTaur Fortgeschrittenes Mitglied

    Beiträge:
    314
    Erhaltene Danke:
    30
    Registriert seit:
    18.08.2011
    Komisch, mit "WPA (TKIP)“ läuft es bei mir wie geschmiert, hast du auch sicher diese Option gesetzt?. Ich habe übrigens den alten Repeater und nicht den neuen 300E, des weiteren habe ich dem Repeater eine eigene SID verpasst damit ich die einzelnen Zugänge besser unter Kontrolle habe. Wie gesagt wurde das Problem bei den Fritzboxen selbst schon seit längerem über die Firmware behoben.

    Gruß, Jürgen
     
  8. derjürgen, 15.06.2012 #8
    derjürgen

    derjürgen Android-Lexikon

    Beiträge:
    1,123
    Erhaltene Danke:
    548
    Registriert seit:
    15.06.2012
    Hallo Jürgen,

    das weiß ich eben nicht. Habe es auf meinem PC in diesem WLAN Monitor gemacht wo man auch verbinden und trennen kann. Da kann ich im Menue zwischen " kein , WPA WPA2 und glaub WPE " schalten.

    Kann natürlich auch sein das man das unter im www unter fritzbox. repeater usw machen muß. Das soll aber mein Sohn machen der ist fiter darin. Aber das hate er gestern alles schon gemacht. Ohne Erfolg.

    Im Moment geht nicht mal WLan über die Fritzbox. Also Verbindung schon, aber kein Datenaustausch. Was heute Morgen noch ging.

    Verzweifel......

    Gruß Jürgen
     
    Zuletzt bearbeitet: 15.06.2012
  9. jotesen, 15.06.2012 #9
    jotesen

    jotesen Fortgeschrittenes Mitglied

    Beiträge:
    302
    Erhaltene Danke:
    42
    Registriert seit:
    11.12.2011
    Tablet:
    Samsung Galaxy Tab 2
    Wenn du dein Defy+ gerootet haben solltest, kannst du dort den n-Draft ausstellen, dann funktioniert eigentlich alles top. und ganz ehrlich, ob 54MBit oder 65MBit ist doch Wurst, wenn man DSL6000 (6MBit) hat...
     
  10. DarkTaur, 15.06.2012 #10
    DarkTaur

    DarkTaur Fortgeschrittenes Mitglied

    Beiträge:
    314
    Erhaltene Danke:
    30
    Registriert seit:
    18.08.2011
    Dann war es wohl die falsche Option, ich meine den unteren Abschnitt (siehe Screenshot)
    ...Mist, Upload über App geht nicht :( ...
    Dann via Text: WLAN => Sicherheit => WPA-Modus => WPA (TKIP)

    PS: Würde natürlich auch gerne einfach n-Draft beim Defy deaktivieren, aber solange die Garantie läuft roote ich das Gerät nicht. Solange das bei diesem Gerät auch so aufwendig ist (flashen, neu einrichten...), habe ich eh keine Lust.
     
    Zuletzt bearbeitet: 15.06.2012
  11. derjürgen, 15.06.2012 #11
    derjürgen

    derjürgen Android-Lexikon

    Beiträge:
    1,123
    Erhaltene Danke:
    548
    Registriert seit:
    15.06.2012
    Hi jotesen.

    Ne habe ich nicht. Da trau ich mich noch nicht ran, Und obs dann wirklich klappt danach???
    Da müsste mich einer eng bei der hand nehmen.

    Jetzt gings die ganze zeit ohne Probleme mit der Fritzbox. Komplettes Fußballspiel ohne Mucken.

    Haben hier DSL 32000 von Unitimedia

    Gruß Jürgen
     
  12. jotesen, 16.06.2012 #12
    jotesen

    jotesen Fortgeschrittenes Mitglied

    Beiträge:
    302
    Erhaltene Danke:
    42
    Registriert seit:
    11.12.2011
    Tablet:
    Samsung Galaxy Tab 2
    Ich habe nen anderen Router (Speedport W 920V), wenn ich n-Draft an habe, stürt mir das WLAN immer wieder ab.
    Mit CM7 ist es etwas besser als mit der original ROM, aber nicht weg. Jetzt habe ich N-Draft wieder ausgestellt und habe wieder Ruhe, wie ohne n-Draft bei original-ROM.

    Aber ich will niemanden zum Rooten drängen. Wer noch nicht bereit dazu ist, sollte noch warten. Aber ich kann euch sagen, wenn es danach geht, wartet man ewig :)
     
  13. paranoia23, 16.06.2012 #13
    paranoia23

    paranoia23 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    0
    Registriert seit:
    13.04.2012

    keine verbindungsabbrüche etc ... ja im prinzip ist alles kompatibel aber in der praxis siehts doch anders aus ... wlan schnittstelle ist schon was anderes als die normung von rundkopfschrauben ;)
     
  14. derjürgen, 16.06.2012 #14
    derjürgen

    derjürgen Android-Lexikon

    Beiträge:
    1,123
    Erhaltene Danke:
    548
    Registriert seit:
    15.06.2012
    Wie geasgt, würde ich schon " Rooten " oder wie ihr das nennt. Ihr sprecht hier von Sachen die ich fast nicht aussprechen kann. Aber wie gesagt bräuchte ich dafür wirklich jemanden der mich an die Hand nimmt.

    Gruß jürgen
     
  15. derjürgen, 17.06.2012 #15
    derjürgen

    derjürgen Android-Lexikon

    Beiträge:
    1,123
    Erhaltene Danke:
    548
    Registriert seit:
    15.06.2012
    @ Dark Taur
    ...Mist, Upload über App geht nicht :( ...
    Dann via Text: WLAN => Sicherheit => WPA-Modus => WPA (TKIP)

    Du sag mal. Diese Einstellung die du gepostet hast, ist das in einem Menü des Defys oder am PC?

    Gruß Jürgen
     
  16. derjürgen, 17.06.2012 #16
    derjürgen

    derjürgen Android-Lexikon

    Beiträge:
    1,123
    Erhaltene Danke:
    548
    Registriert seit:
    15.06.2012
    So habe jetzt den Repeater von WPA2 auf WPA gesetzt. Jetzt habe ich ( zumindest im Moment ) sehr gute Datenübertragung zum Defy+.

    Mal sehen ob das von Dauer ist.

    Lieben Gruß Jürgen
     
  17. derjürgen, 19.06.2012 #17
    derjürgen

    derjürgen Android-Lexikon

    Beiträge:
    1,123
    Erhaltene Danke:
    548
    Registriert seit:
    15.06.2012
    So ich arbeite ja jetzt seit 2 Tagen mit dem Defy+ über den AVM Repeater. Und in der Einstellung WAP ohne Probleme. Ist sicher nicht der Weisheit letzter Schluß wegen der Sicherheit, aber im Moment wohl in Ordnung.

    Gruß Jürgen
     

Diese Seite empfehlen