1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Nach JB OTA: Nexus S geht nicht mehr an

Dieses Thema im Forum "Google Nexus S Forum" wurde erstellt von domingo72, 23.07.2012.

  1. domingo72, 23.07.2012 #1
    domingo72

    domingo72 Threadstarter Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    2
    Registriert seit:
    22.09.2011
    Gestern abend kam das JB OTA. Alles bestens. Gerade habe ich mein Nexus S runtergefahren und jetzt springt es nicht mehr an.Tot. Akku war bei 100. Auch am Netzteil geht es nicht. Alles Stock. Wie krieg ich das Teil wieder an?
     
  2. Memphis, 23.07.2012 #2
    Memphis

    Memphis Android-Experte

    Beiträge:
    512
    Erhaltene Danke:
    65
    Registriert seit:
    13.02.2011
    Phone:
    OnePlus X
    Schonmal den Akku entnommen und es dann wieder versucht?
     
  3. domingo72, 23.07.2012 #3
    domingo72

    domingo72 Threadstarter Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    2
    Registriert seit:
    22.09.2011
    Akku raus, rein. Lange drücken, kurz und oft drücken, SIM-Karte raus,rein...
     
  4. flying fox, 23.07.2012 #4
    flying fox

    flying fox Android-Experte

    Beiträge:
    534
    Erhaltene Danke:
    84
    Registriert seit:
    08.12.2010
    Phone:
    Nexus S
    Wenn gar nichts mehr geht, hast du dein Nexus möglicherweise gebrickt. Dann würde der Thread hier helfen: http://www.android-hilfe.de/anleitungen-fuer-nexus-s/179545-how-unbricken-eines-nexus-s.html

    Solange du nichts tust, gib den Akku besser raus, dass er nicht leer wird in der Zwischenzeit...
     
  5. screeny2, 23.07.2012 #5
    screeny2

    screeny2 Android-Hilfe.de Mitglied

    Beiträge:
    116
    Erhaltene Danke:
    11
    Registriert seit:
    11.03.2011
    Lautstärketaste runter und Powerbutton drücken hilft auch nix? Wenn alles Stock war, sollte es ja nicht gebrickt sein (sollte...)
     
  6. domingo72, 23.07.2012 #6
    domingo72

    domingo72 Threadstarter Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    2
    Registriert seit:
    22.09.2011
    Danke für eure Vorschläge. Da ich nicht weiß, was "bricken" ist, ist es bestimmt nicht gebrickt. Bin da absoluter Laie.
    Jetzt kommts: Meine Frau hat auch ein NexusS und ich habe gerade die Akkus ausgetauscht (also ihren in meins und meinen in Ihres - Nexus S, damit keiner auf dumme Gedanken kommt). Und beide gehen sofort! Wie ist das zu erklären?
    Und: Soll ich mich damit zufrieden geben? :confused:
     
  7. HB76, 23.07.2012 #7
    HB76

    HB76 Fortgeschrittenes Mitglied

    Beiträge:
    287
    Erhaltene Danke:
    56
    Registriert seit:
    07.07.2011
    Phone:
    One Plus 2
    ja
     
  8. domingo72, 23.07.2012 #8
    domingo72

    domingo72 Threadstarter Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    2
    Registriert seit:
    22.09.2011
    Jetzt wird in der Statusleiste angezeigt, dass das Handy lädt, obwohl es nicht ans Netzteil angeschlossen ist. Ich habe nochmal ausgemacht und wieder an. Jetzt zeigt es 63% an (von 100% runter, innerhalb von 4 Minuten als es aus war) und ladend (obwohl nicht angeschlossen).
    Ich hab keine Ahnung, was ich machen soll.
     
  9. Memphis, 23.07.2012 #9
    Memphis

    Memphis Android-Experte

    Beiträge:
    512
    Erhaltene Danke:
    65
    Registriert seit:
    13.02.2011
    Phone:
    OnePlus X
    Auf Werkseinstellung zurücksetzen?
     
  10. domingo72, 23.07.2012 #10
    domingo72

    domingo72 Threadstarter Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    2
    Registriert seit:
    22.09.2011
    Ehrlich? Hätte ich dann wieder Ginger Bread?

    Gesendet von meinem Nexus S mit der Android-Hilfe.de App
     
  11. Bondar, 24.07.2012 #11
    Bondar

    Bondar Android-Guru

    Beiträge:
    2,012
    Erhaltene Danke:
    260
    Registriert seit:
    24.12.2010
    Nein, weiterhin Jelly Bean, jedoch sind deine Einstellungen dann gelöscht.
     
    domingo72 bedankt sich.
  12. Memphis, 24.07.2012 #12
    Memphis

    Memphis Android-Experte

    Beiträge:
    512
    Erhaltene Danke:
    65
    Registriert seit:
    13.02.2011
    Phone:
    OnePlus X
    Und deine Daten. Also vorher alles wichtige sichern.
     
    domingo72 bedankt sich.
  13. domingo72, 24.07.2012 #13
    domingo72

    domingo72 Threadstarter Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    2
    Registriert seit:
    22.09.2011
    Jetzt wollte ich meine Daten sichern und mein PC erkennt mein NexusS nicht mehr, wenn ich es anschließe. Verflixt. Versuche jetzt die Bilder per picasa tool zu sichern...
     
  14. domingo72, 25.07.2012 #14
    domingo72

    domingo72 Threadstarter Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    2
    Registriert seit:
    22.09.2011
    Habe gestern Daten gesichert und auf Werkseinstellungen zurückgesetzt (bus auf Bilder und Musik). Danach hat mein PC (wie vorher auch) mein NexusS nicht erkannt. Jetzt zeigt er "ladend" an, obwohl nicht am Netzstecker. Habt ihr noch eine Idee, was man machen kann?

    Gesendet von meinem Nexus S mit der Android-Hilfe.de App
     
  15. Atzenman, 25.07.2012 #15
    Atzenman

    Atzenman Fortgeschrittenes Mitglied

    Beiträge:
    350
    Erhaltene Danke:
    49
    Registriert seit:
    09.07.2012
    Tablet:
    Nexus 7 (2013)
    Wenn die Werkseinstellungen nicht mehr bringen, wäre es noch möglich, dass Nexus zu roten und die Jelly Bean Firmware nochmal sauber manuell einzuspielen. Das hat bei mir auch die Fehler ausgebügelt.

    Alternativ könntest du es über das Recovery Menü nochmal zurücksetzen und von dort den Cache noch löschen.

    Hier im Forum gibt es recht gute Anleitungen dazu.

    Gesendet von meinem Nexus S mit der Android-Hilfe.de App
     
  16. domingo72, 25.07.2012 #16
    domingo72

    domingo72 Threadstarter Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    2
    Registriert seit:
    22.09.2011
    Ich schicke es jetzt ein. Ist noch Garantie drauf. Ich werde ohne Smartphone wohl die Krise kriegen. Danke an alle, die Tips gegeben haben!
     
  17. Atzenman, 25.07.2012 #17
    Atzenman

    Atzenman Fortgeschrittenes Mitglied

    Beiträge:
    350
    Erhaltene Danke:
    49
    Registriert seit:
    09.07.2012
    Tablet:
    Nexus 7 (2013)
    Ah, OK. Das ist natürlich auch eine Option! Dann trotzdem viel Erfolg und kurze Wartezeit.

    Gesendet von meinem Nexus S mit der Android-Hilfe.de App
     
  18. ChaosWare, 26.07.2012 #18
    ChaosWare

    ChaosWare Android-Experte

    Beiträge:
    457
    Erhaltene Danke:
    120
    Registriert seit:
    05.05.2011
    Nein du setzt nur deine aktuelle ROM auf Werkseinstellungen zurück :)

    Gruß, Chris
     
  19. domingo72, 02.08.2012 #19
    domingo72

    domingo72 Threadstarter Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    2
    Registriert seit:
    22.09.2011
    Um das mal anzuschließen: Es war ein Hardwareproblem. Die USB-Buchse wurde ausgetauscht und alles scheint zu funktionieren. Gerät war bei w-support. Innerhalb von 6 Tagen (incl. Wochenende) hatte ich es wieder.

    Gesendet von meinem Nexus S mit der Android-Hilfe.de App
     

Diese Seite empfehlen