1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. m1ch4, 16.12.2011 #1
    m1ch4

    m1ch4 Threadstarter Android-Experte

    Abend Leutz,

    ich habe ein mittelgroßes Problem :/

    Habe per FlashTools den nAa Kernel geflasht.
    Vorher gerootet und den bl unlocked.
    Bis dahin ging alles

    Während der Kernel installation bekam ich die meldung das Handy zu disconnecten und dann an zu machen. Leider ist außer dem Bild des Kernels nix mehr gekommen.
    Das Handy ist an aber schwarzer Bildschirm und ich bekomme es nicht mehr normal aus.
    Habe es dann nochmal versucht in den Flashmode zu bekommen. Das Flashtool erkennt das Handy, auch mit neuen Kernel, gerootet ist es auch aber wenn ich versuche den Kernel neu drauf zu machen kann ich es ja nicht ausschalten um in den Flashmode zu kommen.

    Ich hoffe ihr könnt mir irgendwie weiterhelfen, denn Companion erkennt es zwar als x10mini allerdings stehe ich hier wieder vor dem Problem das Handy nicht ausschalten zu können nachdem ich es disconnected habe.


    MfG m1ch4
     
  2. juweger, 17.12.2011 #2
    juweger

    juweger Android-Hilfe.de Mitglied

    Versuch doch mal über SEUS das Handy wieder auf den orginale Zustand uz bringen.
    Ich hatte das Problem auch schonmal und konnte das Handy über SEUS wieder retten.
     
  3. m1ch4, 19.12.2011 #3
    m1ch4

    m1ch4 Threadstarter Android-Experte

    moinsen,

    auch wenn jetz schon bissl spät ist, ich habe das Problem nun anders lösen können.

    Durch die Tasten vol down, home und power kommt man ins recovery Menü. Dort konnte ich die Rom aufspielen und alles lief perfekt und läuft immer noch :)
     
    tomac7 bedankt sich.

Diese Seite empfehlen