1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Nach Root-Versuch hängt es beim Booten

Dieses Thema im Forum "Root / Hacking / Modding für Sony Ericsson Xperia X10" wurde erstellt von veryjo, 30.08.2011.

  1. veryjo, 30.08.2011 #1
    veryjo

    veryjo Threadstarter Android-Experte

    Beiträge:
    663
    Erhaltene Danke:
    75
    Registriert seit:
    22.07.2010
    hab es heute gebraucht mit 2.3.3 gekauft
    habe dann das stock-rom geflasht (X10i_3.0.1.G.0.75_1241-1846.ftf)
    unbekannte anwendungen und debugging aktiviert, handy ausgeschaltet
    usb-verbindung mit pc, dann downgrage (X10_aZuZu_Kernel_Downgrade_Generic.ftf) geflasht
    nachdem der grüne balken durchgelaufen ist gerät vom pc getrennt und wieder verbunden, wurde vom flashtool aber nicht mehr erkannt.

    jetzt kann ich es einschalten, es vibriert, sony-ericson erscheint und da bleibt es hängen.

    ausschalten funktioniert auch nicht mehr, ich muss den akku entfernen.

    habe nun versucht wieder das stockrom zu flashen doch ich komme nicht mehr in den "flashmodus"
    gerät bootet sofort bis zu "sony-ericson"
     
  2. Spider1996, 30.08.2011 #2
    Spider1996

    Spider1996 Moderator Team-Mitglied

    Beiträge:
    1,550
    Erhaltene Danke:
    632
    Registriert seit:
    05.08.2011
    Phone:
    OnePlus One
    Tablet:
    Nexus 10
    Versuch es mal mit SEUS! Gibts schon tausende Threats zu sowas, daher bitte Sufu benutzen

    (iwie würgt man immer wieder die selben Sachen durch PS: Ist jetzt nicht böse gemeint)

    Gesendet von meinem X10i mit der Android-Hilfe.de-App
     
    Zuletzt bearbeitet: 30.08.2011
  3. veryjo, 30.08.2011 #3
    veryjo

    veryjo Threadstarter Android-Experte

    Beiträge:
    663
    Erhaltene Danke:
    75
    Registriert seit:
    22.07.2010
    ich habe hier gesucht, aber nichts gefunden
    das ich nicht ganz neu bin sieht man ja

    funktoniert seus auch wenn ich nicht in den flashmodus komme?
    wenn ich das phone an den pc schließe bootet es direkt los und bleibt beim "sony-ericson schriftzug" hängen...?

    hat mal jemand nen link, wenn es doch so einfach ist...?
     
    Zuletzt bearbeitet: 30.08.2011
  4. quercus, 30.08.2011 #4
    quercus

    quercus Gast

    lkrys bedankt sich.
  5. veryjo, 30.08.2011 #5
    veryjo

    veryjo Threadstarter Android-Experte

    Beiträge:
    663
    Erhaltene Danke:
    75
    Registriert seit:
    22.07.2010
    joo mädels, das ist ja noch mal gut gegengen.. :flapper:

    habe mit PCC wieder ein 2.3.3 instalieren können.

    ich dachte schon ich hätte das teil nach 20 min bereits geschrottet :confused:
     
  6. Spider1996, 31.08.2011 #6
    Spider1996

    Spider1996 Moderator Team-Mitglied

    Beiträge:
    1,550
    Erhaltene Danke:
    632
    Registriert seit:
    05.08.2011
    Phone:
    OnePlus One
    Tablet:
    Nexus 10
    So schnell gehts natürlich nicht ;)

    Viel Spass noch mit dem X10

    Gesendet von meinem X10i mit der Android-Hilfe.de-App
     
  7. quercus, 03.09.2011 #7
    quercus

    quercus Gast

    Zekene - ich hoffe das du keine Beiträge für den Marktplatz sammelst - irgendwie sind sie sinnlos.
     
    lkrys, Schmalzstulle und Fire123 haben sich bedankt.
  8. Zekene, 03.09.2011 #8
    Zekene

    Zekene Android-Ikone

    Beiträge:
    4,662
    Erhaltene Danke:
    1,771
    Registriert seit:
    18.08.2011
    Phone:
    Galaxy S7 Egde
    Tablet:
    Galaxy Tab 2 10.1
    Dann schreib ich nix mehr.
     
  9. lkrys, 03.09.2011 #9
    lkrys

    lkrys Ehrenmitglied

    Beiträge:
    1,099
    Erhaltene Danke:
    418
    Registriert seit:
    15.09.2010
    Hallo

    @Zekene

    Brauchst nicht beleidigt zu sein , aber Quercus hat Recht .

    Wenn man postet ,dann soll dies eine Hilfe sein.

    Ncihts für ungut...... :)
     
  10. uniqueeStylee, 02.10.2011 #10
    uniqueeStylee

    uniqueeStylee Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    02.10.2011
    ich habe das selbe problem aber bei mir funktioniert es nicht, habe schon alles mögliche probiert, ich hatte es geflasht und mir wurde die zeit knapp und habe es so stehen lassen, dass ich es im anschluss fertig stellen kann, da ich nicht mehr soviel akku hatte, habe ich eben bei der einstellung die market anwendungen ect alles wieder ausgeschlaten (also alle häkchen entfernt, wie auch bei der entwickler einstellung) als ich wiederkam, war ich eben wieder unter zeitdruck und habe es dann fortgesetzt, was mir dann nachhinein bewusst war, dass ich die einstellung nicht aktiviert hatte ...

    fazit : mein handy bleibt beim SE LOGO stehen, habe es seid sechs stunden in ruhe gelassen, akku entfernt ect, alllles aber es geht nicht
    habe auch den SE SUPPORT Kontaktiert und die meinten ich solle denn UPDATE nochmal machen, aber wie wenn er mein USB ANSCHLUSS nicht erkennt ...

    was kann ich da tun ?

    Danke im vorraus
     
  11. veryjo, 02.10.2011 #11
    veryjo

    veryjo Threadstarter Android-Experte

    Beiträge:
    663
    Erhaltene Danke:
    75
    Registriert seit:
    22.07.2010
    PC Companion geht immer...

    Xperia

    versuche es mit PCC, das prog ist super.
    damit installierst du dir wieder ein android 2.3.3 drauf

    dein x10 wird damit erkannt, ich war auch in panik
    keine sorge es funzt schon
     
  12. Spider1996, 03.10.2011 #12
    Spider1996

    Spider1996 Moderator Team-Mitglied

    Beiträge:
    1,550
    Erhaltene Danke:
    632
    Registriert seit:
    05.08.2011
    Phone:
    OnePlus One
    Tablet:
    Nexus 10
    PPC funzt nur wenn das Handy an ist!

    Nimm SEUS (Sony Ericsson Update Service) installier es allein wegen den Treibern!

    Gesendet von meinem X10i mit der Android-Hilfe.de-App
     
    debiba bedankt sich.

Diese Seite empfehlen