1. OSU!, 05.04.2012 #1
    OSU!

    OSU! Threadstarter Neuer Benutzer

    Hi,

    hab mein RAZR gerootet und alles super soweit. Hab nervige Apps und Co nach Anleitung mit Titanium gelöscht.
    Aber ich erhalte keine Benachrichtigung mehr wenn ich SMS erhalte. Weder akkustisch noch auf dem Display. Erst wenn ich auf Nachrichten gehe, sehe ich bereits empfangene SMS. Auch bei WhatsApp kommt das vor. Jedoch bei SMS immer.

    Ich weiß halt nicht welchen Prozess o.Ä. ich geblockt oder gelösch habe, denn unter den Einstellungen im OS ist eine Benachrichtigung noch aktiv.

    Danke im Voraus :D
     
  2. HSD-Pilot, 05.04.2012 #2
    HSD-Pilot

    HSD-Pilot Android-Lexikon

    Da Du wohl oder übel den Prozess dafür gelöscht hast (einfrieren ist besser!), hast Du jetzt 2 Möglichkeiten: Die App aus dem Backup wiederherstellen (hoffe Du hast vorher nen Backup angelegt), oder Du musst die Firmware neu aufspielen. Beim Löschen von Systemapps sollte man mit bedacht vorgehen. Spätestens beim nächsten Update fragst Du hier, warum es nicht durchläuft :D

    Gesendet von meinem XT910 mit Tapatalk
     
  3. OSU!, 06.04.2012 #3
    OSU!

    OSU! Threadstarter Neuer Benutzer

    Das ist ja meine Frage. Welcher Prozess oder App ist das, den ich wiederherstellen muss.
     
  4. TheProdigy, 06.04.2012 #4
    TheProdigy

    TheProdigy Android-Ikone

    Schreib lieber mal was du entfernt hast.
     
  5. HSD-Pilot, 06.04.2012 #5
    HSD-Pilot

    HSD-Pilot Android-Lexikon

    Stell einfach alles wieder her.

    Ich frag jetzt einfach mal, lief Dein RazR so schlecht, das Du Apps löschen musstest?

    Never change a running System!

    Ne Bild-app kann ich ja noch verstehen, aber irgendwo hast Du übertrieben.

    Is nicht bös gemeint, ok. Jedoch kann Dir glaube ich niemand genau sagen, welche Prozess Du wieder in Gang setzen musst, es sei denn derjenige hat den selbigen gelöscht.

    Gesendet von meinem XT910 mit Tapatalk
     
  6. OSU!, 06.04.2012 #6
    OSU!

    OSU! Threadstarter Neuer Benutzer

    Ja mag stimmen, dass ich übertrieben habe. Dachte ich nutz die Chance alles löschbare (laut diverse Threads) zu entfernen, um die Akkulaufzeit zu maximieren. War wohl doch nicht alles so gut :) Werd mal alles wiederherstellen.
     
  7. HSD-Pilot, 06.04.2012 #7
    HSD-Pilot

    HSD-Pilot Android-Lexikon

    Das ist häufig so, wenn man alles bis auf's letzte ausreizen will. Man liest auch häufig von Leuten, die sämtliche Autokiller, Batterieoptimizer usw. installiert haben und sich dann wundern, warum es alles hängt und ewig dauert.;)

    Hab bei mir nur CPU-Master drauf und erledige die meisten Akkusparaktionen entweder von Hand oder per Smart-Aktion. Kann nur für mich sprechen, aber so läuft's sauber:thumbup:

    Gesendet von meinem XT910 mit Tapatalk
     
  8. kochstudio, 08.04.2012 #8
    kochstudio

    kochstudio Erfahrener Benutzer

    Ist bei mir auch, _ohne_ Apps gelöscht zu haben.
    Ich habe HandsentSMS installiert -funktioniert zuverlässig :)

    Gesendet von meinem XT910 mit der Android-Hilfe.de App