1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Nach Roto-JMI-v4 keine Samsung-Apps mehr

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy Tab" wurde erstellt von Jepe, 28.02.2011.

  1. Jepe, 28.02.2011 #1
    Jepe

    Jepe Threadstarter Android-Experte

    Beiträge:
    790
    Erhaltene Danke:
    190
    Registriert seit:
    19.08.2010
    Hallo Leute,

    ich hoffe ihr könnt mir helfen.
    Habe mir die Roto-JMI-v4 aus dem XDA-Forum geflasht.
    Läuft super, nur hab ich mit der CSC von da bei den Samsung-Apps nur mehr 2 Apps zum runterladen.
    Angeblich gibt es irgendeinen Hack mit dem man alle Apps (15?) wieder laden kann. Man muss glaub ich den sales-code in der bin wieder auf XEU umstellen.
    Kann mir da jemand helfen wie das geht ?

    Danke!

    Jepe
     
  2. Spi23, 28.02.2011 #2
    Spi23

    Spi23 Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    4
    Registriert seit:
    29.12.2010
    Musst auf DBT Stellen

    Mit*#272*IME*# glaub ich is aber im Unbrandungs Thread genau beschrieben bitte dort nochmal nach prüfen bin ma nicht sicher ;)
     
    Jepe bedankt sich.
  3. Jepe, 28.02.2011 #3
    Jepe

    Jepe Threadstarter Android-Experte

    Beiträge:
    790
    Erhaltene Danke:
    190
    Registriert seit:
    19.08.2010
    H spi23,

    danke für den Tipp.
    Habe gerade selbst eine andere Möglichkeit gefunden - ist aber bisschen fummelig:
    Shell-App runterladen
    Mit root-explorer die sales_code.dat auf RW umstellen.
    Dann in der shell eingeben:
    echo XEU > /system/csc/sales_code.dat
    Dann wieder zurückstellen.

    Bei deiner Methode kommt bei mir nämlich immer die Meldung "abgewiesen" - warum auch immer.

    Grüße
     
  4. Spi23, 28.02.2011 #4
    Spi23

    Spi23 Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    4
    Registriert seit:
    29.12.2010
    Ahh gut zu Wissen deine Methode ;) Falls ich auch mal so ne Fehlermeldung hab.

    Bin auch auf der JMI v2 vom Roto und bei mir hat es eigentlich gefunkt.

    Komisch :huh:

    Lg Spi
     
  5. Jepe, 28.02.2011 #5
    Jepe

    Jepe Threadstarter Android-Experte

    Beiträge:
    790
    Erhaltene Danke:
    190
    Registriert seit:
    19.08.2010
    So, das hab ich jetzt auch geklärt.
    Der Code war nicht ganz richtig.
    Man muss eingeben:
    *#272*IMEI#

    Genau so und nicht anders, dann klappt auch die sales_code Änderung.
    Wenn man ein "abgewiesen" bekommt hat man irgendwas falsch eingegeben.

    ACHTUNG: Änderung des Sales Code löscht alle Benutzerdaten (Apps, APN, etc.)

    Grüße
     
  6. Spi23, 28.02.2011 #6
    Spi23

    Spi23 Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    4
    Registriert seit:
    29.12.2010
    Danke für die richtigstellung war nur aus dem gedächnis rekonstruiert ;) Und das is bei mir schon ein wenig zerschossen :D

    Hab ja auch geschrieben das unbedingt nochmal zu überprüfen ;)

    Dachte mir ja schon das das gehen muss, hab noch nie gelesen das das ned funktioniert hat.

    Lg Spi
     
  7. Jepe, 01.03.2011 #7
    Jepe

    Jepe Threadstarter Android-Experte

    Beiträge:
    790
    Erhaltene Danke:
    190
    Registriert seit:
    19.08.2010
    Noch Ergänzung:
    Die Methode mit dem Terminal-Befehlen ist zwar aufwändiger, macht aber keinen Wipe und alle Daten bleiben erhalten.
    Die Methode mit dem Code und der IMEI-Nummer ändert genauso den Sales Code macht aber einen kompletten Wipe und alle Daten sind weg.
    Also vorher Backups mit Titanium.
     

Diese Seite empfehlen