1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

nervende Navigation und telefonlautsprecher

Dieses Thema im Forum "HTC Desire HD Forum" wurde erstellt von TomFilary, 17.07.2012.

  1. TomFilary, 17.07.2012 #1
    TomFilary

    TomFilary Threadstarter Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    17.07.2012
    hallo liebe community

    anbei eine frage.
    mein htc desire hd nervt mich die letzten tage hundsgemein.
    LAUFEND fragt mich die premium navigation die von haus aus auf dem htc installiert ist, nach irgend nen komischen update der lizens oder sowas.
    laufend geht das licht des handys an, ich entriegel und schon sucht das navi nach nem GPS signal und verlangt, das ich eine lizens kaufe, syncronisiere, coupon und abrechen. ich weiss - jeder sagt jetzt, auf ABRECHEN klicken. mach ich auch und nicht mals ne minute später startet der ganze vorgang wieder
    ich habe das premium navi irgendwann logischerweise wie jeder mal getestet. brauch nur kein mensch dank google.
    jetzt will ich den mist aber nicht täglich ca. 100 mal wegklicken oder sonstwas
    kennt einer dieses problem auch??? wenn ja, was kann man dagegen tun?
    das navi deinstallieren is ja auch nicht möglich

    es nervt nämlich echt langsam das laufend das navi startet - vorallem wo ich es nicht mals angeklicht hatte oder sowas
    ein bild davon hab ich mal hier hinterlegt:
    [​IMG]

    dann das zweite problem seit neustem ist, das bei JEDEM telefonat was ich führen möchte oder annehme, jedes mal schaltet sich direkt der lautsprecher auf laut das ich frei sprechen könnte.... is da n update gekommen oder sowas? auch schaut das beim telefonat irgendwie nun anders aus von den schaltflächen

    hoffe auf eure hilfe

    lg
    tom
     
  2. c00li0, 18.07.2012 #2
    c00li0

    c00li0 Android-Hilfe.de Mitglied

    Beiträge:
    87
    Erhaltene Danke:
    5
    Registriert seit:
    15.03.2011
    Phone:
    HTC Desire HD
    hab hier auch schon gefragt und bis jetzt noch keine antwort erhalten :unsure:
    das scheint ja echt ein übelstes htc problem zu sein.
    angeblich soll es gehen das man den usb-kontakt reinigt - hat bei mir leider nichts gebracht.
    andere berichten davon das selbt ein reset oder aufspielen einer neuen fw nix gebracht haben.

    mich nervt es auch tierisch :blink:
     
  3. schrummel, 19.07.2012 #3
    schrummel

    schrummel Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    14.01.2012
    was spricht dagegen die google maps navigation zu nutzen?
    diese route66-navigation habe ich bei mir überhaupt nicht
     
  4. TimeTurn, 19.07.2012 #4
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,106
    Erhaltene Danke:
    2,891
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
  5. c00li0, 19.07.2012 #5
    c00li0

    c00li0 Android-Hilfe.de Mitglied

    Beiträge:
    87
    Erhaltene Danke:
    5
    Registriert seit:
    15.03.2011
    Phone:
    HTC Desire HD
    erstmal haust du hier 2 verschiedene sachen in einen topf und dann hat das mit dem grundproblem nicht zu tun!
    google maps navigation ist halt google maps navigation und htc locations ist ein eigenes ding.

    und dann spricht sicher nichts dagegen es zu benutzen - allerdings WENN ICH ES WILL - und nicht wenn mein telefon meint das ich es starten sollte :razz:

    geht die app "skip htc locations" auch bei dem problem das es immer von alleine gestartet wird? weil es da scheinbar eher darum geht die navigations aus den kontakten herraus zu einer anderen navigation umgehen.

    und dann wäre da ja noch das zweite problem - das bei, mittlerweile, JEDEM telefonat der lautsprecher an geht. das ist noch nerviger als das auch nervige starten der navigation! :cursing:

    könnte das ganze mit dem ics update - wenn es dann bald [vll. ja noch diesen monat] mal kommt - vielleicht behoben sein?
     
  6. Astralix, 25.07.2012 #6
    Astralix

    Astralix Android-Experte

    Beiträge:
    678
    Erhaltene Danke:
    406
    Registriert seit:
    25.12.2011
    Phone:
    bq Aquaris 5, bq Aquaris E5, bq Aquaris M5
    Tablet:
    Odys Iron, RK3288EVK, Sony Experia Z
    Also ich bin jetzt etwas verwirrt, obwohl ich das gleiche oder das ähnliche Problem habe...

    Ich habe Locations deaktiviert, da ich nicht glaube, dass es andere oder HTC etwas angeht, wo ich gerade bin. Jedenfalls nicht automatisch. Daher habe ich diese Meldung so aus dem Stand nie gesehen.

    Anders ist es beim Anstecken des PKW-USB Kabels. Dann ist die Hölle los... Auch hier wird sofort das HTC Navi gestartet obwohl ich als Telekom Kunde das Navigon mehr oder weniger frei habe, aber auch mit maps bin ich zufrieden.
    ABER original hat das HTC doch ein Car-Panel. Darin ist beim T-Com Brand auch das richtige Navi, im Original HTC das Route66. Kann man starten, muss man aber nicht. Es ist halt nervig, wenn man das Car-Panel zuerst beenden und dann das richtige Navi starten muss, um dann wieder das Car-Panel zu starten, damit man die großen Media-Player Tasten zu haben...

    Wenn man aber Android Revolution HD 6.3.x installiert als CustomROM, dann startet auf Gedeih und Verderb das Locations und wenn man nicht schon GPS aktiviert hat, braucht man gefühlte 250 Clicks um das Ding abzuschießen... Sonst sind es nur 2..3 wenn man die Lizenz ablehnt.

    Ich denke, man kann daran nur etwas ändern, wenn man ein Custom Rom bekommt und modifiziert, oder ein vernünftig funktionierendes CAR-Panel.

    Astralix
     
  7. TimeTurn, 27.07.2012 #7
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,106
    Erhaltene Danke:
    2,891
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Ich entferne Locations immer aus ROMs vor dem flashen, sowohl beim DHd als auch beim HOX.
     

Diese Seite empfehlen