1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Netzteil kaputt ?

Dieses Thema im Forum "Archos G9 Tablet Forum" wurde erstellt von Retrogott, 04.04.2012.

  1. Retrogott, 04.04.2012 #1
    Retrogott

    Retrogott Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    04.04.2012
    Hallo liebe User ,

    ich habe seit gestern das Archos 101 G9 Tablet und bin sehr zufrieden!

    Nur wenn ich das nun leere Tablet mit dem mitgelieferten Netzteil aufladen will passiert gar nix ...

    Ich kann nur per Verbindung an den PC " langsames Laden " nutzen !

    Alles komplett nochmal zurückschicken wegen defektem Netzteil oder gibs ein Trick ?

    Danke :biggrin:
     
  2. AngelOfDarkness, 04.04.2012 #2
    AngelOfDarkness

    AngelOfDarkness Android-Experte

    Beiträge:
    748
    Erhaltene Danke:
    150
    Registriert seit:
    13.03.2012
    normalerweise einfach stecken und dann sollte die grüne LED am Tab blinken.
    Evtl. mal schauen, ob der Aufsatz vom Ladegerät für unsere Steckdosen auch
    richtig eingerastet ist.

    LG AOD
     
  3. wommi, 05.04.2012 #3
    wommi

    wommi Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    1
    Registriert seit:
    18.11.2011
    Sollte das NT tatsächlich defekt sein, dann maile das direkt an ARCHOS - ich habe mein 80er G9 bei einem Händler gekauft und hatte dasselbe Problem.
    Der Händler meinte, ich solle alles zu ihm senden (nicht nur das NT) - da ich das Tablett aber benötigte, habe ich mich direkt an ARCHOS gewandt.
    Was soll ich sagen - die haben mir sofort ein neues NT geschickt und wollten nicht einmal das defekte zurück !

    Das nenn' ich mal Super-Kundenservice !
     

Diese Seite empfehlen