1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Neuer, nerviger Kamerabug? Töne bei Autofokussuche... [Gelöst]

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von payce, 21.02.2010.

  1. payce, 21.02.2010 #1
    payce

    payce Threadstarter Android-Lexikon

    Beiträge:
    1,133
    Erhaltene Danke:
    1,133
    Registriert seit:
    15.02.2010
    Hi!

    Mir ist heute etwas SEHR komisches aufgefallen: Ich habe die Kamera des MS eingeschaltet, wollte noch schnell (während die Kamera lief) das Handy lauter stellen (per seitlichen Tasten) und habe dann ein Foto geschossen.

    Komisch: Genau wenn der Autofokus durch ist, kommen zwei LAUTE Klänge aus dem Handy ("PÖNG pöng") in kurzer Abfolge. Es handelt sich um die gleichen Signaltöne, wie sie beim leiser/lauter stellen des Klingeltons eingespielt werden. Neustart hat nix gebracht.

    Workaround momentan: Handy komplett leise schalten.

    Bevor ich das in die Bugliste einpflege, wollte ich fragen, ob jemand das Gleiche Problem hat oder herbei führen kann? Oder handelt es sich um einen (sehr nervigen) Einzelfall bei mir?
     
  2. Finntroll82, 21.02.2010 #2
    Finntroll82

    Finntroll82 Android-Guru

    Beiträge:
    2,363
    Erhaltene Danke:
    362
    Registriert seit:
    29.12.2009
    Phone:
    Samsung Galaxy Note 7
    Das gabs schon bei 2.0
     
  3. Fatal1ty666, 21.02.2010 #3
    Fatal1ty666

    Fatal1ty666 Fortgeschrittenes Mitglied

    Beiträge:
    296
    Erhaltene Danke:
    64
    Registriert seit:
    11.12.2009
    xD.... das ist der ganz normale Autofokus-Ton^^ also keine Panik ;-)
     
  4. payce, 21.02.2010 #4
    payce

    payce Threadstarter Android-Lexikon

    Beiträge:
    1,133
    Erhaltene Danke:
    1,133
    Registriert seit:
    15.02.2010
    Nö, ist jetzt bitte nicht wahr, oder? Mir ist der halt noch nie aufgefallen (hab den Stein zu 90% auf vibrieren). Was für ein Schwachsinn, der Ton ist ja mal völlig überflüssig. Kann man den irgendwie abschalten?!?
     
  5. bryce, 21.02.2010 #5
    bryce

    bryce Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    3
    Registriert seit:
    06.02.2010
    Phone:
    Motorola Milestone
    Kann man im Menü nicht abschalten, sondern eben nur dadurch, dass man halt das Handy auf stumm schaltet (wie du es ja meistens hast). Das ist inzwischen glaub ich bei ettlichen Handys und Kameras so und wurde mir mal so erklärt, dass Spanner dann nicht unerkannt irgendwo untern Rock fotografieren können. Ist ziemlich dämlich, weil die natürlich als erste auf die Idee kommen, das Handy stumm zu schalten, und der normale User hat den bescheuerten Kameraton am Hals. :(
     
  6. DarkMio, 21.02.2010 #6
    DarkMio

    DarkMio Erfahrener Benutzer

    Beiträge:
    155
    Erhaltene Danke:
    43
    Registriert seit:
    10.02.2010
    Ja, das ist in Japan so... Ihr müsst nur mal so 'n bisschen auf PronSeiten surfen, irgendwann kommt da son' Japaner, der schnell mal anderen ins Gesicht mit seinem Penis springt, oder Fotos schnell macht. ...
    Na, aber man kann den Ton mit Root ersetzen, gegen 'ne Nullung. (Leere Datei, mit ohne was drin, und dazu die Dateiendung.) Schon ist der Ton weg.
     
  7. Gregor901, 22.02.2010 #7
    Gregor901

    Gregor901 Android-Guru

    Beiträge:
    3,212
    Erhaltene Danke:
    1,953
    Registriert seit:
    11.12.2009
    Einfachste Möglichkeit:

    Kamera mit Kamera-Taste starten. Aber AUSLÖSEN NICHT mit der Hardware-Taste, sondern im Kamera-Modus mit dem Auslöse-Symbol rechts unten in der Screen-Ecke. Dann wird auch richtig focussiert, aber halt ohne Ton !
     
  8. NikolauZi, 23.02.2010 #8
    NikolauZi

    NikolauZi Fortgeschrittenes Mitglied

    Beiträge:
    305
    Erhaltene Danke:
    11
    Registriert seit:
    26.12.2009
    kann man den kamera-auslöseton eigentlich irgendwie abschalten?

    thx!
     
  9. payce, 23.02.2010 #9
    payce

    payce Threadstarter Android-Lexikon

    Beiträge:
    1,133
    Erhaltene Danke:
    1,133
    Registriert seit:
    15.02.2010
    Sorry, aber -> lesen. Handy auf stumm/Vibration schalten, fertig.
     
  10. NikolauZi, 24.02.2010 #10
    NikolauZi

    NikolauZi Fortgeschrittenes Mitglied

    Beiträge:
    305
    Erhaltene Danke:
    11
    Registriert seit:
    26.12.2009
    sorry, aber: ist ja maximal ein workaround, keinenfalls eine lösung ;-)

    thx anyway, dachte ich hätte eine einstellung übersehen.
     
  11. KisteBier, 25.02.2010 #11
    KisteBier

    KisteBier Android-Lexikon

    Beiträge:
    1,591
    Erhaltene Danke:
    314
    Registriert seit:
    30.11.2009
    Phone:
    Huawei P9 EVA-L19
    das wäre ja quasi eine lösung, zumindest für diejenigen, die gerootet haben.
    weiß zufällig noch jemand, WIE die entsprechende datei heißt??
     
  12. gokpog, 25.02.2010 #12
    gokpog

    gokpog Android-Ikone

    Beiträge:
    5,954
    Erhaltene Danke:
    1,386
    Registriert seit:
    12.11.2009

Diese Seite empfehlen