1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Neuinitialisierung der Karte bei Empfang dauert lange...

Dieses Thema im Forum "T-Mobile G1 Forum" wurde erstellt von Eclipse, 17.02.2009.

  1. Eclipse, 17.02.2009 #1
    Eclipse

    Eclipse Threadstarter Erfahrener Benutzer

    Beiträge:
    247
    Erhaltene Danke:
    12
    Registriert seit:
    04.02.2009
    Phone:
    T-Mobile G1
    Folgendes störendes Problem habe ich mit meinem G1:
    Obwohl ich Empfang haben sollte, zeigt der G1 noch an, dass ich kein Empfang habe. Es dauert sehr lange, bis G1 erkennt dass ich Empfang habe. Bei einem normalen Handy dauert es nicht so lange.

    Ok, vielleicht ist es auch ein Android Problem...
    Gibt es eine App mit der ich sagen kann: "Initialisiere meine Karte neu" bzw. "Siehe nach ob Empfang da ist"
     
  2. The One, 17.02.2009 #2
    The One

    The One Fortgeschrittenes Mitglied

    Beiträge:
    265
    Erhaltene Danke:
    24
    Registriert seit:
    23.01.2009
    Habe das selbe Problem. Nur das er es bei mir manchmal gar nicht initialisiert.
     
  3. Eclipse, 17.02.2009 #3
    Eclipse

    Eclipse Threadstarter Erfahrener Benutzer

    Beiträge:
    247
    Erhaltene Danke:
    12
    Registriert seit:
    04.02.2009
    Phone:
    T-Mobile G1
    Hatte auch den Fall dass er garnicht initialisiert hat. Dann habe ich ein- und ausgeschaltet und es ging nach ca. 50 Sekunden. Da war aber glaub ich Zufall.
     
  4. The One, 17.02.2009 #4
    The One

    The One Fortgeschrittenes Mitglied

    Beiträge:
    265
    Erhaltene Danke:
    24
    Registriert seit:
    23.01.2009
    Was hast du für ein Netz?
     
  5. Eclipse, 17.02.2009 #5
    Eclipse

    Eclipse Threadstarter Erfahrener Benutzer

    Beiträge:
    247
    Erhaltene Danke:
    12
    Registriert seit:
    04.02.2009
    Phone:
    T-Mobile G1
    E-Minus. Meinst das liegt am Netz? Wer weiss, was der G1 für ein Datenverkehr macht, bevor es sich anmeldet.
     
  6. The One, 17.02.2009 #6
    The One

    The One Fortgeschrittenes Mitglied

    Beiträge:
    265
    Erhaltene Danke:
    24
    Registriert seit:
    23.01.2009
    Nein wohl eher nicht denn ich habe Drei aus Österreich.
     
  7. The One, 17.02.2009 #7
    The One

    The One Fortgeschrittenes Mitglied

    Beiträge:
    265
    Erhaltene Danke:
    24
    Registriert seit:
    23.01.2009
    Ich denke es sind Programme die dieses Problem verursachen. Denn jedes mal wenn ich am Handy einen Wipe durchführe, also alles zurücksetze und noch keine Programme am G1 installiert sind klappt alles wunderbar.

    Hast du zufällig den Power Manager installiert?
     
  8. Bleem, 17.02.2009 #8
    Bleem

    Bleem Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    0
    Registriert seit:
    13.02.2009
    Ob kann ich nur zu stimmen...
    Ich glaub das Android hat noch bisschen Probelm mit dem deinstallieren von apps...musste auch schon mal reseten...
     
  9. The One, 17.02.2009 #9
    The One

    The One Fortgeschrittenes Mitglied

    Beiträge:
    265
    Erhaltene Danke:
    24
    Registriert seit:
    23.01.2009
    Ja und inzwischen bin ich der Meinung das bei mir der Power Manager schuld ist, dass das G1 nicht immer mein Netz initialisiert. Ich habe jetzt mal den "Power Manager" durch "Toggle Settings" ausgetauscht.

    Edit: Vielleicht auch nicht. :( Ich habe aber gehört das dies mit der neuen Formware besser werden soll. Ich hoffe es weil es teilwese sehr nervig ist.
     
    Zuletzt bearbeitet: 17.02.2009
    qwertzuio und Randall Flagg haben sich bedankt.
  10. The One, 17.02.2009 #10
    The One

    The One Fortgeschrittenes Mitglied

    Beiträge:
    265
    Erhaltene Danke:
    24
    Registriert seit:
    23.01.2009
    Okay ich habe keine Ahnugn wieso ich den oberen Beitrag nicht mehr editieren kann aber egal. Ich denke bei mir ist das Problem jetzt behoben. Ich habe einen Wipe gemacht, also alles zurückgesetzt. Und dann habe ich mal Roaming und 3G aktiviert. Dann habe ich mal alle Handynetze gesucht und mein Netz ist 2 Mal vorhanden. Ich habe also das obere ausgewählt, weil ich gemerkt habe das dies mein UMTS Netz ist und das untere ist das GSM Netz. Nun kannst du problemlos umschalten und es sollte korrekt funktionieren. Bei mir zumindest. BIS JETZT!
     
  11. Eclipse, 17.02.2009 #11
    Eclipse

    Eclipse Threadstarter Erfahrener Benutzer

    Beiträge:
    247
    Erhaltene Danke:
    12
    Registriert seit:
    04.02.2009
    Phone:
    T-Mobile G1
    Was meinst du mit korrekt umschalten?
    Also ich hatte eben bei den netzbetreibern mein provider ausgewählt. Meinst du das?
     
  12. lrparts110, 30.05.2009 #12
    lrparts110

    lrparts110 Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    2
    Registriert seit:
    26.05.2009
    hallo!
    ich habe drei und habe die gleichen symptome:

    kein 3g empfang : daten roaming mit R symbol erscheint!

    soweit ist das ja ok, aber wenn ich wieder netzempfang habe, wartet man eine ewigkeit bis das 3g symbol erscheint!

    wenn ich nun 2g aktiviere und sofort wieder ausschalte ist alles wieder normal! (mit 3g usw)

    wer kann mir helfen, ist echt störend...

    ich habe auch radio geupdatet, versch. fw ausprobiert : ohne erfolg

    grüße aus tirol

    günne
     
  13. talisman, 31.05.2009 #13
    talisman

    talisman Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    12.05.2009
    Hallo,
    ich hab das beschriebene Problem auch abundzu, vorallem wenn ich aus meinem Wlan herrauskomme und vorher nicht Wlan abschalte, ich gehe dann kurz in den Flugzeugmodus und wieder zurück, danach läuft es wieder vernünftig.
     
  14. LiquidRobotics, 29.04.2012 #14
    LiquidRobotics

    LiquidRobotics Fortgeschrittenes Mitglied

    Beiträge:
    412
    Erhaltene Danke:
    175
    Registriert seit:
    01.02.2012
    Tablet:
    Nexus 7 (2013)
    If you have the time Bob, it would be nice to have a look about my problem with the 3G-stick.

    Sent from my Arnova 9 G2 with Tapatalk 2
     

Diese Seite empfehlen