1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Nexus One hat angeblich Empfangsprobleme

News vom 10.01.2010 um 20:04 Uhr von MeetAndroid

  1. nexus-one-specs-shot.jpg
    Das neue Android Flagschiff von HTC scheint offenbar in einem der wichtigsten Kriterien für ein Smartphone Schwierigkeiten zu haben. Der Empfang des Googel-Handys hat offenbar einige Probleme. Der 3G-Empfang soll teilweise nicht vorhanden sein oder er wechselt ständig zwischen EDGE und 3G.

    nexus-one-specs-shot.jpg

    Zudem ist der Support von Google mangelhaft , geholfen wird den Kunden anscheinend nur per E-Mail. Wer sich an T-Mobile oder HTC gewand hat wurde anscheinend an Google verwiesen. Ob der Empfangs Bug wirklich besteht oder ob es nur Ausnahmen sind ist noch nicht geklärt.

    Quelle:Google-Handy Nexus One hat Empfangsprobleme auf Hinweis von s!Le (Vielen Dank)
     
    MeetAndroid, 10.01.2010
    s!Le bedankt sich.
  2. Ja gerne, kein Problem.

    Zum Thema selber: Sollte das wirklich zutreffen, wird das ein harter Schlag für googles Flaggschiff. Und meiner Meinung nach ist das Verhalten des Supports aller Parteien eine Frechheit. Aber ok, auch ne Möglichkeit rote Zahlen zu schreiben.
    Bin mal gespannt wie sich das noch entwickelt, und ob das N1 dann immer noch zu meinen Favs. zählt...
     
    s!Le, 10.01.2010
  3. Also das Milestone wechselt auch hin und wieder sinnlos zwischen 3G und HSDPA hin und her. Evtl. ist es ja softwareseitig.

    mfg René
     
    René, 10.01.2010
  4. Kann ich bestätigen, hat mich aber bisher noch nie gestört bzw. wäre nicht draufgekommen, das das ein Bug ist/sein könnte
     
    Deanna, 10.01.2010
  5. It's not a bug it's a feature! Glaube ich zumindest, denn bei meinem HD2 WM 6.5 ist das gewollt. Das spart Akku, wenn nur bei Datentransfer auf HSDPA geschaltet wird. Im idle bleibt er im 3g.
    Das würde ich mir beim Milestone auch wünschen, damit der Akku nicht in 3,5 h leer ist.
     
    Chatt, 10.01.2010
  6. Hmm also ich glaube das ist echt ein Feature. Mein E71 hat auch immer nur beim Daten empfang auf hsdpa umgestellt, danach sofort zurück. Aber hier geht's wohl eher um das Problem, dass manche plötzlich UMTS verlieren und in GSM eingebucht werden.
     
    os299, 11.01.2010
  7. Ob das wirklich am Nexus liegt ist die Frage.
    Hat nicht gerade T-Mobile USA sein Netz aufgemotzt. Kann mir vorstellen, daß es auch daran liegen kann.
     
    Stitscher, 11.01.2010
  8. Das mit T-Mobile habe ich auch gelesen - die haben angeblich die Sendeleistung stark angehoben.

    Beim Milestone kann ich aber hier ähnliches feststellen. Nervt ab und zu.
     
    SeraphimSerapis, 11.01.2010
  9. Wenn es beim Milestone und beim Nexus auftritt, dann müßte es doch an der Software liegen. Außer das iPhone kennt das Problem auch.
     
    r-zwo_d-zwo, 11.01.2010
  10. Inzwischen ist das Thema bei den Medien angekommen (chip, areamobile).
     
    r-zwo_d-zwo, 11.01.2010
  11. Die Funktion das ein Gerät im Idle Zustand 3G, etc. ausschaltet kenne ich. Aber das ist ja was anderes wie plötzlich das 3G Signal zu verlieren. Passiert mir aber auch manchmal mit dem Magic.
    Bei WM gibt es diese Einstellung ja zum selber wählen, mittels häckchen setzen. Bei Android kenne ich das bisher noch nicht. Aber wenn es ein Feature währe, müsste das ja irgendwo zu lesen sein. Oder nicht?! :rolleyes:
     
    s!Le, 11.01.2010

Diese Seite empfehlen