1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Nicht kompatible Apps installieren

Dieses Thema im Forum "Root / Hacking / Modding für Galaxy Nexus" wurde erstellt von chrissooo, 18.05.2012.

  1. chrissooo, 18.05.2012 #1
    chrissooo

    chrissooo Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    448
    Erhaltene Danke:
    12
    Registriert seit:
    28.04.2010
    Hallo,
    habe zur Zeit das AOSP Rom drauf und wurde gerne wissen ob es eine Möglichkeit gibt die Apps die als nicht kompatible angezeigt werden trotzdem zu installieren. Und zwar habe ich viele EA Games die ich gerne wieder auf meinem Nexus benutzen würde. Vielleicht mit irgend einem Enabler? Zum testen habe ich ein Spiel mir wo anders besorgt und es funktioniert, nur über den Play Store kann man es halt nicht herunter laden. Übrigens hatte ich das gleiche Problem mit der Stock Rom.

    Gesendet von meinem Galaxy Nexus mit der Android-Hilfe.de App
     
  2. N2k1, 18.05.2012 #2
    N2k1

    N2k1 Moderator Team-Mitglied

    Beiträge:
    7,903
    Erhaltene Danke:
    1,707
    Registriert seit:
    17.02.2011
    Problem ist, daß es dann auch nicht funktionieren muß, wenn es als inkompatibel angezeigt wird.

    Es gibt aber "alternetive Markets" wo keine Überprüfung stattfindet, ob die Version des OS unterstützt wird.
     
  3. chrissooo, 18.05.2012 #3
    chrissooo

    chrissooo Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    448
    Erhaltene Danke:
    12
    Registriert seit:
    28.04.2010
    Ich glaube es hat in meinem Fall nichts mit der OS Version zu tun. Auf meinem Desire HD hatte ich auch 4.0.4 AOSP ROM und da ging es. Könnte die besagten Apps über Play Store herunterladen. In dem Fall liegt es wohl am Galaxy Nexus oder der hohen Auflösung.

    Kannst du mir ein Tipp geben wo ich so einen Play Store her bekomme? Oder Ware eine Änderung in der Boot.prod nicht die Lösung?

    Gesendet von meinem Galaxy Nexus mit der Android-Hilfe.de App
     
  4. N2k1, 18.05.2012 #4
    N2k1

    N2k1 Moderator Team-Mitglied

    Beiträge:
    7,903
    Erhaltene Danke:
    1,707
    Registriert seit:
    17.02.2011
    Hast Du Deine PN gesehen?
     
  5. chrissooo, 19.05.2012 #5
    chrissooo

    chrissooo Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    448
    Erhaltene Danke:
    12
    Registriert seit:
    28.04.2010
    Jetzt ja, ich möchte das aber gerne normal im Play Store nutzen. Immer irgend wo die Apps zu besorgen ist doof. Immerhin habe ich diese gekauft und es scheint dass die meisten zumindest gehen. Hat nicht jemand eine Lösung um das so zum laufen zu bekommen.irgendwie dem Play Store vorgaukeln dass es denkt dass die Apps kompatibel sind. Hat sonst niemand das Problem?

    Gesendet von meinem Galaxy Nexus mit der Android-Hilfe.de App
     
  6. hermz, 19.05.2012 #6
    hermz

    hermz Android-Experte

    Beiträge:
    708
    Erhaltene Danke:
    76
    Registriert seit:
    13.09.2010
    wenn du die app auf deinem dhd hast versuch einfach mal die .apk auf dein gnx zu kopieren und zu installieren?!

    LG
     
  7. chrissooo, 21.05.2012 #7
    chrissooo

    chrissooo Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    448
    Erhaltene Danke:
    12
    Registriert seit:
    28.04.2010
    Leider habe es nicht mehr. Und die Apps von irgend welchen dubiosen quellen zu besiegen will ich auch nicht. Am besten wäre es wenn ich es direkt über den Play Store installieren könnte. Hast sonst niemand das Problem?

    Gesendet von meinem Galaxy Nexus mit der Android-Hilfe.de App
     
  8. hermz, 21.05.2012 #8
    hermz

    hermz Android-Experte

    Beiträge:
    708
    Erhaltene Danke:
    76
    Registriert seit:
    13.09.2010
    glaube gelesen zu haben du hättest die app gekauft? dann müsstest du sie doch über dein google-konto wieder runterladen können, zumindest auf dem dhd.

    ich schätze mal dass es, wie du schon vermutet hast, mit der hohen auflösung des gnx zu tun hat dass dir die app als nicht kompatibel angezeigt wird.
    du schreibst du hast aokp drauf?
    kannst ja in der rom-control mal ein bisschen mit der density rumspielen und versuchen bei welcher es geht..
    könnte funktionieren, muss aber nicht.

    LG
     
  9. dark-skorpion, 18.08.2012 #9
    dark-skorpion

    dark-skorpion Android-Hilfe.de Mitglied

    Beiträge:
    66
    Erhaltene Danke:
    0
    Registriert seit:
    27.03.2012
    Hallo,
    ich bin über die Forensuche auf dieses Thema aufmerksam geworden. Ich habe das Selbe Problem und zwar wollte ich Galaxy on Fire 2 installieren aber ich kann es nichtmal finden. Gibt es eine Möglichkeit die App über einen anderen Market zu installieren? Ich habe leider keine Möglichkeit an die apk zu kommen deswegen kann ich diese nicht einfahc installieren.
    Ich danke euch sconmal für eure Antworten.

    Gruß Skorpion
     
  10. Artim, 18.08.2012 #10
    Artim

    Artim Android-Hilfe.de Mitglied

    Beiträge:
    86
    Erhaltene Danke:
    3
    Registriert seit:
    05.07.2012
    Phone:
    LG G2
    Tablet:
    Sony Xperia Tablet Z
    versucht mal, über Google Chrome mit intsalliertem APK Downloader die App auf den Computer zu ziehen und von dort auf's Handy. genauere Erklärungen für das abschalten der SSL-Fehlerwarnungen und zur abfrage der geräte-ID hier eine anleitung und die Downloadquelle. vielleicht Funktioniert's. einen versuch ist's jedenfalls wert ;)
     
  11. dark-skorpion, 19.08.2012 #11
    dark-skorpion

    dark-skorpion Android-Hilfe.de Mitglied

    Beiträge:
    66
    Erhaltene Danke:
    0
    Registriert seit:
    27.03.2012
    Danke für den tipp aber ich möchte dieses Add on nicht nutzen. Benutzt du es? Falls ja könntest du mir nicht die apk downloaden und schicken ist ja kostenlos.

    Gruß Skorpion
     
  12. molesarecoming, 19.08.2012 #12
    molesarecoming

    molesarecoming Fortgeschrittenes Mitglied

    Beiträge:
    434
    Erhaltene Danke:
    410
    Registriert seit:
    14.03.2012
    ja, du kannst immer apps installieren. das ist meistens schrott wenn der playstore sagt "geht nicht." ich schätze mal zu 95% ist einfach das manifest falsch konfiguriert. du würdest dich wundern was so alles auf dem nexus läuft.

    ich hatte dafür einmal den markt gehacked, das war glaube ich die einzige version die nahezu alles runterladen konnte. leider ist das alles noch ICS zeug gewesen, du kannst es aber trotzdem versuchen. das kursiert auf xda unter dem namen "hybrid gapps," da nimmst du dir einfach das gsf raus und den playstore (phonesky.apk oder vending.apk, jenachdem) und überschreibst dein gsf und deine phonesky.apk.

    mit meiner rom, paranoidandroid, kannst du dann auch nahezu alle tablet apps lauffähig machen. ich glaube sogar der chameleon launcher läuft damit. bei diesen apps gehen normale roms leider in die knie weil sie alles auf 320 dpi aufblasen.
     
  13. dark-skorpion, 20.08.2012 #13
    dark-skorpion

    dark-skorpion Android-Hilfe.de Mitglied

    Beiträge:
    66
    Erhaltene Danke:
    0
    Registriert seit:
    27.03.2012
    Ah ok das ist gut zu wissen. Könntest du mir denn Galaxy on fire 2 downloaden und senden? Ich schreibe dann ob es geklappt hat.

    Gruß Skorpion
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. apk nicht kompatible