1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. cometa, 01.07.2010 #1
    cometa

    cometa Threadstarter Android-Hilfe.de Mitglied

    hallo,

    wenn ich NPC auf vista64 installiere (mit usb treiber v.d. cd oder ADB) sagt der immer, wenn ich auf das I7500-Symbol klicke, es konnte keine verbindung hergestellt werden oder wenn ich was updaten will, "Dieses Gerät unterstützt die Updatefunktion nicht blah blah".

    was soll das und woran liegt das?
    hab usb-debug-modus an und massenspeicher deaktiviert.

    sieht ganz danach aus, dass ich bald galaxo draufknall bei so nem dreck-support.

    ps: heute überrascht, mein akku war leer, stecke das ladegerät ran und NICHTS passiert... USB kabel ran... NICHTS passiert... (keine ladebildschirm, etc.) anschalten, auch nix. panik. akku raus, rein. geht wieder. wtf?
     
  2. Club9, 01.07.2010 #2
    Club9

    Club9 Android-Experte

    Installiere mal das NPS neu :)
    Im Kompatibilitäts Modus (Vista Service Pack2)
    Sollte dann gehen!
    SO war das bei mir.
     
  3. cometa, 01.07.2010 #3
    cometa

    cometa Threadstarter Android-Hilfe.de Mitglied

    danke, ok, werds versuchen. du meinst kompatibilitätsmodus (als boot option)?

    wie ist das jetzt mit dem 1.6 update, gibt es das nun offiziell über NPC?
     
  4. Club9, 01.07.2010 #4
    Club9

    Club9 Android-Experte

    Jein??? Hier ist ein Post in dem das steht!
    Keine Ahnung habe Galaxo drauf :)

    Wenn du NPS Installieren willst auf die exe mit rechts und dann Kompatibilitäts Modus wählen.
    So sollte es gehen.
     
  5. Shredder, 02.07.2010 #5
    Shredder

    Shredder Android-Experte

    Es heisst übrgiens NPS und nicht NPC.
     
  6. Spitamenes, 02.07.2010 #6
    Spitamenes

    Spitamenes Neuer Benutzer

    Es gibt ein offizielles Update von 1.5 auf 1.6 über das NPS zu downloaden. Allerdings scheint es Probleme zu geben, wenn man die NPS-Software auf Deutsch oder Englisch eingestellt hat. Bei mir hat es am Anfang auch nicht geklappt, bis ich die Sprache auf Koreanisch umgestellt habe. Probiere das mal aus.

    Mit 1.6 erhält man auch automatisch den neuen Market, die Maps-Navigation sowie - theoretisch - die Sprachsuche. Die Sprachsuche scheint aber auf dem Galaxy nicht zu funktionieren. Woran das liegt, weiß ich nicht. Aber ich bin nicht der einzige, der dieses Problem hat.

    Viel Erfolg!
     
  7. Claudel, 05.07.2010 #7
    Claudel

    Claudel Neuer Benutzer

    Warum ausgerechnet koreanisch und vor allen Dingen, welche der Sprachen ist koreanisch? Ich habe jetzt diverse ausprobiert und es passiert nix. :(
    Bei mir auch grundsätzlich nur der Speicher erkannt, aber nicht das Telefon als solches. Bei meinem Mann taucht wenigstens das Telefon-Symbol auf, allerdings kann er trotzdem nicht updaten :confused:
     
  8. tomtom79, 07.07.2010 #8
    tomtom79

    tomtom79 Android-Experte

    bei handys mit branding zb von o2 gibts probleme!
     
  9. Claudel, 08.07.2010 #9
    Claudel

    Claudel Neuer Benutzer

    Ja, meins ist, glaub ich, mit branding von O2. Na, super. Ich hatte es aber immerhin geschafft, als ich das ganze auf kroatisch stellte, dass mein Handy auch angezeigt wurde. Leider war keine Update zu finden, sondern es war der alte Stand.

    Naja, mein Mann wird sich wohl demnächst an Odin ranwagen. Hilft wohl alles nix :rolleyes: