1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Nur Probleme seit dem Update auf 2.2

Dieses Thema im Forum "Samsung Galaxy 3 (I5800) Forum" wurde erstellt von loulou, 22.05.2011.

  1. loulou, 22.05.2011 #1
    loulou

    loulou Threadstarter Erfahrener Benutzer

    Beiträge:
    182
    Erhaltene Danke:
    3
    Registriert seit:
    28.09.2010
    hallo,

    ich weiss nicht, ob meine handy eine ausnahme ist, aber seit dem update "spinnt" mein handy in vielen bereichen:

    -ich kann es gar nicht mehr ausmachen. wenn ich es ausmache, geht es sofort wieder an.
    wenn die batterie alle ist und ich den stecker in die steckdose mache, geht es auch sofort alleine an.

    -die fotokamera geht manchmal nicht.... sobald ich auf den auslöser gedrückt habe, blockt es und es steht dann da, dass ich die app beenden soll.
    -seltener passiert dies auch mit anderen applikationen

    -der wecker geht nicht mehr richtig: wenn ich zb dienstags abends den wecker auf morgens 7h stellen will, stellt er sich auf die darauffolgende woche mittwochs morgens um 7h ein..

    nur mal so um die wichtigsten macken zu nennen, andere fallen mir grad nicht ein, gibt aber bestimmt noch welche...

    ist das bei euch auch so?
     
  2. hermez, 22.05.2011 #2
    hermez

    hermez Android-Experte

    Beiträge:
    549
    Erhaltene Danke:
    63
    Registriert seit:
    28.02.2011
    Einen Wipe schon gemacht und das mit der Kamera ist der berühmte Kamerabug.
     
  3. loulou, 22.05.2011 #3
    loulou

    loulou Threadstarter Erfahrener Benutzer

    Beiträge:
    182
    Erhaltene Danke:
    3
    Registriert seit:
    28.09.2010
    und woher kommt der kamerabug? liegt das an der version 2.2?

    nein, wipe hab ich noch nicht gemacht. was ist das? was bezweckt das?
     
  4. Roxy, 22.05.2011 #4
    Roxy

    Roxy Moderator Team-Mitglied

    Beiträge:
    6,375
    Erhaltene Danke:
    6,477
    Registriert seit:
    11.12.2010
  5. loulou, 22.05.2011 #5
    loulou

    loulou Threadstarter Erfahrener Benutzer

    Beiträge:
    182
    Erhaltene Danke:
    3
    Registriert seit:
    28.09.2010
  6. kaimauer, 22.05.2011 #6
    kaimauer

    kaimauer Gast

    Bei einem Flash auf eine neue Version, ist ein Wipe eigentlich obligatorisch.
    Der Kamera-Bug bleibt allerdings, wie den umgehen kann, wurde hier auch schon ausführlich diskutiert. Ein anderer Bug ist der Galerie-Bug, der den Akku sehr schnell leer saugt. Eine Möglichkeit ist, einfach beide Funktionen über andere kostenlose und sogar bessere Apps zu nutzen. Anbieten tun sich da camera360 und QuickPic als Galerie.
     
    DaBigFreak bedankt sich.
  7. bierkrieger, 30.05.2011 #7
    bierkrieger

    bierkrieger Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    30.05.2011
    Ich hab seit dem Update 2.2 auch nur Probleme :-(

    Apps die ich aus dem Menü aufs Desk geschoben hab verschwinden nach dem abschalten wieder. also bleiben nicht fest eingebunden. Der Googlemail-button z.b. bleibt vorhanden, also das Symbol, aber die Schrift verschwindet.

    den GPS-Bug hab ich in den Griff bekommen. Der Batteriefehler mit unter 60% schnell "leer" ist auch nicht das Problem.

    Mein G3 ist im Allgemeinen nach dem Update langsamer geworden. wenn ich aus dem SMS-Bereich auf den Desk zurück gehen rödelt das Ding fast 30 sek bis es auf dem Desk angekommen ist.

    Ein weiteres Problem ist bei mit Blauzahn. Ich koppel mein G3 mit meinem Autoradio als Freisprecheinrichtung. mit 2.1 funzte alles tadellos. Jetzt muss ich Tage warten (ist zwar etwas übertrieben) bis sich das Radio das Telefonbuch geholt hat und ich telefonieren kann. Manchma zeigt es auch noch Km-weit von Auto entfern die Kopplung mit dem Autoradio an. Genau ist es mit der BT-Verbindung zwischen Radio und G3. Tagelang warten bis die verbinfung über BT hergestellt ist.

    Ein solch Verbugstes "Betriebssystem" hab ich noch nie gesehen. Ich finde es traurig. Erst mussten wir Monate lang warten auf Froyo und dann alles verbugt. Schlechter als vorher. Vielleichten sollten sich die Progger von Google mal an den Leitfaden "Never Touch a running system" halten. Ich bin echt enttäuscht.
     
  8. Wicked Ninja, 30.05.2011 #8
    Wicked Ninja

    Wicked Ninja Android-Experte

    Beiträge:
    717
    Erhaltene Danke:
    113
    Registriert seit:
    03.01.2011
    Phone:
    Samsung Galaxy A3 (2016)
    Tablet:
    Huawei MediaPad T1 10
    Das mit den verschwindenden Symbolen wurde hier schon zichfach besprochen und steht sogar in den FAQ! Manchmal muss man auch einfach nur mal ein wenig lesen ;)

    Und auch an dich die Frage: Hast du nach dem Update einmal auf den Werkszustand zurückgesetzt?
     
  9. bierkrieger, 30.05.2011 #9
    bierkrieger

    bierkrieger Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    30.05.2011
    öhhhmmm...
    sofern das nicht automatisch passiert ist das Zurücksetzen. Nein.
     
  10. DaBigFreak, 30.05.2011 #10
    DaBigFreak

    DaBigFreak Android-Guru

    Beiträge:
    3,103
    Erhaltene Danke:
    441
    Registriert seit:
    07.11.2010
    ROFL

    ...*kopfschüttel*...
     
  11. bierkrieger, 30.05.2011 #11
    bierkrieger

    bierkrieger Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    30.05.2011
    glückwunsch das du es lustig findest wenn sich User mit Problemen bei "Fachleuten" melden und um Hilfe bitten. Für mich in mein handy nicht mein Leben und ich muss mich nicht damit auseinander setzen ob ich nach einem Update das handy zurück setzen soll. Wenn es läuft läuft es und warum soll ich dann mach ich mir da keinen kopf drum ob ich das zurück setzen muss oder nicht.

    Ich finde es auf jeden fall nicht lustig! egal ob Noob oder Nerd. es sind alles nur Menschen. der eine hat mehr Ahnung vom Proggen als der andere. dafür hat der andere aber wieder mehr Ahnung von anderen sachen. so einfach ist das.
     
  12. DaBigFreak, 30.05.2011 #12
    DaBigFreak

    DaBigFreak Android-Guru

    Beiträge:
    3,103
    Erhaltene Danke:
    441
    Registriert seit:
    07.11.2010
    Jau, aber wenns zu dem Thema schon EINIGE Themen gibt, dann hat das nix damit zu tun ob man sich auskennt oder nicht!
    Aber ich kenne das, ist ein Phänomen von allen neuen in einem Forum, erstmal drauf los fragen. Das wird sich wohl auch nicht mehr ändern.
     
  13. Wicked Ninja, 30.05.2011 #13
    Wicked Ninja

    Wicked Ninja Android-Experte

    Beiträge:
    717
    Erhaltene Danke:
    113
    Registriert seit:
    03.01.2011
    Phone:
    Samsung Galaxy A3 (2016)
    Tablet:
    Huawei MediaPad T1 10
    besonders verwunderlich wenn es ziemlich weit oben angepinnt einen Thread mit dem Namen "FAQ - Erst lesen dann fragen - Galaxy 3 I5800 FAQ (häufig gestellte Fragen)" gibt, welcher von gefühlt 90% aller Neulingen ignoriert wird!

    Wir waren alle mal neu hier. Aber lesen sollte jeder Neuling hier können, ansonsten ist er hier einfach falsch... und ich lehne mich mal so weit aus dem Fenster: Das dürfte für so ziemlich jedes Forum gelten...
     
  14. DaBigFreak, 30.05.2011 #14
    DaBigFreak

    DaBigFreak Android-Guru

    Beiträge:
    3,103
    Erhaltene Danke:
    441
    Registriert seit:
    07.11.2010
    Kann es sein, dass viele FAQs mit AGBs verwechseln? Letzteres les ich mir meist auch nicht durch ;-)
    Der Rest des Titels sollte dann aber Aufschluss über den Inhalt geben...najo...so is das...
     
  15. ElmosWelt, 30.05.2011 #15
    ElmosWelt

    ElmosWelt Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    6
    Registriert seit:
    13.12.2010
    Vielleicht sprechen viele auch einfach kein Englisch.

    Vielleicht sollte man FAQ in OFG (Oft Gestellte Fragen) umbenennen. ;)

    Also, dass man nach einem Update auf Werkseinstellungen zurücksetzen sollte, dürfte sich mittlerweile wirklich herumgesprochen haben...
     
  16. Wicked Ninja, 30.05.2011 #16
    Wicked Ninja

    Wicked Ninja Android-Experte

    Beiträge:
    717
    Erhaltene Danke:
    113
    Registriert seit:
    03.01.2011
    Phone:
    Samsung Galaxy A3 (2016)
    Tablet:
    Huawei MediaPad T1 10
    "FAQ - Erst lesen dann fragen - Galaxy 3 I5800 FAQ (häufig gestellte Fragen)"

    da steht doch eindeutig "häufig gestellte Fragen"... sprichst du noch ein anderes Deutsch als ich? ;) Viel deutscher geht es doch gar nicht, oder? :>
     
  17. Jeanzy, 01.06.2011 #17
    Jeanzy

    Jeanzy Fortgeschrittenes Mitglied

    Beiträge:
    262
    Erhaltene Danke:
    24
    Registriert seit:
    29.03.2011
    Phone:
    Samsung Galaxy Note 7
    Jetzt hab ich aber auch mal eine Frage dazu: Nachdem ich mein SG3 auf 2.2 geupdatet habe über Kies, hatte ich keine solchen Probleme, weder mit der Kamera noch sonst was. Jetzt auch nicht, läuft alles wunderbar. Gibt es da solche Unterschiede oder hängt das etwa vom Herstellungsdatum des SG3 ab?
     
  18. NaviCacher, 01.06.2011 #18
    NaviCacher

    NaviCacher Fortgeschrittenes Mitglied

    Beiträge:
    442
    Erhaltene Danke:
    57
    Registriert seit:
    03.02.2011
    Das ist wie bei einem Windows-PC: bei dem einen funktioniert alles wunderbar, beim anderen ist es total vergurkt. Das hängt von sooo vielen Faktoren ab:
    Was war vorher drauf, wie wurde das Update durchgeführt, wurde ein Wipe gemacht, welche Firmware-Version ist drauf, welche Apps sind installiert, wie wird das Gerät bedient, läuft es monatelang durch oder wird es jede Nacht ausgeschaltet, welches Netz wird benutzt, welcher Internetzugang ist konfiguriert u.v.m.

    Deshalb ist es ja so schwierig, hier im Einzelfall zu helfen, weil jeder Fall anders ist. Um das Gröbste vorher abzuchecken, gibt es dafür eben die FAQs.

    NaviCacher
     
  19. Wicked Ninja, 03.06.2011 #19
    Wicked Ninja

    Wicked Ninja Android-Experte

    Beiträge:
    717
    Erhaltene Danke:
    113
    Registriert seit:
    03.01.2011
    Phone:
    Samsung Galaxy A3 (2016)
    Tablet:
    Huawei MediaPad T1 10
    Das klingt aber sehr interessant: Nicht einmal die Kamera spinnt bei dir?
    Dann wäre da die Frage: Hast du GPS an? Hast du aktive Datenverbindung (also mobiles Internet an)?

    Wie sieht es mit deinem Akku aus? Wie lange hält der?
     
  20. Keinbockwurst, 03.06.2011 #20
    Keinbockwurst

    Keinbockwurst Android-Guru

    Beiträge:
    3,013
    Erhaltene Danke:
    649
    Registriert seit:
    07.02.2011
    Ich habe auch diese ganzen Bugs nicht. Mein GPS ist nicht aktiviert, jedenfalls nicht durchgehend. Gelegentlich wird es allerdings benutzt. Gestern erst, hat Super funktioniert. Meine Datenverbindung ist durchgehend aktiviert und der Akku hält (meist) ca. 2 Tage. Das kann allerdings natürlich sehr variieren, z.B. Wenn ich mal wieder vergesse den Musikplayer auszuschalten, und es nicht merke weil kopfhörer dran sind. ;) dann ist er gerne auch mal schon am ersten abend leer, der nette Akku. :biggrin:

    Nach all den erzählungen das es so viele Bugs gibt, muss mein G3 ja geradezu ein Relikt sein. ;)

    Ich habe eigentlich nicht dran rumgespielt bis auf Root und aktiviertes JiT.
     

Diese Seite empfehlen