1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Odys Space - Fehler bei externen Lautsprechern

Dieses Thema im Forum "Odys Space Forum" wurde erstellt von Wunderschnuffi, 10.03.2012.

  1. Wunderschnuffi, 10.03.2012 #1
    Wunderschnuffi

    Wunderschnuffi Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    05.01.2012
    Hallo,

    ich habe bei meinem Odys Space, das ansonsten reibungslos läuft, ein Problem. Ich höre öfters Musik darüber und schließe dafür externe Lautsprecher über den Klinkstecker an. Solange die Musik am Stück läuft ist alles klasse. Wenn ich aber Pause drücke und anschließend wieder Play, ist der Klang plötzlich leise und dumpf. Der Fehler wird erst behoben, wenn ich den Klinkstecker ziehe und wieder anstecke. Ich habe dies sowohl mit verschiedenen Playern (Standard, Winamp, MixZing und Seaman) als auch mit verschiedenen Lautsprechern und Kopfhörern getestet, überall das gleiche.

    Hat jemand das gleiche Problem? Und vielleicht eine Lösung?
     
  2. tki, 10.03.2012 #2
    tki

    tki Android-Experte

    Beiträge:
    684
    Erhaltene Danke:
    240
    Registriert seit:
    04.12.2011
    Die Buchse ist für Headsets mit 4Pins ausgelegt, und die Normalen Kopfhörer /Lautsprecher. haben 3pins
     
  3. Oma7144, 10.03.2012 #3
    Oma7144

    Oma7144 Android-Guru

    Beiträge:
    2,914
    Erhaltene Danke:
    1,082
    Registriert seit:
    18.12.2011

    Wow. Heißt das, da liegt auch ein Composite-Videosignal an?


    :thumbup:
     
  4. tki, 11.03.2012 #4
    tki

    tki Android-Experte

    Beiträge:
    684
    Erhaltene Danke:
    240
    Registriert seit:
    04.12.2011
    Bei Rockchip Geräten, ja
    Das Space ist ein aufgeblasenes Handy, der 4pin ist fürs Mikrofon
    Jenachdem wie der 3pin-Klinke eingesteckt ist gibt es einen kurzen zur Masse,was Störgeräusche verursacht


    Sg alex
     
    Wunderschnuffi, MastaofDesasta und Oma7144 haben sich bedankt.
  5. Wunderschnuffi, 13.03.2012 #5
    Wunderschnuffi

    Wunderschnuffi Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    05.01.2012
    Ok, dann habe ich zumindest mal eine Erklärung, danke!

    Ich habe mal nach Adaptern gegoogelt und finde da vor allem 4 polige Klinke Adapter für iPhones. Beheben die das Problem?
     
  6. waltari7, 14.03.2012 #6
    waltari7

    waltari7 Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    2
    Registriert seit:
    16.01.2012
    Zuletzt von einem Moderator bearbeitet: 17.06.2015
  7. Oma7144, 14.03.2012 #7
    Oma7144

    Oma7144 Android-Guru

    Beiträge:
    2,914
    Erhaltene Danke:
    1,082
    Registriert seit:
    18.12.2011
    Zuletzt von einem Moderator bearbeitet: 17.06.2015
  8. waltari7, 15.03.2012 #8
    waltari7

    waltari7 Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    2
    Registriert seit:
    16.01.2012
    @Oma7144: Ja, das ist die richtige Lösung. Da ich mein Space an meine HiFi-Anlage anschliesse und dafür Chinchanschlüsse benötige und ausserdem dieses Kabel preisgünstiger ist, habe ich mich dafür entschieden.
     
  9. Wunderschnuffi, 22.03.2012 #9
    Wunderschnuffi

    Wunderschnuffi Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    05.01.2012
    Danke für den Tipp! Ich habe mir genau diesen Adapter bestellt, leider wurde es damit nur noch schlimmer (der Lautsprecher gibt jetzt nur noch eine bestimmte Tonspur wieder, quasi den "Background"). Ich habe es auch mit einem regulären PC-Headset getestet - genau das gleiche. Aber vielleicht ist auch der Adapter defekt.
     
  10. tki

    tki Android-Experte

    Beiträge:
    684
    Erhaltene Danke:
    240
    Registriert seit:
    04.12.2011
    Dann ist deine Buchse defekt, bzw nicht im Maß, unwarscheinlich das 2 Geräte (Adapter und Headset) den gleichen Fehler haben.

    bei mir muss ich den Stecker immer etwas tiefer stecken, obwohl man meint er wär schon drinn, 1/10mm fehlt da scheinbar.
     
  11. MastaofDesasta, 23.03.2012 #11
    MastaofDesasta

    MastaofDesasta Fortgeschrittenes Mitglied

    Beiträge:
    408
    Erhaltene Danke:
    67
    Registriert seit:
    28.12.2011
    ...und ich hab meine Buchse zerstört...
    Auch wenn das nur teils dem thema entspricht:
    Ich war leicht unvorsichtig damit, nun ist der obere Teil der Buchse abgebrochen,
    jedoch nur das Plastik, an sich stellt das kein Problem dar.
    Das größere Problem ist, dass nur noch monosound kommt,
    ein pin innen drin wohl verbogen/ im schlimmstfall abgebrochen ist.

    Jemand ne Idee wie man das wieder reparieren könnte,
    bzw. ob es möglich ist eine entsprechende Ersatzbuchse zu finden und anzulöten??
     
  12. josifi, 27.03.2012 #12
    josifi

    josifi Android-Lexikon

    Beiträge:
    1,755
    Erhaltene Danke:
    225
    Registriert seit:
    01.03.2012
    Phone:
    Samsung Galaxy S7
    Tablet:
    Sony Xperia Tablet Z3 Compact
    Um das nochmal aufzuwärmen: Hat jemand mittlerweile eine gute Lösung gefunden?
     
  13. Wunderschnuffi, 27.03.2012 #13
    Wunderschnuffi

    Wunderschnuffi Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    05.01.2012
    Ich leider bisher nicht. :sad:

    Ich habe mir jetzt ein hochwertigeres Klinkkabel gekauft, und damit wurde es etwas besser bzw. ich muss den Stecker nur noch leicht drehen und nicht mehr rausziehen.

    Und da das Originalheadset normal funzt, kann ich mir auch nicht vorstellen, dass der Anschluss selbst defekt ist. Ich war sogar im Eletroladen, die habe eine PC Box angeschlossen, und da lief natürlich auch alles.
     
  14. waltari7, 06.06.2012 #14
    waltari7

    waltari7 Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    2
    Registriert seit:
    16.01.2012
    Hallo,

    habe es ausprobiert, total billiger Mist!

    Walter



    Der ursprüngliche Beitrag von 13:04 Uhr wurde um 13:06 Uhr ergänzt:

    Hallo,

    dann habe ich diesen ausprobiert:

    Ansich nicht schlecht, aber bei gleichzeitigem Aufladen des Space's brummt es, dies passiert nicht bei einem "normalen" Kabel. Seltsam, oder??

    Gruß,
    Walter
     
  15. nondroid, 06.06.2012 #15
    nondroid

    nondroid Fortgeschrittenes Mitglied

    Beiträge:
    390
    Erhaltene Danke:
    86
    Registriert seit:
    17.09.2011
    hallo!

    ich hatte mal das problem, nachdem ich mit dem mitgelieferten kopfhörer musik gehört habe und diesen wieder entfernt hatte, das die boxen gar nicht mehr funktionierten!

    mehrmals reingesteckt und wieder rausgezogen hat nix gebracht!

    ich habe dann mit einem zahnstocher ganz ganz vorsichtig in der buchse gepopelt, dabei konnte ich wohl diesen kontakt wieder öffnen und es ging wieder!
    ich nehme an, genau dieser kontakt macht die probleme auch bei euch, bzw. das brummen, da dieser nicht richtig öffnet und schliesst.

    die verbaute buchse beim odys space ist meiner meinung nach absoluter müll!

    schade eigentlich. seitdem benutze ich keine kopfhörer mehr!:angry:
     
  16. No_User_Manual, 06.06.2012 #16
    No_User_Manual

    No_User_Manual Android-Experte

    Beiträge:
    612
    Erhaltene Danke:
    50
    Registriert seit:
    08.12.2011
    Phone:
    HTC One M8
    Also bei mir ist es mit meinen "Philips SBC HP800" Kopfhörern auch so. Wenn ich
    den Player pausiere oder stoppe, dann ist der Klang dann "dumpf". Aber ich sehe
    keine Problem darin kurz den Stecker zu ziehen und wieder einzustecken, denn
    dann ist alles wieder Top :winki: .
     
  17. SouLLesS, 16.06.2012 #17
    SouLLesS

    SouLLesS Gast

    Hi all,

    ich würde mir gerne das Space ins Auto bauen. Der 3,5 Audioausgang wäre permanent mit dem Autoradio verbunden.
    Wenn ich das richtig verstehen treten die Probleme nicht mit dem mitgelieferten Headset auf.
    Wenn ich also das Originale drinnen lasse und und dieses abschneide und an die Verlängerung zum Radio wieder befestige sollte ich aus dem Schneider sein oder?

    Kann mir bitte noch einer verraten wie es mit der Qualität vom Audioausgang aussieht wenn er geht?

    Lg SouLLesS
     
  18. MastaofDesasta, 16.06.2012 #18
    MastaofDesasta

    MastaofDesasta Fortgeschrittenes Mitglied

    Beiträge:
    408
    Erhaltene Danke:
    67
    Registriert seit:
    28.12.2011
    Ja, verstehst du richtig
    Über die genaue Qualtität kann ich ohne wohl notwendige Messgeräte dafür nichts sagen, allerdings kann ich keinen gravierenden bzw. überhaupt einen Unterschied zu anderen analogen Klinkenausgängen(z.B. meienm PC) ausmachen, sofern man von dem 3pol-Dumpfheitsfehler absieht, welchen du ja geschickt zu umgehen gedenkst.
     
  19. SouLLesS, 16.06.2012 #19
    SouLLesS

    SouLLesS Gast

    Na ja, ich wollt ja auch keine Laborwerte haben :D
    Es geht mir eher um gravierende qualitative Mängel wie Rauschen, Störgeräusche usw...

    Dann könnte glatt das Space was für mich sein :)

    Lg SouLLesS
     

Diese Seite empfehlen