1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Offenes WiFi mit Zugangscode

Dieses Thema im Forum "HTC Desire HD Forum" wurde erstellt von teacher-wa, 12.03.2011.

  1. teacher-wa, 12.03.2011 #1
    teacher-wa

    teacher-wa Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    12.03.2011
    Hallo zusammen,
    bin seit kurzem Besitzer eines HTC Desire HD (Android 2.2) und sehr zufrieden. Habe jedoch ein Problem: An unserer Schule ist ein offenes kostenfreies WiFi-Netz installiert, allerdings werden dafür Tickets mit einem persönlichen Zugangscode vergeben. Mein DHD erkennt das WiFi auch unproblematisch, beim Aufruf einer Internetseite komme ich dann aber nicht ins Netz, was erstmal auch normal ist. Meine Kollegin hat ein iphone und da wurde dann sofort nach dem Zugangscode gefragt und schwupp ab ins Netz. Bei meinen DHD fragt er aber nicht nach diesem Zugangscode. Selbst die Firma, die das WiFi bei uns installiert hat, konnte mir bisher nicht weiterhelfen. Hat jemand eine Idee???
     
  2. Henno, 13.03.2011 #2
    Henno

    Henno Fortgeschrittenes Mitglied

    Beiträge:
    290
    Erhaltene Danke:
    28
    Registriert seit:
    12.03.2010
    Phone:
    LG G2
    Hallo. Hast du das schon versucht,auf Einstellungen und dann Drahtlos u. Netzeinstellungen das ein zu richten. Versuch das mal...
     
  3. waldensee, 13.03.2011 #3
    waldensee

    waldensee Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    15.12.2010
    Wenn ich dich richtig verstanden habe, wird der Zugang zwar über ein offenes unverschlüsseltes Wlan gewährt, aber du benötigst auf einer speziellen Zugangsseite des Betreibers einen Code ?
    Wenn dem so ist, dann versuch doch mal die Login Seite des Betreibers mittels Browser ( also die URL ) manuell einzugeben.
    Dort dann den Code eingeben und schon sollte es gehen.
    Funktioniert bei mir mit diversen offenen Wlans mit Loginseiten.

    Hab aber auch mit nem MAC Bookpro immer wieder Troubles wenn ich die Seite nicht manuell aufrufe, was bei meinem Acer Netbook immer automatisch geschieht.

    LG
    Waldensee
     
  4. teacher-wa, 13.03.2011 #4
    teacher-wa

    teacher-wa Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    12.03.2011
    Das mit der direkten Eingabe der URL werde ich mal probieren. Muss nur am Montag erstmal danach fragen. Melde mich, ob es geklappt hat.
     
  5. Andrea79, 14.03.2011 #5
    Andrea79

    Andrea79 Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    05.10.2010
    ich war dieses weekend in einem hotel und hatte genau das selbe problem... und hab die lösung noch nicht gefunden :-( meine kollegin hatte auch das i-phone und dort war das überhaupt kein problem...
     
  6. teacher-wa, 14.03.2011 #6
    teacher-wa

    teacher-wa Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    12.03.2011
    Mit der internetseite, die bei einem iPhone angezeigt wurde, hat die manuelle anmeldung bei mir nicht geklappt. Warte noch auf den Rückruf von der Firma, die das wifi eingerichtet hat.
     
  7. dobs, 14.03.2011 #7
    dobs

    dobs Erfahrener Benutzer

    Beiträge:
    226
    Erhaltene Danke:
    30
    Registriert seit:
    17.01.2011
    Phone:
    HTC Desire HD
    Versuch mal mit dem App WiFiAdvanced was zu erreichen
     
  8. teacher-wa, 16.03.2011 #8
    teacher-wa

    teacher-wa Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    12.03.2011
    Leider bisher kein positives Ergebnis, Wifi Advanced hat leider auch nicht geholfen. Dann hatte ich den Tipp bekommen, mal einen anderen Internetbrowser auszuprobieren. Bei Opera mini leider das gleiche negative Ergebnis. Werde noch Firefox mobil am Freitag ausprobieren, bin aber mittlerweile ziemlich frustriert. Gott sei Dank habe ich ne Datenflat.
     
  9. Andrea79, 16.03.2011 #9
    Andrea79

    Andrea79 Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    05.10.2010
    irgend ne lösung muss es doch geben.... :-/ beim i-phone ist das sowas von einfach, also muss es doch auf android auch gehen !!??!! :angry:
     
  10. Dosenblech, 17.03.2011 #10
    Dosenblech

    Dosenblech Fortgeschrittenes Mitglied

    Beiträge:
    449
    Erhaltene Danke:
    92
    Registriert seit:
    02.11.2010
    Phone:
    Huawei P8
    Tablet:
    Samsung Galaxy NotePRO 12.2
    Hast Du mal versucht, in den Einstellungen des Browsers die "Mobile Ansicht" zu deaktivieren?
     
  11. Micha_he, 17.03.2011 #11
    Micha_he

    Micha_he Android-Hilfe.de Mitglied

    Beiträge:
    79
    Erhaltene Danke:
    11
    Registriert seit:
    08.02.2011
    Ich hatte mit den Browser auch schon so meine Probleme, weil die Browser (auch Opera der sonst mein Lieblingsbrowser ist und auch mit Firefox) immer eine Mobilansicht der Seiten anzeigen möchten.

    Nur bei den bisherigen WLAN-Einrichtungen hatte ich dies Problem selbst noch nicht.

    Aber wenn es einen GUTEN Browser gibt, ist es meiner Meinung nach der "Dolphin Browser". Der zeigt bei mir bisher alle Seiten so an wie ich es erwarte. Auch alle (wenn man es nicht explizit anders konfiguriert) in der Desktopansicht !

    Versuch es doch mal mit dem. Kostet nix...
     
  12. teacher-wa, 18.03.2011 #12
    teacher-wa

    teacher-wa Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    12.03.2011
    Firefox brachte auch ein negatives Ergebnis.
    Das deaktivieren der mobilen Ansicht verlief leider auch erfolglos.
    :-( Kann ja wohl nicht war sein :-(
     
  13. MattiMan, 07.06.2011 #13
    MattiMan

    MattiMan Android-Hilfe.de Mitglied

    Beiträge:
    106
    Erhaltene Danke:
    12
    Registriert seit:
    30.10.2010
    @teacher-wa: Probiere doch mal den Dolphin HD Browser aus. Ich hatte ein ähnliches Problem mit meinem WLAN Repeater und nur mit dem Dolphin kam ich in die HTML-Settings.
     
  14. teacher-wa, 07.06.2011 #14
    teacher-wa

    teacher-wa Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    12.03.2011
    Danke für den Tip MattiMan. Hab den Dolphin HD Browser heruntergeladen. Leider funktioniert es immer noch nicht. Er springt einfach nicht auf die Seite, wo man den Zugangscode eingeben kann. Schade!
     
  15. tronix84, 08.06.2011 #15
    tronix84

    tronix84 Android-Lexikon

    Beiträge:
    1,562
    Erhaltene Danke:
    487
    Registriert seit:
    31.07.2010
    Versuch mal:

    about:debug (im http-feld) -> Einstellungen -> UAString -> Desktop

    So wird der Sensation Browser als PC Browser erkannt, und nicht als mobiler Browser. Vl klappts ja?
     
  16. teacher-wa, 08.06.2011 #16
    teacher-wa

    teacher-wa Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    12.03.2011
    @tronik84: Das Umstellen war kein Problem. Nur leider blieb das Ergebnis das gleiche. Meine Kollegin hat mit dem Iphone da kein Problem, da ging es von Anfang an. Nur bei mir will die Seite für den Zugangscode nicht erscheinen. Echt frustrierend. Gott sei Dank funktionuckelt alles andere super. Trotzdem danke für den Tip.
     
  17. teacher-wa, 04.07.2012 #17
    teacher-wa

    teacher-wa Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    12.03.2011
    Nun lag es doch am Ticketsystem. Nachdem gestern Updates eingespielt wurden, da gehen die Androiden nun auch völlig problemlos.
     

Diese Seite empfehlen