Offizielles Update ICS über PC schiefgelaufen...

Dieses Thema im Forum "Root / Hacking / Modding für das Sony Ericsson Xperia Arc S" wurde erstellt von mika-13, 05.06.2012.

  1. mika-13, 05.06.2012 #1
    mika-13

    mika-13 Threadstarter Erfahrener Benutzer

    Beiträge:
    187
    Erhaltene Danke:
    12
    Registriert seit:
    04.12.2011
    Hallo,

    habe heute mein Austausch-Handy Xperia Arc S zurück bekommen, an den PC angeschlossen und wollte die 2.3.4-Version am Handy über die offizielle Sony-Seite auf ICS bringen. Update gestartet und am Ende kommt ein Hinweis, dass es fehlgeschlagen ist.
    Nun hab ich beim Einschalten nur ein gelbes Dreieck und ein Handy-Symbol auf dem Bildschirm und nix geht mehr...

    Wie bekomme ich wieder irgendeine Funktion her? Ne Werkseinstellung z. B.?

    Wie komm ich bei dem Handy ins System? Beim Huawei muss ich den Einschaltknopf und die Laut-/leiser-Taste drücken, dann kann ich resetten.
    Wie geht´s beim SE?

    Ach ja, das Handy wurde nicht gerootet - wie schon gesagt, neu ausgetauscht bekommen, angeschlossen und nun sowas... :sad:

    Danke schonmal für die Antworten.

    Gruß,
    Micha
     
  2. Simon 1337, 05.06.2012 #2
    Simon 1337

    Simon 1337 Android-Experte

    Beiträge:
    464
    Erhaltene Danke:
    54
    Registriert seit:
    27.02.2012
    Repariere die firmware mal mit SUS

    mit Eiscreme getippt
     
  3. mika-13, 05.06.2012 #3
    mika-13

    mika-13 Threadstarter Erfahrener Benutzer

    Beiträge:
    187
    Erhaltene Danke:
    12
    Registriert seit:
    04.12.2011
    Ich bin totaler Neuling. Wo bekomme ich das und wie repariere ich dann? Muss ich SUS dann auf die SD Karte spielen? Und wie geht es dann weiter? Irgendwelche bestimmte Knöpfe am Handy drücken? Weil ich doch nur noch dieses gelbe Dreieck und das Handy-Symbol beim Einschalten bekomme... Deswegen frag ich.

    Nachtrag:

    Jetzt hab ich´s nochmal an den PC angestöpselt, und auf einmal ging es wieder. Die Software, die anscheinend anfangs nur halb aufgespielt wurde, ist jetzt ganz drauf...
     
    Zuletzt bearbeitet: 05.06.2012
  4. statler, 05.06.2012 #4
    statler

    statler Android-Guru

    Beiträge:
    3,104
    Erhaltene Danke:
    741
    Registriert seit:
    30.01.2012
    Phone:
    Z5c
    Tablet:
    Samsung Galaxy tab S2 715
    SUS musst du auf den PC installieren.
    starten und machen was es sagt bzw Zeigt.
     
  5. Glenfiddich01, 05.06.2012 #5
    Glenfiddich01

    Glenfiddich01 Fortgeschrittenes Mitglied

    Beiträge:
    406
    Erhaltene Danke:
    110
    Registriert seit:
    10.11.2010
    hi micha!

    wie schon gesagt: SUS runterladen, am PC installieren und dann einfach das Programm starten. Danach beschreibt das tool schritt für schritt, was du tun musst ( Handy ausschalten; zurück-Taste gedrückt halten und dann an den PC anschließen....etc)
    Danach wird dir wahrscheinlich gleich ICS geflasht.
    Wenn das nicht funktioniert, dann einfach wieder melden.
     
  6. mika-13, 05.06.2012 #6
    mika-13

    mika-13 Threadstarter Erfahrener Benutzer

    Beiträge:
    187
    Erhaltene Danke:
    12
    Registriert seit:
    04.12.2011
    Danke nochmal für die ausführliche Anleitung.

    Ich bin dann irgendwie bei einem erneuten Versuch über die Sony-Seite auf den "Reparieren"-Button gekommen und plötzlich wurde die Software (ICS) doch noch ganz aufgespielt. Keine Ahnung, was da los war. Bin jedenfalls heilfroh, dass nun wieder alles passt. :thumbsup:
     

Diese Seite empfehlen