1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

One X lädt NICHT im ausgeschalteten Zustand

Dieses Thema im Forum "HTC One X Forum" wurde erstellt von Blueranger, 06.04.2012.

  1. Blueranger, 06.04.2012 #1
    Blueranger

    Blueranger Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    2
    Registriert seit:
    06.04.2012
    Hallo,

    ich bin verzweifelt auf der Suche nach Hilfe.
    Mein 3 Tage altes One x geht nicht mehr an.
    Ich hatte es gestern Abend aus gemacht und ans Netz gehängt. Als heute früh weder die rote noch die grüne LED leuchtete kam es mir schon komisch vor. Nach dem abstecken versuchte ich das Gerät anzuschalten und nichts passiert.
    Soft Reset (10 Sek. Power drücken) bringt auch nichts.

    MFG
     
  2. mjay91, 06.04.2012 #2
    mjay91

    mjay91 Fortgeschrittenes Mitglied

    Beiträge:
    280
    Erhaltene Danke:
    57
    Registriert seit:
    29.03.2012
    Geh hin und tausch es um, mir wäre es viel zu blöd da noch lange rumzumachen.
     
  3. boardmaster2009, 06.04.2012 #3
    boardmaster2009

    boardmaster2009 Android-Guru

    Beiträge:
    3,372
    Erhaltene Danke:
    1,028
    Registriert seit:
    08.11.2010
    Moin zusammen,

    wusste nicht genau, ob es in den Akku-Thread soll, daher hab ich mal nen neuen gemacht. Ansonsten bitte verschieben @ Mods :thumbup:


    Ich bin hier schon wieder dran, dachte endlich passt alles und dann das :

    Alles schön eingerichtet, dann ging der Akku aber langsam leer, ich ihn an den Strom gehangen heute morgen um 9 !

    Eben dachte ich dann, es muss doch mal langsam fertig sein, aber die rote LED leuchtete immer noch.

    Ich das Handy also an gemacht und WTF ? Er gab mir direkt eine Warnmeldung, dass der Akku nur noch 2% hat.

    Genau mit diesen 2 Prozent habe ich das Handy ausgeschaltet (ich lade immer im OFF-Zustand) und an den Strom gehangen zum aufladen. Er hat also in 4 Stunden am Ladekabel 0% geladen...

    Der Akku war außerdem verdammt heiß geworden, das konnte man schön durch das Gehäuse fühlen.

    Im ON-Zustand lädt er ihn ohne Probleme.

    Was ist denn das schon wieder ? Bekomme bald nen Rappel hier bei dem Handy :unsure:

    Habe jetzt einen Factory Reset gemacht, das Handy ausgeschaltet und Ladekabel dran. Werde jetzt mal etwas warten und dann dann nochmal schauen.

    Habe das Ding mit 30% dran gehangen und wenn ich es nachher ab mache und er hat immer noch 30% und wieder einen Akku, auf dem man ein Spiegelei braten kann, stehe ich morgen früh wieder bei Media Markt.

    So langsam kotzt es mich an, ich hab echt anderes zu tun, als mich ständig darum zu kümmern, dass mein 600 Euro-Handy vernünftig läuft :blink:

    Hat jemand eine Idee, was das schon wieder sein kann ?

    Mag langsam nicht mehr...
     
  4. krucki, 06.04.2012 #4
    krucki

    krucki Android-Experte

    Beiträge:
    603
    Erhaltene Danke:
    155
    Registriert seit:
    06.01.2010
    Ohje, das klingt nicht gut. Ich werde das mal teste, habe bisher nie das Handy aus gehabt beim Laden, und dann berichten. Allgemein wird das Gerät gerne warm scheint mir so.
     
  5. boardmaster2009, 06.04.2012 #5
    boardmaster2009

    boardmaster2009 Android-Guru

    Beiträge:
    3,372
    Erhaltene Danke:
    1,028
    Registriert seit:
    08.11.2010
    Cool, Danke bereichte mal ! Er wird sicher laden bei Dir, hat er ja bei meinem ersten auch gemacht im OFF-Zustand.

    Es kann doch echt nicht wahr sein...Ich gehe jetzt erstmal trainieren und lasse das Teil hier am Kabel, mal sehen, was so in 2 Stunden ist, wenn ich wieder komme !

    Drecks Ding :thumbdn:
     
  6. NBGT, 06.04.2012 #6
    NBGT

    NBGT Android-Lexikon

    Beiträge:
    1,312
    Erhaltene Danke:
    160
    Registriert seit:
    29.08.2011
    Ich habe es einmal, als es voll war, nochmal im ausgeschalteten Zustand geladen, bis die LED wieder grün wurde. Sie wurde auch nach einigen Sekunden grün. Da gab es kein Problem.

    @boardmaster2009

    Ich würde den Raum nicht unbedingt verlassen, bevor du es nicht getestet hast. Nicht, dass da ein größerer Defekt vorliegt und das Teil nachher in Flammen aufgeht.
     
    boardmaster2009 bedankt sich.
  7. BBs, 06.04.2012 #7
    BBs

    BBs Erfahrener Benutzer

    Beiträge:
    151
    Erhaltene Danke:
    20
    Registriert seit:
    17.03.2012
    Ladest du es grad mit dem orginalen Netzteil und Kabel?
    Wenn nicht versuch es mal, nicht an den pc oder so anschließen sondern mit den orginalen ladeteilen versuchen.

    So etwas ähnliches kam bei mir auch anfangs vor als ich mit einem anderen micro usb kabel am pc versucht hab zu laden, es hat zwar angezeigt das es ladet aber hat sich nichts gerührt!
     
  8. BBs, 06.04.2012 #8
    BBs

    BBs Erfahrener Benutzer

    Beiträge:
    151
    Erhaltene Danke:
    20
    Registriert seit:
    17.03.2012
    @Blueranger ist es möglich das das teil gar nicht geladen hat und dein Akku leer ist und es deshalb nicht angeht?
     
    Zuletzt bearbeitet: 06.04.2012
  9. neandertaler19, 06.04.2012 #9
    neandertaler19

    neandertaler19 Ehrenmitglied

    Beiträge:
    10,343
    Erhaltene Danke:
    1,927
    Registriert seit:
    28.01.2011
  10. 4dro1d, 06.04.2012 #10
    4dro1d

    4dro1d Android-Guru

    Beiträge:
    2,966
    Erhaltene Danke:
    1,406
    Registriert seit:
    02.08.2011
    Steck es jetzt an (Original-Zubehör) und warte 30 Minuten -> geht es immernoch nicht an, bring es zurück.
     
  11. boardmaster2009, 06.04.2012 #11
    boardmaster2009

    boardmaster2009 Android-Guru

    Beiträge:
    3,372
    Erhaltene Danke:
    1,028
    Registriert seit:
    08.11.2010
    @ NBGT :


    Stimmt, hast recht, ich hänge es mal ab und teste es später mal, wenn ich vom Training zurück bin ;) Ist sicherer !

    @ BBs :

    Ja, alles original. Ich lade es an der Steckdose auf !
     
  12. phoenix01, 06.04.2012 #12
    phoenix01

    phoenix01 Erfahrener Benutzer

    Beiträge:
    184
    Erhaltene Danke:
    36
    Registriert seit:
    02.11.2011
    Phone:
    HTC One X
    Die frage ist ja was dann ist wenn der Akku komplett leer ist ... lädt erst dann nicht mehr auf?? Sprich das Handy ist :eek:???

    Gesendet von meinem NexusHD2 mit der Android-Hilfe.de App
     
  13. bauerjansen, 06.04.2012 #13
    bauerjansen

    bauerjansen Android-Hilfe.de Mitglied

    Beiträge:
    141
    Erhaltene Danke:
    31
    Registriert seit:
    01.07.2011
    Ich habe das Handy Heute um 5 Uhr leerlaufen lassen. Es ging natürlich aus. Dann habe ich es zum laden dran gehängt und Mittags wieder angemacht. Alles wie es gehört. Voll und zufrieden das X :)
    Scheint also irgendwas nicht zu stimmen bei Dir.
     
  14. boardmaster2009, 06.04.2012 #14
    boardmaster2009

    boardmaster2009 Android-Guru

    Beiträge:
    3,372
    Erhaltene Danke:
    1,028
    Registriert seit:
    08.11.2010
    Dann weiß ich nicht ob ich mich noch beherrschen kann, so langsam reicht es mir !

    Mann Mann Mann, bin echt sauer :angry:

    Erstmal abreagieren beim Training, bis später und Danke schon mal an allle !
     
    Zuletzt von einem Moderator bearbeitet: 06.04.2012
  15. Blueranger, 06.04.2012 #15
    Blueranger

    Blueranger Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    2
    Registriert seit:
    06.04.2012
    anscheinend hat es off wirklich nicht geladen, obwohl die rote led geleuchtet hat...
    dazu kommt das ich wohl einen wackler am ladegerät hab, nach gut ner stunde rumgefummel läd das gerät wieder und lässt sich einschalten, aber der bildschirm geht beim laden von selbst an und aus.
    hab es jetzt am pc und da läd es ganz normal.
    bleibt die frage ob der akku irgendwie beeinträchtigt wurde/wird, durch das off laden...
     
  16. neandertaler19, 06.04.2012 #16
    neandertaler19

    neandertaler19 Ehrenmitglied

    Beiträge:
    10,343
    Erhaltene Danke:
    1,927
    Registriert seit:
    28.01.2011
    Dann leg ich die zwei Threads mal zusammen.
     
  17. krucki, 06.04.2012 #17
    krucki

    krucki Android-Experte

    Beiträge:
    603
    Erhaltene Danke:
    155
    Registriert seit:
    06.01.2010
    So habe eben direkt Handy aus gemacht und zum Laden angehangen. Bin nun von 49% auf 77%. Also bei mir läd das Gerät auch im ausgeschalteten Zustand. Die Tmeperatur ist dabei konstant wie im StandBy, keinerlei Erwärmung.
     
  18. Lel

    Lel Fortgeschrittenes Mitglied

    Beiträge:
    307
    Erhaltene Danke:
    29
    Registriert seit:
    30.03.2012
    Phone:
    HTC One X
    Also wenn dein Akku beim Laden sehr warm wird, während es bei anderen wo es läd nicht warm wird spricht das für zwei szenarien:

    -Deffekter Akku: Dein Akku hat ein Kurzschluss und überhitzt beim Laden -> Akkute Brandgefahr!

    -Deffektes Netzteil: Dei Akku selbst ist in Ordnung wird aber über das NEtzteil oder dein Kabel Kurzgeschlossen!!

    Du solltst daher ausprobeiren:
    - Handy am Rechner über USB mit anderem Kabel anschliessen.
    A) WIrd es auch sehr warm? läd nicht? dann ists der Akku.
    B) Das Handy Läd oder es passiert nix (eventuell Kabel inkompatibel, oder Akku bereits Kaput)

    B) -> Original Kabel am PC benutzen. Das Handy Läd nun -> Netzteil kaput
    Das HAndy Läd noch immer nicht? eventuell ist est auch tiefenentladen und benötigt mehr Strom als USB zu verfügung stellen kann.

    Benutze dann ein alternatives Ladegerät mit USB KAbel, wirds wieder sehr warm ists der Akku, Läd es jetzt normal sind Netzteil und/oder Kabel im eimer -> Umtausch
     
    boardmaster2009 bedankt sich.
  19. boardmaster2009, 06.04.2012 #19
    boardmaster2009

    boardmaster2009 Android-Guru

    Beiträge:
    3,372
    Erhaltene Danke:
    1,028
    Registriert seit:
    08.11.2010
    Komisch, nachdem ich nochmal überprüft habe, ob das Original-Ladegerät vernünftig (fest) zusammen gesteckt ist und den Factory Reset gemacht habe, lädt er ganz normal im OFF-Zustand, ohne heiß zu werden.

    Ich hoffe, das war eine einmalige Sache :thumbsup:
     
  20. Lel

    Lel Fortgeschrittenes Mitglied

    Beiträge:
    307
    Erhaltene Danke:
    29
    Registriert seit:
    30.03.2012
    Phone:
    HTC One X
    wahr wohl auch ein wackelkontakt inklusive Kurzschluss...
     

Diese Seite empfehlen