1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

OTA Update -> Bootloop?

Dieses Thema im Forum "Google Galaxy Nexus Forum" wurde erstellt von Blackdesire4, 18.07.2012.

  1. Blackdesire4, 18.07.2012 #1
    Blackdesire4

    Blackdesire4 Threadstarter Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    6
    Registriert seit:
    21.01.2012
    Hallo zusammen! Hab mal son Problem, Bootloop beim OTA Update... Versuche seit gestern JB zu flashen. Das Update hängt sich beim X auf und rödelt unendlich weiter. Handy ist im Orginal zustand. Instaliert auch alles, Bootloader und Baseband sind die neue Version. Wisst ihr woran das liegen könnte? Danke
     
  2. s54, 18.07.2012 #2
    s54

    s54 Android-Hilfe.de Mitglied

    Beiträge:
    109
    Erhaltene Danke:
    2
    Registriert seit:
    02.01.2012
    Gesendet von meinem GT-I9001 mit Tapatalk 2

    Kannst du noch zu recovery menü?
     
  3. Blackdesire4, 18.07.2012 #3
    Blackdesire4

    Blackdesire4 Threadstarter Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    6
    Registriert seit:
    21.01.2012
    Hi Ich kann alles machen, ich kann es auch wieder rooten bzw. die cwm einspielen. Funktioniert alles. aber bei JB hängt es sich auf. die 4.0.4 laufen alle. Momentaner Status: Locked PRIMELC03 -> wurde durchs OTA von a nach c aktualisiert i9250xxlf1 -> auch aktualiesiert
     
    Zuletzt bearbeitet: 18.07.2012
    s54 bedankt sich.
  4. s54, 18.07.2012 #4
    s54

    s54 Android-Hilfe.de Mitglied

    Beiträge:
    109
    Erhaltene Danke:
    2
    Registriert seit:
    02.01.2012
    Gesendet von meinem GT-I9001 mit Tapatalk 2

    Dann versuche Full Wipe zu machen.
    Und mache factory reset.
     
  5. Blackdesire4, 18.07.2012 #5
    Blackdesire4

    Blackdesire4 Threadstarter Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    6
    Registriert seit:
    21.01.2012
    hab die Stock mit fastboot update -w geflasht, mehr wipen geht glaub nicht? Ich entsperr es jetzt nochmal, schmeiss das cwm img drauf und mach nen fullwipe/factory reset...
     
  6. s54, 18.07.2012 #6
    s54

    s54 Android-Hilfe.de Mitglied

    Beiträge:
    109
    Erhaltene Danke:
    2
    Registriert seit:
    02.01.2012
    Gesendet von meinem GT-I9001 mit Tapatalk 2

    Mache erst full wipe und factory reset danach flashen
     
  7. Blackdesire4, 18.07.2012 #7
    Blackdesire4

    Blackdesire4 Threadstarter Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    6
    Registriert seit:
    21.01.2012
    Error mounting Data kommt. Der rest wird gewipet
     
  8. s54, 18.07.2012 #8
    s54

    s54 Android-Hilfe.de Mitglied

    Beiträge:
    109
    Erhaltene Danke:
    2
    Registriert seit:
    02.01.2012
    Gesendet von meinem GT-I9001 mit Tapatalk 2

    Mach danach system reboot now.
    wenn das gerät wider nicht richtig einschaltet dann installiere eine anderen Rom
     
  9. Blackdesire4, 18.07.2012 #9
    Blackdesire4

    Blackdesire4 Threadstarter Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    6
    Registriert seit:
    21.01.2012
    danke erstmal!!!, aber es bleibt beim bootloop... Ich habs schon von der ASOP,CM9,AOKP,STOCK und Hybrid probiert. Jetzt Hab ich es ja sogar per Orginal Werksupdate probiert. Weis langsam nimmer weiter.
     
  10. s54

    s54 Android-Hilfe.de Mitglied

    Beiträge:
    109
    Erhaltene Danke:
    2
    Registriert seit:
    02.01.2012
    Gesendet von meinem GT-I9001 mit Tapatalk 2

    Wenn du noch garantie hast schicke zum reperatur oder wo du das gekauft hast.
     
  11. Gast5050, 19.07.2012 #11
    Gast5050

    Gast5050 Gast

    Welche Bootloader Version hast du drauf?
     
  12. Blackdesire4, 21.07.2012 #12
    Blackdesire4

    Blackdesire4 Threadstarter Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    6
    Registriert seit:
    21.01.2012
    es wurde von a nach c aktualiesiert Ich hab das Handy ja wieder komplett zurück gesetzt, inkl. lock. Dazu hab ich die anleitung aus diesem Forum benutzt. Nach der Prozedur is ja dann 4.0.4 wieder drauf mit Primela03. Wenn ich nun das OTA mach, aktualiesiert es mir Baseband und Bootloader. Hab beide auf der neuen Version. Mir drängt sich langsam die Vermutung auf, das es an der Hardware liegt.
     
    Zuletzt bearbeitet: 21.07.2012

Diese Seite empfehlen