1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Panik! Was nun?

Dieses Thema im Forum "Root / Hacking / Modding für T-Mobile Pulse" wurde erstellt von Hunt3r, 17.02.2010.

  1. Hunt3r, 17.02.2010 #1
    Hunt3r

    Hunt3r Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    1
    Registriert seit:
    07.02.2010
    Hallo zusammen! Bin gerade total am verzweifeln. Habe das Pulse gerootet, aber es tut sich nun nichts mehr. Beim erneuten Einschalten, bleibt das Pulse bei T-Mobile Bildschirm mit dem bewegenden Kreis hängen und startet neu. Was kann ich machen, damit es wieder normal startet? Habe schon wie im Thread beschrieben boot-recovery-windows.bat ausgeführt und komme zumindest auf einen Linuxbildschirm, wo ich verschieden Sachen auswählen kann. Nur das Facility klappt zwar aber er hat danach den gleichen Fehler...hat jemand ein funktionierendes Nandroid Backup, dass ich aufspielen kann damit es wieder läuft...oder einen anderen Rat? Bin völlig am ende....

    Edit: Habs nach langem hin und her geschreibe wieder hinbekommen. Hat mich aber gute 4 Std. Zeit gekostet puhh...es läuft wieder.
    Custom Roms sind nix für Leute, die sich gerade erst mit Linux beschäftigen :) musst ich leider heute merken *gg*, ich lass lieber die Finger davon :-D
     
    Zuletzt bearbeitet: 19.02.2010
  2. Helix, 17.02.2010 #2
    Helix

    Helix Android-Lexikon

    Beiträge:
    1,409
    Erhaltene Danke:
    310
    Registriert seit:
    12.01.2010
    Die erfahrung musste ich auch schon machen, gerade der unterschied zwischen flash zip und flash update.zip ist recht wichtig. Ist echt viel gebastel, gerade wenn man den fehler macht und statt einem update ein zip flasht und so alles zerschiesst.

    Bachups kõnnen leben retten, lieber eins zuviel als eins zu wenig.
     
  3. onetimeago, 17.02.2010 #3
    onetimeago

    onetimeago Erfahrener Benutzer

    Beiträge:
    184
    Erhaltene Danke:
    9
    Registriert seit:
    20.01.2009
    Für alle die im Bootloop hängen bleiben: Keine Panik!
    Ist mir auch mal passiert. Gibt genug Hilfethemen, da wird erklärt wie man sein Pulse wieder hinbekommt, dazu einfach mit nem Editor die install-recovery-windows.bat bearbeiten. Was und wie genau, findet ihr in den anderen Themen.
    Wichtig ist, ruhe bewahren und sich nciht nervös machen lassen.
     
  4. Helix, 17.02.2010 #4
    Helix

    Helix Android-Lexikon

    Beiträge:
    1,409
    Erhaltene Danke:
    310
    Registriert seit:
    12.01.2010
    Da es hier doch einige gibt, die Probleme mit bootloops haben, werde ich später mal.einige fertig bearbeitete Version hochladen, vorrausgesetzt das man das darf(moderator frag?)
     
  5. Pyrazol, 18.02.2010 #5
    Pyrazol

    Pyrazol Android-Guru

    Beiträge:
    3,250
    Erhaltene Danke:
    366
    Registriert seit:
    20.02.2009
    Phone:
    Nexus 6
    Tablet:
    Nexus 7 (2013)
    Wearable:
    Moto 360 / Sony Smartwatch 3
    Öhm, eine fertig bearbeitete Version wovon jetzt? :D

    Also solange keine Urheberrechte verletzt werden, nichts kostenlos angeboten wird, was eigentlich kostet, etc. pp., ist alles erlaubt. ;) Legal muss es halt sein...
    Und es kommt halt drauf an, ob es die zulässige Upload-Größe überschreitet, aber es gibt ja auch genügend Datei-Upload-Services.
     
  6. Helix, 18.02.2010 #6
    Helix

    Helix Android-Lexikon

    Beiträge:
    1,409
    Erhaltene Danke:
    310
    Registriert seit:
    12.01.2010
    Ok, hätte ich dazuschreiben können :) ich habe die aktuelle superboot 1.5.2 batch datei bearbeitet, sodas man eine datei zum flashen des recoverysectors, und eine nur zum starten hat.

    Dachte mir das gerade Anfänger in sachen flashen sowas brauchen könnten.
     
    Hunt3r bedankt sich.
  7. Helix, 18.02.2010 #7
    Helix

    Helix Android-Lexikon

    Beiträge:
    1,409
    Erhaltene Danke:
    310
    Registriert seit:
    12.01.2010
  8. Hunt3r, 19.02.2010 #8
    Hunt3r

    Hunt3r Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    1
    Registriert seit:
    07.02.2010
    Hatte mich gestern zu früh gefreut, hab das jetzt genau so gemacht wie in deinem o.a. Post, nun ist es wohl platt. Aber wie geh ich jetzt vor um z.b. wieder ein Rom aufspielen zu können? Z.b. das SmartRom? Hoffentlich kannst du mir oder auch gerne jemand anders helfen...
     
  9. Helix, 19.02.2010 #9
    Helix

    Helix Android-Lexikon

    Beiträge:
    1,409
    Erhaltene Danke:
    310
    Registriert seit:
    12.01.2010
    zunaenchst laedst du dir ein rom unter, schau einfach bei modaco nach der version 1.7 des custom roms. da du das dezemberupdate nicht hast, nimmst du die version die dids nicht vorraussetzt, iwas mit 1.1 core signed.

    dann bootest du wieder in den recoverymodus, waehlst dort toogle usbms und schiebst dann das rom auf die sd karte. dann mit rotem hoerer die usb verbindung trennen und per flash zip das neue rom einspielen.

    wenn du einen bootlop hast, dein handy also immer neustartet, akku raus und hier melden...

    LG
     
  10. Hunt3r, 19.02.2010 #10
    Hunt3r

    Hunt3r Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    1
    Registriert seit:
    07.02.2010
    Okay danke! Alles so gemacht, hab das update-pulse-u8230edition-1.1-core-signed runtergeladen und wie du geschrieben hast weiter durchgeführt. Nun hänge ich wie du vermutest hast im Bootloop, geht bis zur T-Mobile Schrift und startet neu.
     
  11. onetimeago, 19.02.2010 #11
    onetimeago

    onetimeago Erfahrener Benutzer

    Beiträge:
    184
    Erhaltene Danke:
    9
    Registriert seit:
    20.01.2009
    So jetzt mal meine Erklärung, wie du aus dem Bootloop wieder raus kommst, so hat es bei mir, aber auch bei anderen geklappt.
    Du öffnest mit einem Editor die "install-recovery-windows.bat" aus deinem Recovery Ordner, dort änderst du die Zeile "fastboot-windows.exe flash recovery recovery-RA-pulse-v1.5.2.img"
    dann in folgende "fastboot-windows.exe boot recovery-RA-pulse-v1.5.2.img"
    Entscheidend ist hier "flash recovery" durch "boot" zu ersetzen.
    Damit führst du dann alle Schritte wie schon vorher aus, also erst mal wipen, wenn du ins Recovery-Menü kommst, dann rooten, dann die von mir beschriebene *.bat ausführen und dann sollte sich das Modaco-Rom wieder installieren lassen.

    Viel Glück
     
  12. Hunt3r, 19.02.2010 #12
    Hunt3r

    Hunt3r Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    1
    Registriert seit:
    07.02.2010
    Hi hab jetzt alles nach deiner Anleitung gemacht
    stand jetzt wieder Installig, Formatting System und Copying und Install from SD Card complete. So, dann reboot


    ...... und bootloop :-( ich krieg die Krise...
     
    Zuletzt bearbeitet: 19.02.2010
  13. Helix, 20.02.2010 #13
    Helix

    Helix Android-Lexikon

    Beiträge:
    1,409
    Erhaltene Danke:
    310
    Registriert seit:
    12.01.2010
    @ onetimeago

    Genau das habe ich in die beiden Dateinamen booten und Flaschen integriert.


    Zum bootloop Problem: hast du vorher superboot geflasht? Habe vergessen das zu sagen, du brauchst natürlich Root Rechte. Starte nochmals in den recovery Modus, also den blauen Bildschirm und dann fühlst du die superboot bat Datei aus, gibst bei modaco, derzeit Version 1.5. Dann sollte es werden.

    Ich glaube ich baue echt mal eine vereinfachte Version die alle drei batch Dateien integriert.
     
  14. onetimeago, 20.02.2010 #14
    onetimeago

    onetimeago Erfahrener Benutzer

    Beiträge:
    184
    Erhaltene Danke:
    9
    Registriert seit:
    20.01.2009
    Das Problem ist ja das es immer mehr Varianten von Superboot und dem AmonRa-Recovery und dem eigentlichen ModacoRom gibt, wenn man eine falsche (alte) Variante nimmt, oder das Dezember-Update noch nicht aufgespielt hat, dann kommt es zu Problemen und dem Bootloop.
    Also darauf achten, ob das Dezember-Update drauf ist und dann die aktuellen Varianten von Superboot(für Root-Rechte), dem Amonra-Recovery Rom und dem Modaco Rom nutzen.
    Wenn das Dez.-Update nicht drauf ist das Modaco 1.1 nehmen und da gehts auf jedenfall mit den Dateien, die in den bsiherigen Beschreibungen angegeben wurden, denn so hat es bei mir ophne Dez.-Update auch geklappt.

    Viel Glück
     
  15. Hunt3r, 20.02.2010 #15
    Hunt3r

    Hunt3r Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    1
    Registriert seit:
    07.02.2010
    Also ich habe die Dateien: 1.1. pulse-superboot, modacopatchedrecovery 1.0, update-pulse-1.2core-signed.zip., 1.23-pulse-amonrarecovery.zip,1.0 pulse-amonrarecovery_Boot.zip.

    Dann jetzt in den blauen Modus: da steht nun: USB FastBoot: Vo. 5
    Machine ID: 1007000 v0
    Build Date: Nov. 26 2009, 10:20:24
    Serial Number: Unknown

    Nun führe ich Superboot aus mit install-superboot-windows.bat.

    Nun steht da: Writing boot- okay.

    Nun bereite ich amonrarecovery nach Anleitung vor und führe die install-recovery-windows.bat aus.

    Jetzt steht auf dem Pulse:

    writing recovery-okay.


    Neustart durch Akku raus.

    Android Symbol erscheint und T-Mobile Symbol, dass war's leider Bootloop.

    Okay nächster Versuch mit Superboot (1.1 pulse-superboot) Root Recht zu bekommen, ist ausgeführt; dann:

    1.0 pulse-amonrarecovery_Boot.zip aus dem Forum. Klappt im Recovery Modus. Jetzt Massenspeicher auf on.

    Dann das update-pulse-1.2-core-signed auf die Speicherkarte gezogen und über apply sdcard:choose zip installiert.

    Dann reboot. und leider beim T-Mobile Symbol im Bootloop :-( was nun? Kann es an einer falsch partionierten SD Karte liegen? Soll ichs jetzt nochmal mit dem update-pulse-1.7-core-signed versuchen? Helft mit bitte.

    EDIT: Hab jetzt noch mal mit dem 1.7 versucht, so schnell gebe ich nicht auf und:

    Wieder mit Superboot installiert und dann mit recovery boot wieder in den Recovery Modus gegangen, dann dort Wipe data/Facotry reset.

    dann reboot.

    dann wieder in recovery und dann update-pulse-1.7 core-signed zip. auf SD und dass installiert.

    und reboot.

    dachte erst bootloop :-(, aber dann hat es nach dem erneuten Start kurz geblinkt und das Android-Männchen war da...wie hab ich mich gerade gefreut, dass ich es endlich wiedersehen durfte LOL, scheint jetzt alles zu funktionieren, das Modaco Rom 1.7 ist drauf JUPPI! Ich weiss zwar nicht wie ich das jetzt 100% gemacht habe aber irgendwas schien jetzt richtig gewesen zu sein. Vielleicht helfen diese "Schritte" anderen, die irgendwie "Feststecken" in der Linux Galaxy der Androidenszene ;-)
     
    Zuletzt bearbeitet: 20.02.2010
  16. Helix, 20.02.2010 #16
    Helix

    Helix Android-Lexikon

    Beiträge:
    1,409
    Erhaltene Danke:
    310
    Registriert seit:
    12.01.2010
    Nicht schön aber selten :)

    Eigentlich brauchtest du das Dezember Update für das 1.7er, hats dich mit dem 1.2er drumherum geschummelt, schön gemacht.

    Fehler gefunden: Du musst das einfach nur in update.zip umbennen und dann update.zip machen, ist wohl ein Unterschied für denBootloader...
     
  17. Hunt3r, 20.02.2010 #17
    Hunt3r

    Hunt3r Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    1
    Registriert seit:
    07.02.2010
    Achso...okay...daher diese Funktion apply sdcard:choose update.zip im Recovery modus :-D Feine Sache!
     
  18. Hunt3r, 21.02.2010 #18
    Hunt3r

    Hunt3r Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    1
    Registriert seit:
    07.02.2010
    Hmm...irgendwas stimmt mit meiner Speicherkarte nicht. Wird angezeigt: Gesamtspeicher: nicht verfügbar, verfügbarer Speicher nicht verfügbar, alles grau. Nur weiss Interner Speicher 91 MB....was muss ich jetzt machen?

    Edit:Karte war defekt, neue Karte rein, alles okay.
     
    Zuletzt bearbeitet: 21.02.2010
  19. Teamred, 01.03.2010 #19
    Teamred

    Teamred Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    01.03.2010
    hi

    habe das selbe prob. mein Pulse bleibt nach den rooten auch beim startschierm hängen!

    jedoch wenn ich das update installieren will bekomme ich immer diese fehlermeldung:

    Install fron SDcard....
    Finding Update package....
    Opening Update package....
    E:Cant open/sdcard/update.zip
    (bad)


    es handelt sich um das Update 1.7 habe auch das 1.2 hier da bekomme ich die selbe fehlermeldung!


    hoffe es kann mir bitte wer helfen
     
    Zuletzt bearbeitet: 01.03.2010
  20. Helix, 02.03.2010 #20
    Helix

    Helix Android-Lexikon

    Beiträge:
    1,409
    Erhaltene Danke:
    310
    Registriert seit:
    12.01.2010
    also du hast AmonRecovery in Version 1.52, sowie das Dezemberupdate drauf?

    Das bad sihet danach aus, als wäre deine speicherkarte hinüber, formater die nochmal neu, also nur die karte, lad die das update neu und probiers dann nochmal
     

Diese Seite empfehlen