1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

PC erkennt Liftab der 1. Generation nicht mehr

Dieses Thema im Forum "Medion Lifetab P9514 Forum" wurde erstellt von henki, 13.06.2012.

  1. henki, 13.06.2012 #1
    henki

    henki Threadstarter Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    13.06.2012
    Hallo,

    mein PC, Windows 7 64 bit, erkennt das Lifetab nicht mehr.
    Wenn ich das Micro-USB-Kabel anstecke passiert nichts.

    Hat jemand eine Idee woran das liegen könnte oder was ich tun könnte?

    Danke.

    Gruß
    Frank
     
  2. hävksitol, 13.06.2012 #2
    hävksitol

    hävksitol Ehrenmitglied

    Beiträge:
    12,607
    Erhaltene Danke:
    8,874
    Registriert seit:
    11.01.2011
    Tablet:
    Lenovo Ideapad A2109A

    Hallo Frank, willkommen im Forum.

    Hier die möglichen "worans":
    1) PC -> Ausrufungs-/Fragezeichen im Gerätemanager?
    2) Kabel -> LT mit dem Kabel an einem anderen PC anschließen und schauen, ob Verbindung zustande kommt.
    3a) USB im LT (SW-Defekt ist vorstellbar, aber m. E. wohl nicht sehr wahrscheinlich) -> LT resetten bzw. ganz zurücksetzen
    3b) USB im LT (HW-Defekt?) -> LT mit dem Kabel an einen anderen PC anschließen und schauen, ob Verbindung zustande kommt. --> wenn nicht, Garantiefall

    Zwischen 2 & 3 lässt sich nur mit Hilfe eines nachweislich funktionierenden Kabels unterscheiden.
     

Diese Seite empfehlen