1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

permanenter Reboot

Dieses Thema im Forum "Archos 101 (2012) Forum" wurde erstellt von XJojoX, 21.09.2011.

  1. XJojoX, 21.09.2011 #1
    XJojoX

    XJojoX Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    47
    Erhaltene Danke:
    1
    Registriert seit:
    21.09.2011
    Hallo ,

    habe seit gestern folgendes Problem.

    Im Normalbetrieb hat mein 101er selbständig einen Neustart gemacht, nach dem erscheinen des BootScreens wird das Display schwarz und der BootScreen erscheint erneut, weiter geht es nicht.

    Im Wiederherstellungsmodus habe ich alles in Richtung reparieren probiert, mit negativem Ergebnis.

    Leider erschließt sich mir nicht wie ich es anstellen muss das ganze Ding neu zu machen, bzw. welche Daten ich auf nem Stick dazu benötige?

    Konnte auch nix passendes im Forum finden.
    Wäre schön wenn jemand einen Rat für mich hätte.
     
  2. simarilon, 21.09.2011 #2
    simarilon

    simarilon Android-Hilfe.de Mitglied

    Beiträge:
    70
    Erhaltene Danke:
    9
    Registriert seit:
    09.01.2011
    Hallo XJojoX,

    keine Panik alles wird gut :)

    gehe auf die Archos Homepage und lade Dir dort die neueste Firmware herunter:

    ARCHOS

    dann schalte den Archos aus.
    Dann wieder einschalten und dabei die Lautstärke plus taste halten bis du im Recovery menue bist.
    Dort auf Update Firmware gehen
    Den Archos mit dem USB-Kabel an deinen PC anschließen.
    Die Firmware vom PC auf den Archos kopieren.
    Die USB Verbindung am PC trennen und am Archos mit Ok bestätigen.
    Dann sollte es Automatisch gehen

    Viel Glück :)
     
    Zuletzt bearbeitet: 21.09.2011
  3. XJojoX, 21.09.2011 #3
    XJojoX

    XJojoX Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    47
    Erhaltene Danke:
    1
    Registriert seit:
    21.09.2011
    Klappt leider nicht so, hatte ich gestern bereits probiert...
    am erwarteten glüclichen Ende steht einfach nur
    Update failed (1)
     
  4. Cynob, 21.09.2011 #4
    Cynob

    Cynob Android-Guru

    Beiträge:
    2,755
    Erhaltene Danke:
    926
    Registriert seit:
    17.04.2011
    Dann wird der Dateinamen der AOS Datei nicht stimmen.
     
  5. simarilon, 21.09.2011 #5
    simarilon

    simarilon Android-Hilfe.de Mitglied

    Beiträge:
    70
    Erhaltene Danke:
    9
    Registriert seit:
    09.01.2011
    oder der Download war defekt.
    Dann würde ich noch mal alles Formatieren, vom Recovery menue.
     
  6. XJojoX, 21.09.2011 #6
    XJojoX

    XJojoX Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    47
    Erhaltene Danke:
    1
    Registriert seit:
    21.09.2011
    also der download klappt ohne Fehler, Dateiname lautet firmware_archos_android_gen8.aos

    Oder muss/müsste die Datei anders heißen, und wenn ja wie?
     
  7. Cynob, 21.09.2011 #7
    Cynob

    Cynob Android-Guru

    Beiträge:
    2,755
    Erhaltene Danke:
    926
    Registriert seit:
    17.04.2011
    Nein der stimmt dann schon (win legt bei mehrfachen downloads gern mal ein (1) hintendran)
    Das der Dl klappt bezweifelt ja auch keiner - kann nur vll sein das durchn defekt an ner festplatte oder dem ram im pc die update datei kaputt ist - muss einem sonst wärend der normalen nutzung ja gar nicht auffallen/stören nur bei solchen dingen merkt mans halt.
    Wenn der PC mit dem Archos verbunden ist - entfernst du den dann auch "sicher" im system?
     
  8. rotation, 21.09.2011 #8
    rotation

    rotation Android-Lexikon

    Beiträge:
    1,470
    Erhaltene Danke:
    213
    Registriert seit:
    04.05.2011
    stehen bei Archos Hash werte dabei? die könntest du errechnen lassen und vergleichen
     
  9. Cynob, 21.09.2011 #9
    Cynob

    Cynob Android-Guru

    Beiträge:
    2,755
    Erhaltene Danke:
    926
    Registriert seit:
    17.04.2011
    0f0e4ed0420d84a405cd6f3c6511db88 firmware_archos_android_gen8.aos für die FW 2.4.19

    selbst errechnet - sollte aber gleich sein ;)
     
  10. XJojoX, 21.09.2011 #10
    XJojoX

    XJojoX Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    47
    Erhaltene Danke:
    1
    Registriert seit:
    21.09.2011
    Nach etwa 15 Versuchen hat es funktioniert, bei gleicher Vorgehensweise... aber schonmal Danke für die schnellen Antworten... DAUMEN HOCH
     

Diese Seite empfehlen