1. Nimm jetzt an unserem UMI Z - Gewinnspiel teil - Alle Informationen findest Du hier!
  1. LSElli, 04.06.2012 #1
    LSElli

    LSElli Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    04.06.2012
    Nach der Installation einer neuen Schriftart, und einem danach erforderlichen Neustart meines Galaxy Gio´s, funktioniert die Eingabe meines Pin-Codes nicht mehr.
    Er nimmt eine Zahl an, und beim eingeben der nächsten Zahl verschwindet die erste wieder. Es ist nicht möglich den Code komplett einzutippen.
    Hoffe mir kann da jemand helfen?
     
  2. syscrh, 04.06.2012 #2
    syscrh

    syscrh Android-Ikone

    Beiträge:
    5,187
    Erhaltene Danke:
    1,890
    Registriert seit:
    05.05.2012
    LSElli bedankt sich.
  3. Hatshipuh, 04.06.2012 #3
    Hatshipuh

    Hatshipuh Android-Guru

    Beiträge:
    2,096
    Erhaltene Danke:
    557
    Registriert seit:
    18.04.2011
    Phone:
    Oneplus 3, Nexus 5
    Tablet:
    Nexus 7 (2013)
    Schriftarten liegen auf /system, das wird bei einem wipe nicht angerührt, daher wird das nicht viel helfen.

    Starte das Handy einfach ohne SIM Karte, dann kannst du die Änderungen noch rückgängig machen, es sei denn danach kommen noch mehr Fehlermeldungen.

    Oder gleich die Zip im Anhang auf die SD Karte kopieren und per Recovery flashen.
     

    Anhänge:

    syscrh und LSElli haben sich bedankt.
  4. LSElli, 05.06.2012 #4
    LSElli

    LSElli Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    04.06.2012
    Halli Hallo und guten Morgen!

    Ganz lieben Dank für die Hilfe! Ich habe ohne SIM-Karte gestartet, Schriftart wieder zurückgesetzt, und jippiiiiii alles wieder okay! :biggrin:
    Ich wünsche noch einen wunderschönen Tag! :smile:
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. pin code funktioniert nicht mehr