1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Plötzlich kein mobiles Internet mehr?

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von Incorrect, 28.06.2011.

  1. Incorrect, 28.06.2011 #1
    Incorrect

    Incorrect Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    0
    Registriert seit:
    28.08.2010
    Hallo,
    ich hab ein kleines Problem mit meinem sgs...
    und zwar: ich saß erst beim Arbeiten und auf einmal bekomme ich kein mobiles Internet mehr mit meinem handy.
    Also folgende situation:
    Arbeitsbeginn: alles gut, alles funktioniert, auch mit dem mobilen Internet.
    dann hab ichs weg gelegt weil ich was tun musste ;)
    danach wollt ich nochmal was im Internet schauen und zack! geht nichtmehr...
    Wlan habe ich dann zu hause probiert und das funktioniert noch O.o

    Zu meinem Handy: ich hab cyanogenmod 7 drauf und sonst nichts geändert... hat damit auch funktioniert
    hab keine apns oder sonst was geändert, hab die auf standart aber es funktioniert einfach nicht.
    aber das H oder G oder welches symbol auch immer kommt oben ist da wenn ich die mobilen Daten aktiviere.
    auch mein 3G Watchdog symbol zeigts in der statuszeile an ( laut einstellungen nur dann wenn HSDPA aktiv.)

    Hoffe ihr könnt mir helfen... ist nun schon seit 2 Tagen so.

    €dit: und ich hab als Anbieter FYVE, mit Datenflat für 5€ (150mb dann ende) die 150mb kann ich aber noch nicht erreicht haben da ich sonst immer eine sms bekomme dass ich das limit erreicht habe und seit dem beginn der flat - periode auch noch nicht so viel mobil gesurft bin.

    Viele Grüße
     
  2. DrMole, 28.06.2011 #2
    DrMole

    DrMole Android-Ikone

    Beiträge:
    4,941
    Erhaltene Danke:
    1,463
    Registriert seit:
    06.08.2010
    Schon mal neugestartet?

    Sind die Datenpackte aktiv?

    Vielleicht liegt es am Netzbereiber.
     
  3. Incorrect, 28.06.2011 #3
    Incorrect

    Incorrect Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    0
    Registriert seit:
    28.08.2010
    neugestartet hab ich des öfteren schon ;) auch akku raus, sim raus , alles versucht :( aber nix hilft... wie seh ich das mit den datenpackten? sind das die pfeile? die gehen immer wieder an und aus... aber sie werden nicht blau ( beim cyanogen wird ja manchmal das netzstärke symbol und internet symbol blau)
     
  4. DrMole, 28.06.2011 #4
    DrMole

    DrMole Android-Ikone

    Beiträge:
    4,941
    Erhaltene Danke:
    1,463
    Registriert seit:
    06.08.2010
    Frag mal beim Netzbetreiber nach.

    Wenn sie blau werden, heißt das soviel das du mit Google verbunden bist GTalk, Market usw.
     
    Incorrect bedankt sich.
  5. Incorrect, 28.06.2011 #5
    Incorrect

    Incorrect Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    0
    Registriert seit:
    28.08.2010
    ok hab denen (Fyve mit D2 Netz) nun mal ne Mail geschrieben... in 24h hab ich angeblich net Antwort :)
     
  6. to3st4you, 28.06.2011 #6
    to3st4you

    to3st4you Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    3
    Registriert seit:
    25.03.2011
    Ich hab das Problem das mir manchmal die APNs abhanden kommen. Allerdings hab ich nen Dualsim Adapter und geh nur mit meiner BASE Karte Online, hab also auch nur nen Eplus APN definiert.

    Wenn ich jetzt lange auf der O2 Karte bin und wieder zur BASE karte switche sind manchmal die APNs weg. einfach leer. Dann muss ich in den Flugmodus und kurz warten, dann läd er die vordefinierten von der SIM.

    Kontrollier das doch mal ob die APNs stimmen bzw. überhaupt vorhanden sind.
     
  7. Incorrect, 28.06.2011 #7
    Incorrect

    Incorrect Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    0
    Registriert seit:
    28.08.2010
    sind apns da ... auch die web.vodafone.de (mehr muss ich laut inet seite nicht einstellen) ändert die Option IPv4 oder IPv6 was daran?

    €dit: hab das mit dem Flugzeug Mode getestet... hat nix gebracht
     
  8. once upon a time, 28.06.2011 #8
    once upon a time

    once upon a time Android-Guru

    Beiträge:
    2,544
    Erhaltene Danke:
    559
    Registriert seit:
    28.01.2011
    Hallo,

    IPv6 wird noch nicht unterstützt, wurde bisher nur als neuer Standard definiert- u. verabschiedet!

    Gruß

    Klaus
     
  9. to3st4you, 28.06.2011 #9
    to3st4you

    to3st4you Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    3
    Registriert seit:
    25.03.2011
    Probier doch mal die Standarteinstellungen bei den apns zu laden

    Sonst mal die karte in einem anderen handy probieren bzw andere karte im galaxy wenn vorhanden
    Gesendet mit der Android-Hilfe.de-App
     
  10. Incorrect, 28.06.2011 #10
    Incorrect

    Incorrect Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    0
    Registriert seit:
    28.08.2010
    ok werd ich morgen mal in angriff nehmen :) hab leider nur das eine Inet handy ;) muss also das desire von meinem bruder herhalten ;)
     
  11. Perryn, 28.06.2011 #11
    Perryn

    Perryn Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    28.06.2011
    Hi,

    ich hatte exakt das gleiche Problem, bin auch bei Fyve und dachte die 150 MB wären nie und nimmer aufgebraucht.

    Nach tagelanger Fehlersuche dann auch die Hotline kontaktiert, haben es geprüft und mir gesagt die 150 mb sind verbraucht, bla. Kann man schwer nachprüfen, also hab ich das große Paket gebucht und seitdem hab ich keine Schwierigkeiten mehr gehabt, außer das hin und wieder das Internet ausfällt woraufhin ich kurz neustarten muss.

    Und: Fyve schreibt keine Warnung, wenn das Guthaben aufgebraucht ist, erst wenn die 30 Tage um sind und sich das Paket verlängert.

    Gruß
    Perryn
     
  12. Incorrect, 29.06.2011 #12
    Incorrect

    Incorrect Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    0
    Registriert seit:
    28.08.2010
    Ok :D schonmal vielen dank dafür. :) aber hat es dir auch das H gezeigt? Und die pfeile?
     
  13. martina w, 02.07.2011 #13
    martina w

    martina w Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    02.07.2011
    hallo
    ich hab genau dasselbe Problem..schon seit mehr als 2 Wochen geht mein i-net ein und aus wie es will und seit Dienstag geht gar nix mehr...
    ich warte seit 2 Tagen auf Antwort und nix passiert....
    und wenn man genau sucht findet man jede Menge Leute denen es so geht...
    am Handy kanns nicht liegen den ich habs in 3 verschiedenen ausprobiert...
    jeweils APN erstellt etc....es geht ja auch aber halt nur wenns will....und wie gesagt jetzt gar nicht mehr...meine mb können auch nicht verbraucht sein da ich ja kaum noch on komme....ich bin echt sauer und überleg grad ob ich zu smartmobil wechsele....
     
  14. once upon a time, 02.07.2011 #14
    once upon a time

    once upon a time Android-Guru

    Beiträge:
    2,544
    Erhaltene Danke:
    559
    Registriert seit:
    28.01.2011
    Hallo,

    besorgt euch mal die App 3G-Watchdog, damit könnt ihr euer Datenvolumen kontrollieren.

    Man sollte garnicht glauben, was so manche Apps an Datenvolumen verursachen, da ist eine begrenzte Flat schnell aufgebraucht.

    Gruß

    Klaus

    EDIT: Vielleicht auch noch lesenswert: Galaxy saugt heute rund 500 MB - Update?
     
    Zuletzt bearbeitet: 02.07.2011
  15. martina w, 02.07.2011 #15
    martina w

    martina w Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    02.07.2011
    vielleicht sind meine mb wirklich seit Dienstag verbraucht..warum auch immer...
    aber was ist mit den 2 Wochen davor wo es immer an und aus ging wie es ihm passte????:unsure:
     
  16. 5schatten, 02.07.2011 #16
    5schatten

    5schatten Android-Hilfe.de Mitglied

    Beiträge:
    107
    Erhaltene Danke:
    45
    Registriert seit:
    30.06.2011
    Phone:
    Huawei G8 / HTC One / Moto G
    Tablet:
    Lenovo Helix 2 / Ultrabook Keyboard
    Sonstige:
    Nexus 4 Mi4 Mi4c MotoG2 GalaxyS HTC Desire usw.
    Ich hab 3G Watchdog und war weit von den 500mb entfernt. Außerdem fällt man dann nur auf GPRS zurück und darf nicht komplett abgeschalten werden, jedenfalls stehst es so im Base Vertrag.
     
  17. martina w, 02.07.2011 #17
    martina w

    martina w Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    02.07.2011
    bei FYVE wirst du bei der 150ér Flat ganz rausgeworfen....:ohmy:
     
  18. HTCDesire, 02.07.2011 #18
    HTCDesire

    HTCDesire Android-Guru

    Beiträge:
    2,683
    Erhaltene Danke:
    474
    Registriert seit:
    13.05.2010
    Phone:
    Samsung Galaxy S5 (G900)
    H oder 3G wird auch angezeigt wenn das Guthaben aufgebraucht, bzw. gedrosselt wird, es ändert sich ja nichts an der Verbindung zum Mobilfunknetz.
     

Diese Seite empfehlen