1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  1. r-zwo_d-zwo, 13.10.2010 #1
    r-zwo_d-zwo

    r-zwo_d-zwo Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    422
    Erhaltene Danke:
    29
    Registriert seit:
    06.12.2009
    Hallo,

    wenn ich mich mit meiner Maschine (OpenSuse 11.3) verbinde komme ich auf einer Konsole raus anstatt auf dem KDE-Desktop.
    Wie kann ich zu KDE verbinden?

    Hab was von der Datei xstartup gehört, daß man dort einen Parameter ändern muß (statt twm --> kde oder startx) - hat aber nicht funktioniert. Und durch meine Recherchen bin ich auch nicht schlauer geworden.

    Weiß jemand Rat?
    #######################
    Es klappt. Habe als Port statt 5802 --> 5801 eingegeben.
    xstartup-Parameter ist übrigens startkde

    Allerdings hab ich ein Tastaturproblem. Wenn ich einen Buchstaben eintippe kann es sein, daß er die ganze Zeile damit voll schreibt, als ob die "Taste" nen Hänger hätte!
    ?!
     
    Zuletzt bearbeitet: 13.10.2010

Diese Seite empfehlen