1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

port 23 auf defy

Dieses Thema im Forum "Motorola Defy Forum" wurde erstellt von iits, 07.07.2012.

  1. iits, 07.07.2012 #1
    iits

    iits Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    2
    Registriert seit:
    27.11.2010
    Bin gerade etwas stutzig geworde als ich spasseshalber ein Portscan per WLAN auf das Handy gemacht habe und gesehen habe das Port 23 angeboten wird.

    $ nmap 192.168.1.15
    gibt:

    Not shown: 999 closed ports
    PORT STATE SERVICE
    23/tcp filtered telnet

    Wenn ich auf dem Handy aber netstat ausführe sehe ich den Port nicht:
    # netstat -npl
    Proto Recv-Q Send-Q Local Address Foreign Address State
    tcp 0 0 127.0.0.1:45211 0.0.0.0:* LISTEN
    udp 0 0 127.0.0.1:57518 127.0.0.1:12001
    udp 0 0 127.0.0.1:13010 0.0.0.0:*
    udp 0 0 127.0.0.1:12010 0.0.0.0:*
    udp 0 0 127.0.0.1:57591 127.0.0.1:10001
    udp 0 0 127.0.0.1:11001 0.0.0.0:*

    Auf dem Defy läuft die original Firimware mit Android 2.2.2 ist aber gerootet.

    Jemand ne Idee wie ich mehr rausfinde?
     
  2. XPosition, 11.07.2012 #2
    XPosition

    XPosition Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    1
    Registriert seit:
    24.02.2011
    Ist im router auf dem telnet port eine firewall aktiv ?

    Vielleicht mal ein port scan auf dich selbst ?
     
  3. iits, 12.07.2012 #3
    iits

    iits Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    2
    Registriert seit:
    27.11.2010
    was hat der router damit zu tun? ich habe das handy gescannt und nicht den router.
    Aber auch auf dem router ist nichts auf port 23 aktiv genausowenig auf dem PC, entsprechende Scans zeigen nichts.
    Nach dem factory reset war der Port immer noch da. dann habe ich CM7.2 installiert und alles ist wieder in Ordnung.
    Wäre interessant gewesen welche Anwendung den Mist gemacht hat.
     
  4. monophase, 12.07.2012 #4
    monophase

    monophase Android-Hilfe.de Mitglied

    Beiträge:
    113
    Erhaltene Danke:
    10
    Registriert seit:
    06.05.2010
    Der Port ist filtered, also geblockt. Wo ist das Problem? Wenn da ein Dienst darauf laufen würde, dann würde da open stehen.

    Gesendet von meinem MB525 mit Tapatalk 2
     
  5. iits, 12.07.2012 #5
    iits

    iits Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    2
    Registriert seit:
    27.11.2010
  6. XPosition, 12.07.2012 #6
    XPosition

    XPosition Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    1
    Registriert seit:
    24.02.2011
    Was es mit dem router zu tun hat ?
    Na du sagst doch selbst, dass du den scan über wlan(router) gemacht hast.

    Aber wenn es nach Neuinstallation weg ist, dann war es wohl wirklich eine App.
     

Diese Seite empfehlen