1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Problem bei Custom Roms mit dem Akku

Dieses Thema im Forum "Custom-ROMs für Motorola Defy" wurde erstellt von robinkrumm, 09.11.2011.

  1. robinkrumm, 09.11.2011 #1
    robinkrumm

    robinkrumm Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    116
    Erhaltene Danke:
    4
    Registriert seit:
    01.03.2011
    Hallo Zusammen,


    ich hatte es schonmal beim CM7 und MSGinger Thread geschrieben:


    Ich habe ein Riesenakku mit irgendwas das den Akku leer lutscht.


    Bei CM7 in jeder Version stand ganz oben das "Display" als Verbraucher.
    Bin jetzt über MSGinger zu Walters 4.3... gewechselt, und hier sieht es dann SO aus:

    [​IMG][/URL][/IMG]


    Bei einer normalen Froyo sieht es ganz anders aus...

    Da steht halt Mobilfunkstandby und Telefon inaktiv ganz oben und dann kommt erst irgendwas anderes , und der Akku hält dann auch mit den gleichen "undervolting" einstellungen doppelt so lang.
     
    Zuletzt bearbeitet: 09.11.2011
  2. wolf7, 10.11.2011 #2
    wolf7

    wolf7 Fortgeschrittenes Mitglied

    Beiträge:
    262
    Erhaltene Danke:
    14
    Registriert seit:
    24.07.2011
    Phone:
    Motorola Defy
    Tablet:
    Asus Transformer Pad TF300
    installier die mal battery mix: https://market.android.com/details?id=jp.smapho.battery_mix und lass die Prozesse überwachen, dann findest du wenigstens heraus, welcher Prozess daran schuld ist. Ansonsten ich hatte auch mal nen Problem mit nem Android Prozess, das einzige was geholfen hat, war ein Neustart.
     

Diese Seite empfehlen