1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Problem beim flashen von Radio Rom

Dieses Thema im Forum "Root / Hacking / Modding für HTC Desire" wurde erstellt von Muckbert, 05.06.2011.

  1. Muckbert, 05.06.2011 #1
    Muckbert

    Muckbert Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    91
    Erhaltene Danke:
    9
    Registriert seit:
    05.06.2011
    Hallo,

    ich habe vor gut einer Stunde per Recovery folgendes Radio Rom geflasht: 32.56.00.32U_5.17.05.08

    Seitdem hängt mein Desire leider im Splashscreen und es tut sich nichts mehr :(

    Achja, vorher habe ich folgenden HBOOT geflasht: Bravo Stock 1.8 von AlphaRev. Das ging ohne Probleme.

    Was tun? Ich hoffe mal es wird kein Brick sein :thumbdn:

    /edit: Ok, ich glaub ich hab den "Fehler" gefunden. Habe jetzt einfach mal den Akku gezogen ( Ja ich weiß, kann gefährlich sein ) und im Bootloader gestartet - Siehe da, die Radio ROM wird richtig angezeigt.
    Ich denke das CM7 unter der Radio ROM nicht funktioniert und ich somit die ganze Zeit im Splashscreen steckte?!
     
  2. Kjetal, 05.06.2011 #2
    Kjetal

    Kjetal Mitglied

    Beiträge:
    10,672
    Erhaltene Danke:
    9,510
    Registriert seit:
    27.04.2010
    Cm7 Funktioniert problemlos mit dem Radio, der Fehler muss eine andere Ursache gehabt haben.
     
    Muckbert bedankt sich.
  3. Muckbert, 05.06.2011 #3
    Muckbert

    Muckbert Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    91
    Erhaltene Danke:
    9
    Registriert seit:
    05.06.2011
    Ok, wäre zu einfach gewesen.
    Aber augenscheinlich scheint ja alles ok zu sein, sonst würde ja die Radio-Rom Version nicht angezeigt werden?!

    Ich flashe jezt gerade mal LeeDroid V3.0.7, mal schauen was passiert.
     
  4. Muckbert, 05.06.2011 #4
    Muckbert

    Muckbert Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    91
    Erhaltene Danke:
    9
    Registriert seit:
    05.06.2011
    Flash von LeeDroid V3.0.7 verlief ohne Probleme :thumbsup:
     
  5. Thyrion, 05.06.2011 #5
    Thyrion

    Thyrion Ehrenmitglied

    Beiträge:
    11,849
    Erhaltene Danke:
    2,452
    Registriert seit:
    21.07.2009
    Phone:
    Nexus 5X
    Du hast den HBOOT ersetzt (wieso eigentlich? Welchen hattest du vorher?) und dannach das RADIO geflasht. Aber sonst nichts mehr gemacht?

    Meine Vermutung: Mit dem HBOOT-Wechsel sind deine SYSTEM, DATA und CACHE-Partition leer gewesen. D.H. dein CM7 war gar nicht mehr drauf, konnte demnach auch nicht gebootet werden - oder der Startpunkt hat sich verschoben (wenn du z.B. den CM7-Table vorher hattest), wodurch das ROM auch nicht mehr starten konnte.
     
  6. Muckbert, 06.06.2011 #6
    Muckbert

    Muckbert Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    91
    Erhaltene Danke:
    9
    Registriert seit:
    05.06.2011
    Hi Thyrion,

    stimmt, daran habe ich noch gar nicht gedacht.
    Vorher hatte ich Bravo CM7 drauf, weil ich eigentlich InsertCoin flashen wollte. Das hat aber leider, warum auch immer, nicht geklappt und somit hatte ich kurzfristig CM7 drauf.
     
  7. curfew65, 07.06.2011 #7
    curfew65

    curfew65 Android-Experte

    Beiträge:
    847
    Erhaltene Danke:
    156
    Registriert seit:
    16.12.2010
    Phone:
    Samsung Galaxy S3 LTE
    wenn du das nächste mal einen hboot-table wechsel machst, mache danach einen full wipe, danach erkennt es auch wieder alle start punkte ;)
     
    Zuletzt bearbeitet: 07.06.2011

Diese Seite empfehlen