1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Problem G1 + Google Maps4 + TMobile EDGE

Dieses Thema im Forum "T-Mobile G1 Forum" wurde erstellt von MMS, 13.05.2010.

  1. MMS, 13.05.2010 #1
    MMS

    MMS Threadstarter Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    0
    Registriert seit:
    24.03.2010
    Moin ,

    ich hab seit paar Wochen Probleme mit allen 4er Versionen von Google Maps in Verbindung mit T-Mobile ( EDGE ) . Ich habe jetzt schon fast die Vermutung dass bei der 9,90 Euro Internetflat irgendwelche Ports geblockt werden , komischerweise aber eben nicht immer.

    Das Problem:
    - Google Maps 4.xx und Goggle Maps 4.xx [brut] kann sporatisch keine Kartendaten etc. nachladen. Somit geht auch die Navigation über den NAV Launcher nicht. Fehler: Keine Datenverbindung .....
    - die originale Version von Google Maps auf dem G1 ( 3.1.2 ) funktioniert zu dem Zeitpunkt einwandfrei
    - wechsel ich dann von EDGE auf WLAN gehen beide Versionen + die Navigation, also die 4.xx lädt brav die Karten nach
    - wechsel ich dann sofort wieder zurück auf EDGE geht alles immer noch . am nächsten Tag dann wieder nicht mehr

    bin zur Zeit etwas ratlos .. kennt einer das Problem ??

    Gruß MMS
     
  2. MMS, 08.06.2010 #2
    MMS

    MMS Threadstarter Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    0
    Registriert seit:
    24.03.2010
    Moin, noch keiner da der eine Idee hat ? :(

    Nach einigen suchen hab ich einen weiteren gefunden der genau das gleiche Problem , allerdings mit einem Desire - dafür aber mit dem gleichem Tarif ( T-Mobile Business , Datenflat ) hat. Es ist also davon auszugehen dass es an T-Mobile liegt ...

    Gruß MMS
     

Diese Seite empfehlen