1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Problem mit Kopfhörerbuchse

Dieses Thema im Forum "Archos 101 (2012) Forum" wurde erstellt von nodi, 09.01.2012.

  1. nodi, 09.01.2012 #1
    nodi

    nodi Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    61
    Erhaltene Danke:
    4
    Registriert seit:
    04.11.2010
    Hallo zusammen...

    hat schon jemand Probleme mit seinem Kopfhörerausgang gehabt.
    Wenn ich meine Kopfhörer anschließe dann werden diese nicht nicht erkannt, es kommt zwar Musik raus aber die Lautsprecher werden nicht abgeschaltet. Das Kopfhörersymbol wir auch nicht angezeigt.
    Habe schon verschiedene Kopfhörer getestet, keiner geht. Die Buchse selber ist sehr fest, da wackelt nix. Scheint eher von der Software her zu kommen.

    Hat das schon einer richten lassen durch den Support? Tauschen sie da das komplette Tablet?

    Gruß Nodi
     
  2. Cynob, 10.01.2012 #2
    Cynob

    Cynob Android-Guru

    Beiträge:
    2,748
    Erhaltene Danke:
    924
    Registriert seit:
    17.04.2011
    In dem Fall ja :) da du hier anscheinend der einzige mit diesem Problem bist würde ich auf nen Hardware Fehler tippen ;) Die Kopfhörerbuchse hat eigentlich noch nie Probleme gemacht (eher der USB port) kann ja auch sein das irgend n Widerstand vor der Kopfhörerbuchse was ab hat?!?
    Die werden das Ding warscheinlich? komplett tauschen da rumlöten und testen teurer kommen würde - nehm ich mal an.
     
  3. nodi, 11.01.2012 #3
    nodi

    nodi Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    61
    Erhaltene Danke:
    4
    Registriert seit:
    04.11.2010
    Hallo,

    danke für die Antwort... werd wohl mit dem Fehler leben müssen. Hab das Tablet am 14.12.2010 gekauft, somit ist die Garantie abgelaufen. :crying:
    Ich hab keine Lust das Ding dahin zu schicken und dann nen Haufen Kohle zu zahlen... da kann ich mir gleich ein gebrauchtes holen bei dem Preisverfall kosten die ja schon fast nix mehr...

    Gruß Nodi
     
  4. dazw, 11.01.2012 #4
    dazw

    dazw Android-Guru

    Beiträge:
    2,514
    Erhaltene Danke:
    318
    Registriert seit:
    17.08.2009
    Du hast als Privatperson, nach der EU Richtlinie 1999/44/EG, 2 Jahre Gewährleistung.
    Die Gewährleistungsansprüche bestehen gegenüber dem Verkäufer, nicht dem Hersteller der Ware.

    Wo hast Du es gekauft?
     
  5. colddeck, 12.01.2012 #5
    colddeck

    colddeck Android-Lexikon

    Beiträge:
    972
    Erhaltene Danke:
    154
    Registriert seit:
    13.10.2011
    Wobei er derjenige ist der bei inanspruchnahme der gewährleistung beweisen muss, dass der fehler schon bei kauf vorlag und jetzt erst aufgetreten ist. In der praxis kaum durchführbar.
    Deswegen kann man die gewährleistung mal schön vergessen. Sobald die garantie abgelaufen ist (bei archos nur 1 jahr) hat man kaum bis gar keine chancen. Vielleicht auf kulanz probieren, da das ding erst knapp über 1 jahr ist.
     
    Zuletzt bearbeitet: 12.01.2012
  6. nodi, 12.01.2012 #6
    nodi

    nodi Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    61
    Erhaltene Danke:
    4
    Registriert seit:
    04.11.2010
    also gekauft hab ich bei Völkner. Und beweisen das ich den Mangel schon beim Kauf hatte kann ich natürlich nicht. Also wirds eher schwer...

    Werd mal schauen ob ich es mal mit Kulanz versuche... wobei ich da sehr wenig bis keine Chancen sehe...

    Blöd... :crying: ich werde wohl eine Lösung über Bluetooth anstreben, da werden die Lautsprecher noch abgeschaltet.
     
  7. dazw, 12.01.2012 #7
    dazw

    dazw Android-Guru

    Beiträge:
    2,514
    Erhaltene Danke:
    318
    Registriert seit:
    17.08.2009
    Natürlich hat man nach 6 Monaten die Beweislastumkehr, aber ich kenne keinen Hersteller, der nach knapp 1 Jahr bei einem Defekt Probleme macht.

    Ruf direkt bei Archos an, schildere denen Dein Problem, lass Dir eine RMA geben und schick das Ding ein. Bei mir hat es eine Woche gedauert, da hatte ich ein Austauschgerät in der Post.

    Hast Du mal einen kompletten Reset des Archos gemacht?
    Also übers Recovery komplett formatieren und dann von Grund auf neu das System aufsetzen?
     
  8. nodi, 12.01.2012 #8
    nodi

    nodi Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    61
    Erhaltene Danke:
    4
    Registriert seit:
    04.11.2010
    nein reset hab ich noch keinen gemacht... könnte ich mal noch versuchen.
    Spricht der Archos Support deutsch?
     
  9. dazw, 12.01.2012 #9
    dazw

    dazw Android-Guru

    Beiträge:
    2,514
    Erhaltene Danke:
    318
    Registriert seit:
    17.08.2009
    Mach in jedem Fall vorher einen Reset. Teste auch mal einen anderen Kopfhöhrer.

    Ja, der Support spricht deutsch. Einmal hatte ich einen Deutschen dran und einmal einen Franzosen.
    Der Franzose war etwas schwer zu verstehen ;)
     
    nodi bedankt sich.
  10. nodi, 12.01.2012 #10
    nodi

    nodi Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    61
    Erhaltene Danke:
    4
    Registriert seit:
    04.11.2010
    Reset hat leider nix gebracht... leider :crying:
    4 andere Kopfhörer brachten auch keine Änderung, also sieht es schon sehr nach HW Problem aus.

    Danke euch für die Tips...
     

Diese Seite empfehlen