1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Problem mit Update

Dieses Thema im Forum "Cat StarGate Forum" wurde erstellt von chieftec, 22.04.2012.

  1. chieftec, 22.04.2012 #1
    chieftec

    chieftec Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    22.04.2012
    Hallo,

    ich habe versucht mein Cat StarGate mit einem Update zu versorgen.
    Wenn ich nach der Anleitung vorgehe erhalte ich nur den Fehler wie im Link:

    [​IMG]

    Egal ob V1 oder V2 und nun startet das CSG nicht mehr :confused2: :crying:


    Wer kann mir helfen?

    Dankeschön!
     
  2. malibucolt, 22.04.2012 #2
    malibucolt

    malibucolt Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    21.04.2012
    hallo welches cat hast du genau
     
  3. chieftec, 23.04.2012 #3
    chieftec

    chieftec Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    22.04.2012
    Hi,

    gute Frage, ich kann ja leider nicht im Menü nachgucken, welche Version das ist.

    Hier mal die Daten die auf dem Karton stehen:
    Cat-StarGate
    7" Multitouch Tablet-Computer
    1,2GhZ
    512 Ram

    Aufkleber:
    Bereits enthalten

    Android 2.3 und Adobe Flash 10.2

    Kann man das dadurch eingrenzen?


    Der erste Schritt, indem die lk.rom Datei übertragen wird, klappt auch immer


    [​IMG]

    Im Anschluss dann gem. Anleitung auf NAND Data und die Datei speichern

    Dann die NAND Data und m801 übertragen, startet:

    [​IMG]

    aber dann am Ende:

    [​IMG]

    :(
     
    Zuletzt bearbeitet: 23.04.2012
  4. malibucolt, 23.04.2012 #4
    malibucolt

    malibucolt Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    21.04.2012
    hm also nur noch ne frage
    ,a was hast du das update über sd schon versucht
    und b die version epic genommen , den v1 und v2 sind die falschen
     
  5. Cian, 23.04.2012 #5
    Cian

    Cian Fortgeschrittenes Mitglied

    Beiträge:
    411
    Erhaltene Danke:
    85
    Registriert seit:
    09.05.2011
    Hat dein Cat ein kapazitatives Display oder resistives?
     
  6. Sangoku, 04.05.2012 #6
    Sangoku

    Sangoku Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    1
    Registriert seit:
    04.05.2012
    Hallo alle zusammen,

    da ich die letzte Woche auch so meine Sorgen mit dem StarGate hatte, will ich mal meine Erfahrungen mit euch teilen.

    Laut Bedienungsanleitung auf der beiliegenden CD hab ich das Cat Stargate V2. Dementsprechend hab ich mir die Files fürs Update von der Homepage gezogen (Update über PC) und schon beim ersten übertragen der Ik.rom blieb der Statusbalken bei nem viertel stehen. Nach ca. 30 min. hab ich das USB-Kabel abgezogen und prompt erschienen die oben beschriebenen Fehlermeldungen. Nach einem Reset blieb der Screen dann dunkel, nix ging mehr.

    Also Gerät nen Tag bei Seite gelegt bis der Akku entladen war, zwei-, dreimal in den FWND-Modus gestartet bis die Installations-Software NAND und MTD wieder richtig anzeigte und von vorn begonnen.

    Diese Prozedur musste ich 6 mal wiederholen bis ich es eindlich einmal geschafft habe, die Ik.rom vollständig zu senden und zu schreiben!
    :love:!GRÜNER RAND!:love: Erfolgserlebnis!

    Nur ging dann der ganze Mist mit dem m801_mtds.img wieder von vorne los. Also wieder probieren, probieren, probieren ... Zwischendurch hab ichs auch mittel fastboot probiert, kein Erfolg!

    Gestern stieg ich dann auf das Update für StarGate V1 um, und bemerkte sofort nach erfolgreich übertragenen Ik.rom, dass das StarGate mit einem schönen Low-Battery Countdown ausging - mit der Ik.rom vom V2 verschoben sich einfach die Bildzeilen und wurde schließlich schwarz. Daraus schlussfolgerte ich, dass die V1 wohl besser passt.

    Letztlich blieb aber auch hier stets die Übertragung der MTD AREA hängen. Abschließend habe ich es heute ENDLICH, nach mehreren dutzenden Malen, geschafft das Update voll durchzuziehen, und siehe es startet!

    Nun hänge ich persönlich beim flashen von CWM. Hab die vorgesehene Recovery.img (http://www.android-hilfe.de/cat-stargate-forum/226989-rom-cyanogenmod7-cwm5-root.html) geflasht, habe aber jetzt überhaupt keine Recovery mehr, lädt einfach in Fastboot Modus.

    Fazit: Positiv ist auf jedenfall, dass das StarGate wohl unbrickbar ist - hab da schon schlimmeres erlebt. Andererseits ist das auch das Mindeste, wenn die firmeneigene Software solche Probleme mit sich bringt. Ich kann nur raten durchzuhalten und es immer wieder zu probieren.
     

Diese Seite empfehlen