1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Problem mit WLAN-verbindung

Dieses Thema im Forum "HTC Desire Forum" wurde erstellt von nachoo, 07.09.2010.

  1. nachoo, 07.09.2010 #1
    nachoo

    nachoo Threadstarter Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    07.09.2010
    Hallo Leute,
    habe leider kein vorhandenes Thema gefunden, dass meinem Problem ähnelt..
    Es ist sehr seltsam.

    Ich habe eine vorhandene WLAN Verbindung, meine Emails werden dadurch abgerufen und ich kann übers Internet normal surfen.

    Was jedoch nicht funktioniert:
    - Öffne ich den Android Markt, kommt die Meldung: "Ein Netzwerkfehler ist aufgetreten. Versuchen Sie es erneut, oder brechen Sie ab und kehren Sie zum vorherigen Bildschirm zurück."
    - Wetterdaten sind nicht verfügbar wenn ich über Wlan online bin.
    - Bei Facebook kann ich mir keine Bilder anzeigen lassen.
    - Bei dem schon vorher installierten YouTube App kommt wenn ich es öffne die Meldung "Im Moment keine Netzwerkverbindung. Bitte später erneut versuchen."

    Warum funktioniert das nicht richtig? :(
    Wenn ich Wlan ausschalte und dann über das mobile Netzwerk verbunden bin, läuft sofort alles einwandfrei. Ich kann in den Markt, das Wetter wird wieder bei der Uhrzeit angezeigt, Bilder kann ich mir anzeigen lassen und in YouTube funktioniert auch ganz normal.

    Mein Wlan steht jedoch ganz normal auf "Verbunden".
    In meinen Netzwerkeinstellungen habe ich nur ein Häkchen bei WLAN und Mobiles Netzwerk.
    Ich habe die Android Version 2.2 drauf.

    Benötigt ihr sonst irgendwelche Infos?

    Vielen Dank schon mal für eure Antworten, ich hoffe mir kann jemand helfen... :o
     
  2. Clemens95, 09.09.2010 #2
    Clemens95

    Clemens95 Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    02.09.2010
    Phone:
    HTC Desire
    Hallo,
    habe en Problem mit der WLAN-Verbindung. Es wird bei meinem Desire angezeigt dass ich Verbunden bin, auch steht das, aber ich komme nicht ins Internet oder z.B. auch nicht in den Market!
    WLAN funktioniert aber einwandfrei.


    HTC Desire, 2.2 Froyo


    Danke schon mal!


    Grüße, Clemens95
     
  3. Schnello, 09.09.2010 #3
    Schnello

    Schnello Android-Guru

    Beiträge:
    3,816
    Erhaltene Danke:
    618
    Registriert seit:
    03.09.2010
    Phone:
    Samsung Galaxy S5 (G900)
    MAC Filter aktiv beim Router?
     
  4. Clemens95, 09.09.2010 #4
    Clemens95

    Clemens95 Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    02.09.2010
    Phone:
    HTC Desire
    Nein, der ist aus!
     
  5. $t0ne, 09.09.2010 #5
    $t0ne

    $t0ne Android-Hilfe.de Mitglied

    Beiträge:
    116
    Erhaltene Danke:
    7
    Registriert seit:
    23.05.2010
    Phone:
    HTC Desire
    Im Tele:
    *#*#4636#*#* > Wifi Information > Wifi Status > refresh Stats

    Guck mal ob du ne IP zugewiesen bekommst, bzw was für eine.
     
  6. Clemens95, 09.09.2010 #6
    Clemens95

    Clemens95 Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    02.09.2010
    Phone:
    HTC Desire
    Ip= 192.168.0.2


    PS: Habe noch einen 2. Router! Hab den mal angeschlossen, auch da das gleiche, die gleiche IP wird angezeigt...


    Habe bei Google-Suche mal was von APN gehört... Weiss aber nicht ob das mit meinem Problem zusammenhängt! Weiss da jemand mehr?


    Grüße!


    Und danke für die Hilfe! :D
     
    Zuletzt bearbeitet: 09.09.2010
  7. $t0ne, 09.09.2010 #7
    $t0ne

    $t0ne Android-Hilfe.de Mitglied

    Beiträge:
    116
    Erhaltene Danke:
    7
    Registriert seit:
    23.05.2010
    Phone:
    HTC Desire
    APN brauchst du für die WLAN Verbindung nicht.

    Läuft denn die Inet Verbindung am Router? Haste andere Geräte (Laptop oder so) über WLAN angeschlossen?
     
  8. schinge, 09.09.2010 #8
    schinge

    schinge Moderator Team-Mitglied

    Beiträge:
    2,819
    Erhaltene Danke:
    586
    Registriert seit:
    29.06.2010
    Phone:
    HTC One M9, HTC One X+
    Tablet:
    iPad Air 2, Samsung Galaxy Tab pro 8.4 Wifi
    Hast Du beim Desire eine statische IP eingestellt (WLAN-Einstellungen -> Menü -> Erweitert)? Wenn ja, mach da mal das Häkchen weg.
     
  9. Clemens95, 09.09.2010 #9
    Clemens95

    Clemens95 Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    02.09.2010
    Phone:
    HTC Desire

    Mit meinem Laptop bin ich drinnen!
     
  10. Clemens95, 09.09.2010 #10
    Clemens95

    Clemens95 Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    02.09.2010
    Phone:
    HTC Desire

    War nicht eingeschalten!
     
  11. schinge, 09.09.2010 #11
    schinge

    schinge Moderator Team-Mitglied

    Beiträge:
    2,819
    Erhaltene Danke:
    586
    Registriert seit:
    29.06.2010
    Phone:
    HTC One M9, HTC One X+
    Tablet:
    iPad Air 2, Samsung Galaxy Tab pro 8.4 Wifi
    Wie lautet denn die IP deines Notebooks?
     
  12. Clemens95, 09.09.2010 #12
    Clemens95

    Clemens95 Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    02.09.2010
    Phone:
    HTC Desire
    Sorry, hab das Notebook gerade nicht bei mir.....
    Kann da erst wieder am Abend ran, wenn alles gut geht!
     
  13. Clemens95, 09.09.2010 #13
    Clemens95

    Clemens95 Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    02.09.2010
    Phone:
    HTC Desire
    Folgendes, habe meinen Router ausgeschalten, und den alten angesteckt.
    Plötzlich hat mit dem alles funktioniert! Den alten Router nutze ich aber leider nicht mehr, weil der mit Lan-Kabel nicht geht, irgendwie kaputt! ;)


    Also wieder den neuen rein und siehe da, es funktioniert alles wieder! ^^ Also ich kann mir das jetzt nicht erklären, haupsache ist aber, dass alles wieder geht! =)=)=)
    Vielen Dank an euch alle für die Hilfe! :thumbup:


    PS: Die IP ist noch dieselbe!
     
  14. Clemens95, 09.09.2010 #14
    Clemens95

    Clemens95 Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    02.09.2010
    Phone:
    HTC Desire
    Das war wohl zu früh gefreut! Jetzt geht wieder garnichts! Ich glaube das muss aber am Router liegen!!!!
    Ich verstehe einfach nicht was da fehlt!
     

Diese Seite empfehlen