1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Problem seit S-Off/Kernel???

Dieses Thema im Forum "Root / Hacking / Modding für HTC Desire" wurde erstellt von pseudoreal, 27.10.2010.

  1. pseudoreal, 27.10.2010 #1
    pseudoreal

    pseudoreal Threadstarter Android-Lexikon

    Beiträge:
    1,345
    Erhaltene Danke:
    58
    Registriert seit:
    19.03.2010
    Hallo Leute,

    ich habe ein SLCD Desire. Habe dieses zuerst mit unrevoked gerooted und dann ein MoDaCo Custom Rom installiert. Da ich bissl testen wollte habe ich auch das S-Off installiert und auch ein paar andere ROMs. Bin dann aber wieder zurück zur MCR WIP 9. Habe zu guter Letzt noch den neuen Kernel installiert - aber ohne zu übertakten.

    Jetzt das Problem: Mein Desire geht manchmal über Nacht einfach aus oder innerhalb von ganz kurzer Zeit. Beispiel: Heute morgen schaue ich aufs Desire und habe noch etwa 20% Akku (gelb). Dies würde normalerweise im Idle sicherlich noch für ein paar Stunden reichen. Nach etwa einer Stunde, wollte ich wieder das Gerät anmachen und es geht nichts. Es bootet nicht einmal mehr. Ich habe es nun am USB zum Laden seit etwa 15min und die orange LED leuchtet immer noch nicht und es lässt sich auch nicht einschalten. Leider habe ich mein 1A Ladegerät nicht dabei....

    Dies ist mir nun schon zum zweiten Mal passiert. Battery Stats hatte ich schon gewiped.

    Ideen? Den alten Kernel wieder testen? Hat noch jemand Probleme mit dem Kernel?
     
  2. jim_hardcore, 27.10.2010 #2
    jim_hardcore

    jim_hardcore Fortgeschrittenes Mitglied

    Beiträge:
    250
    Erhaltene Danke:
    45
    Registriert seit:
    24.03.2010
    Phone:
    Samsung Galaxy Note 4
    welcher ist denn DER kernel ?


    ..und guck dir mal die akkuverbraucher an, vll erkennt man ja da den "sünder".!
     
  3. pseudoreal, 27.10.2010 #3
    pseudoreal

    pseudoreal Threadstarter Android-Lexikon

    Beiträge:
    1,345
    Erhaltene Danke:
    58
    Registriert seit:
    19.03.2010
    beim normalen nutzen sieht die Akku Info auch ok aus. Nach nem Neustart bringt es ja nichts. Kernel ist 2.6.32.15-gd96f2c0
     
  4. majemaco, 27.10.2010 #4
    majemaco

    majemaco Android-Lexikon

    Beiträge:
    1,270
    Erhaltene Danke:
    411
    Registriert seit:
    23.02.2010
    Phone:
    Nexus 6
    Tablet:
    Nexus 9
    Akku kurz raus und wieder einlegen. Ich habe dieses Problem auch. ROM-aurax 7.9. Habe mir den v4 kernel mit SD-fix installiert, seitdem gehts.
     
  5. Nocturne1984, 27.10.2010 #5
    Nocturne1984

    Nocturne1984 Android-Lexikon

    Beiträge:
    1,165
    Erhaltene Danke:
    139
    Registriert seit:
    13.11.2009
    Phone:
    Samsung Galaxy S7 edge black onyx
    Tablet:
    Apple iPad Air 2
    wozu denn anderen kernel? es reicht doch wenn du Modaco R8 oder R9 nimmst, nutze auch S-OFF und da passiert nix.
     
  6. cargo, 28.10.2010 #6
    cargo

    cargo Gast

    @Nocturne1984

    mal ne Frage zu deiner Signatur.
    Ich hatte auch S-OFF geflasht (obwohl ich lieber ein bissle mehr fummeln mag), aber nun, wieso hast du noch lt. Signatur 0.80er HBOOT??
    Oder hast du es nur vergessen, abzuändern?
    Ich Frage nur weil ich mir vorgestern auch S-OFF geflasht habe, aber danach stand was von 0.93.001 HBOOT da. Das mußte ich sofort wieder ändern!!:D
    Ich hatte vorher, und nun auch wieder original AmoLED 0.75 HBOOT drauf!:D
     
  7. Nocturne1984, 28.10.2010 #7
    Nocturne1984

    Nocturne1984 Android-Lexikon

    Beiträge:
    1,165
    Erhaltene Danke:
    139
    Registriert seit:
    13.11.2009
    Phone:
    Samsung Galaxy S7 edge black onyx
    Tablet:
    Apple iPad Air 2
    für mir reicht 0.80 HBOOT wieso muss ich da was ändern? bei mir war bei den Originalen 0.80 drin und bleibt auch so, da habe ich kein Einschränkungen..

    Update : ups, da hatte ich wohl überlesen dass dirch AlphaRev 0.93 Hboot drauf gemacht wird.. die Hboot 0.93 ist doch eigentlich nicht schlimm solange ich Rootrechte habe oder? ^^
     
    Zuletzt bearbeitet: 28.10.2010
  8. pseudoreal, 28.10.2010 #8
    pseudoreal

    pseudoreal Threadstarter Android-Lexikon

    Beiträge:
    1,345
    Erhaltene Danke:
    58
    Registriert seit:
    19.03.2010
    ich habe jetzt mal den V5 von Richard geflashed, mal sehen, ob es besser wird...
     
  9. cargo, 28.10.2010 #9
    cargo

    cargo Gast

    Ja so ging es mir auch. Ich war stolz auf meine HBOOT Version 0.75:D:D, (offen für alles) doch nach S-OFF plötzlich 0.93, der 1. Gedanke Schocking!?

    Falls ich mal wieder auf eine original T-Mob Rom will/muß, würde nichts mehr gehen.;)

    Aber Pustekuchen, ich konnte sofort die T-Mob Rom v1.15 mit HBOOT 0.75 flashen.:blink: Gott sei dank...:D
    Normalerweise darf/kann es doch garnicht funktionieren. Aber naja.:tongue:
     
  10. pseudoreal, 03.11.2010 #10
    pseudoreal

    pseudoreal Threadstarter Android-Lexikon

    Beiträge:
    1,345
    Erhaltene Danke:
    58
    Registriert seit:
    19.03.2010
    Ich bin jetzt wieder zum AusgangsROM zurück ohne custom kernel... habe heute wieder das Problem gehabt, dass ich das Desire nicht aus dem Standby holen konnte, ohne die Batterie rauszuholen.
     
  11. pseudoreal, 04.11.2010 #11
    pseudoreal

    pseudoreal Threadstarter Android-Lexikon

    Beiträge:
    1,345
    Erhaltene Danke:
    58
    Registriert seit:
    19.03.2010
    Ich habe herausgefunden, dass es mit meiner SD Karte zu tun haben muss (8gb Sandisk). Wenn ich ohne die SD Karte boote, dann klappt es einwandfrei. Mit SD Karte jedoch nicht. Daten sichern und alles löschen? Interessant nur, dass die SD Karte vorher einwandfrei mehrere Monate funktionierte.
     
  12. Nocturne1984, 04.11.2010 #12
    Nocturne1984

    Nocturne1984 Android-Lexikon

    Beiträge:
    1,165
    Erhaltene Danke:
    139
    Registriert seit:
    13.11.2009
    Phone:
    Samsung Galaxy S7 edge black onyx
    Tablet:
    Apple iPad Air 2
    ich hatte irgendwo gelesen wenn man die microSD Karte zu stark belastet wird durch z.b. APP2SD gehen die dann kaputt, aber ob es stimmt kann ich dir leider nicht sagen, da ich nutze APP2SD nicht möchte ja nicht meine 16GB microSD von Sandisk verschrotten machen lassen wenn es passiert.
     
    Zuletzt bearbeitet: 04.11.2010
  13. pseudoreal, 04.11.2010 #13
    pseudoreal

    pseudoreal Threadstarter Android-Lexikon

    Beiträge:
    1,345
    Erhaltene Danke:
    58
    Registriert seit:
    19.03.2010
    Die Karte selbst funktioniert einwandfrei. Habe sie gerade in windows und mache ein backup.
     

Diese Seite empfehlen