1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme beim SMS-Versand / Nur 70 Zeichen pro SMS

Dieses Thema im Forum "Sony Ericsson Xperia X10 Forum" wurde erstellt von drcomputer, 11.05.2010.

  1. drcomputer, 11.05.2010 #1
    drcomputer

    drcomputer Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    1
    Registriert seit:
    10.05.2010
    Hallo zusammen,

    ich bin seit ca. 3 Wochen stolzer Besitzer eines Sony Ericsson Xperia X10 und bin total begeistet von Android und bin heilfroh, dass ich mich gegen das iPhone entschieden habe.

    Als ich heute die e-Plus Kostenkontrolle durchstöbert habe, ist mir aufgefallen, dass eine lange SMS-Nachricht, welche von der Länge her ohne Probleme in zwei SMS gepasst hätte in fünf (5!!!) SMS aufgeteilt wurde und mir deswegen natürlich auch 5 SMS von meinem Budget abgezogen wurden.

    Ich habe jetzt ein wenig rumprobiert und gemerkt, dass die verfügbare zeichenanzahl per SMS von 160 Zeichen auf nur noch 70 Zeichen schrumpft, sobald in der Nachricht Umlaute (ä, ö, ü, ß) vorkommen. Ersetze ich die Umlaute durch die alternative Schreibweise (ae, oe, ue, ss) bleiben die SMS-Nachrichten 160 Zeichen lang.

    Ich habe das ganze soeben mit vier SMS-Programmen (Handcent SMS, SMSdroid/WebSMS, ChompSMS, SMS/MMS) getestet und bei allen Programmen tritt dieses Phönomen auf.

    Kann mir hier jmd einen Tipp geben wie ich das abstelle? Möchte nicht unnötig mehr als das doppelte für SMS zahlen.

    Ich bin neu hier in diesem Forum und habe die Suchfunktion mit meinem Problem bemüht, bin jedoch nicht fündig geworden.

    Würde mich für Tipps von Euch sehr freuen!!!

    Viele Grüße aus München,

    dr.computer
     
  2. drcomputer, 11.05.2010 #2
    drcomputer

    drcomputer Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    1
    Registriert seit:
    10.05.2010
    Hi,
    ich habe inzwischen noch ein wenig hier im Internet bzgl meines Problemes gestöbert und hab ein paar andere User gefunden, die das gleiche Problem haben, jedoch mit anderen Geräten, z.T. mit Windows Mobile (XDA, etc.)
    Das Problem scheint an der SMS-Einstellung zu liegen. Um das Problem zu lösen soll man den Zeichensatz von "Unicode" auf "GSM" o.ä. stellen - jedoch finde ich bei meinem Gerät diese Einstellung nicht um es umzustellen...

    Kann mir jmd. helfen?

    In der Zwischenzeit versuche ich Umlaute in SMS zu vermeiden...
     
  3. drcomputer, 11.05.2010 #3
    drcomputer

    drcomputer Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    1
    Registriert seit:
    10.05.2010
    Habe das Problem gelöst - ist mir fast ein wenig peinlich... ;-)

    Ich habe nicht die Umlaute ä, ö, bzw. ü getippt, sondern ő ű...

    Peinlich, peinlich...
     
    Matzi_29 bedankt sich.
  4. Matzi_29, 11.06.2010 #4
    Matzi_29

    Matzi_29 Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    27.05.2010
    Phone:
    Sony Ericsson Xperia X10
    danke,
    hat mir auch geholfen. habe mal die überschrift gelesen und dann ist mir das heute auch aufgefallen ;)
     

Diese Seite empfehlen