1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme beim SMS-Versand..

Dieses Thema im Forum "Samsung Galaxy W (I8150) Forum" wurde erstellt von Lemontree91, 26.12.2011.

  1. Lemontree91, 26.12.2011 #1
    Lemontree91

    Lemontree91 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    26.10.2011
    Hallo!

    Hoffe, dass es dieses Thema noch nicht gibt, aber habe nichts gefunden, was mir weiterhelfen konnte.

    Wie ich bereits hier http://www.android-hilfe.de/samsung...344-euer-eindruck-vom-samsung-galaxy-w-9.html geschrieben habe, hatte ich nach dem Kauf des Galaxy W große Probleme beim SMS-Versand.

    Inzwischen habe ich sowohl das Handy als auch die Simkarte (O2) umgetauscht (!!) und trotzdem noch Probleme beim SMS-Versand:

    - Um eine SMS zu verschicken, brauche ich trotz vollem Empfang durchschnittlich 3-4 Versuche (vor allem bei längeren SMS?), bis sie abgeschickt wird

    - selbst dann passiert es häufig, dass eine SMS bei mir als "versendet" markiert wird und ich sogar einen Zustellbericht erhalte, die SMS aber nie beim Empfänger ankommt

    - manche Nachrichten erhalte ich nie (eher selten, aber kam auch schon vor)

    - UND: heute habe ich einige Nachrichten versendet, von denen aber jeweils nur die letzten Zeichen versendet wurden. Vor diesen Zeichen hängt eine uralte SMS (die ich vor ca. 3 Wochen an den gleichen Empfänger verschickt habe) dran, die ich nicht mal mehr auf meinem Handy gespeichert habe!! Im Verlauf wird mir auch nur die "normale", wirklich geschriebene SMS angezeigt - ankommen tut aber eben die alte Nachricht gefolgt von ein paar "neuen" Worten am Schluß...

    Gibt es noch jemanden mit ähnlichen Problemen?
    Weiß jemand, woran das liegen kann und wie ich das Problem beheben kann?

    Bitte, bitte helft mir, weiß echt nicht mehr weiter... :confused2:
    Es kann doch nicht sein, dass ein sonst recht gutes Handy mit den Grundfunktionen überfordert ist.... O2 konnte mir bisher leider nicht weiterhelfen (bis auf die neue Simkarte) und da es mit anderen Handys diesbezüglich nie Probleme gab, schätz' ich doch fast, dass es am Handy (oder den Einstellungen?) liegt.

    Vielen Dank im Voraus & freundliche Grüße!
     
  2. isdn, 26.12.2011 #2
    isdn

    isdn Android-Lexikon

    Beiträge:
    1,630
    Erhaltene Danke:
    293
    Registriert seit:
    27.11.2011
    Tablet:
    Nexus 7 (2013)
    Das Problem mit dem Versenden (3-4 Versuche) hatte ich unter 2.3.5 auch, war aber mit 2.3.6 weg. Der Rest klingt wirklich sehr mysteriös.

    Gesendet mit der Android-Hilfe.de-App
     
  3. osterbaer, 27.12.2011 #3
    osterbaer

    osterbaer Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    9
    Registriert seit:
    04.12.2011
    Phone:
    Samsung Galaxy W
    Hast du vielleicht noch ein paar andere Sim-Karten zur Vefügung, die du mal testen könntest? Also Familie, Freunde, andere Netzbetreiber. Um Auszuschließen, dass es an deiner Sim-Karte liegt.

    Das hier:
    klingt ja schon eher nach Probleme bei O2, bzw deiner Sim-Karte/ Nummer.


    Probleme beim SMS-Versand gabs bei Android ja schonmal, allerdings dachte ich, das wäre alles behoben...



    edit: Achso, hast du diese alte SMS denn mit diesem Handy geschrieben? Dann könnte es natürlich doch am Handy liegen...

    edit die zweite: Allerdings hast du ja das Gerät austauschen lassen, also doch Probleme bei O2!


    Man sollte doch erst überlegen, was man alles schreiben will....
     
  4. railan, 27.12.2011 #4
    railan

    railan Fortgeschrittenes Mitglied

    Beiträge:
    265
    Erhaltene Danke:
    25
    Registriert seit:
    18.07.2011
    Phone:
    Huawei Honor 4x
    Also, du hast das Handy getauscht und die Sim Karte, aber noch das gleiche Netze - oder?
    Hast du keine Karte von einem anderen Netz zum ausprobieren?
    Und die Geschichte mit dem Zustellbericht... das kann doch fast nur am Netz liegen - oder schickst du immer nur an den selben Empfänger?

    Meins hat mit E+ und Vodafone problemlos funktioniert.
     
  5. lavi, 29.12.2011 #5
    lavi

    lavi Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    29.12.2011
    Endlich finde ich mal jemanden, der das gleiche Problem hat. In meinem näheren sms-Umfeld sind genau 3 Leute, die o2 haben und nur bei diesen treten genau die Probleme auf, die du genannt hast. Auch das mit den sms, die zum Teil aus alten Texten bestehen.
    Ich selber habe E Plus, ein LG-P350. An Android kann es (zumindest beim Versender) nicht liegen, denn nur einer der 3 hat es. Allerdings ist es so, dass seit der eine auch Android hat, nun so gut wie gar keine sms mehr bei mir ankommen....
    Ich finde es echt ätzend und war auch schon bei E Plus, aber die meinten, das kann nicht sein und muss an etwas Anderem liegen.
    Also sollten wir hier eine Lösung finden, wäre das nahezu wunderbar. =)
    Lieben Gruß,
    Lavi
     
  6. Lemontree91, 06.01.2012 #6
    Lemontree91

    Lemontree91 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    26.10.2011
    Hallo!
    Danke schon mal für alle Antworten :)
    Ja, die umgetauschte Karte ist auch von O2, den Anbieter kann ich (leider) auch nicht wechseln, da mein Vertrag noch über ein Jahr lang läuft. Und nein, das Problem hängt unabhängig vom Empfänger auf, wobei mir - glaube ich - aufgefallen ist, dass die meisten Fehler von o2 auf o2 passieren... Allerdings spricht gegen ein o2-Problem, dass die Karte in einem anderen Handy (google nexus) ja problemlos funktioniert hat...
    Kompatibilitätsprobleme zwischen Handy und o2 können das ja nicht sein, oder?
    @ lavi: Beruhigend zu hören, dass es nicht nur mir so geht! :)
    o2 konnte mir bis jetzt leider nicht weiterhelfen - habt ihr mittlerweile eine Lösung gefunden? Was habt ihr schon alles versucht?
     
  7. rom2007, 06.01.2012 #7
    rom2007

    rom2007 Android-Lexikon

    Beiträge:
    1,206
    Erhaltene Danke:
    186
    Registriert seit:
    24.08.2011
    Probleme zwischen o2 und dem W kannst du ausschließen. Ich hab auch o2 und das W und keinerlei Probleme mit dem SMS versand.

    Sent from my GT-I8150 using Tapatalk
     
  8. pasciw, 24.01.2012 #8
    pasciw

    pasciw Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    24.01.2012
    Hallo,
    habe echt gedacht ich wäre der einzige mit solchen problemem! ich habe auch das galaxy w und genau die selben probleme auch den fall mit der uralten sms hatte ich schon, allerdings nur einmal. ich habe die aktuellste android version drauf also 2.3.6. ich nutze eplus also hatt es denke ich mal nichts mit o2 bzw den mobilfunkanbietern zu tun. ich nehme also an das es wirklich ein problem des handys selber ist. und ich hoffe das es bald durch einen patch behoben wird:) perfekt wäre natürlich wenn einer von euch eine idee hat wie man das beheben könnte:))
     
  9. Android beta gama D, 25.01.2012 #9
    Android beta gama D

    Android beta gama D Gast

    Mal ein Hardreset gemacht und geschaut ob dann immer noch vor kommt.
     
  10. pasciw, 29.01.2012 #10
    pasciw

    pasciw Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    24.01.2012
    die idee war gut, es geht nun meistens. was natürlich etwas komisch ist das es trotzdem manchmal probleme gibt:/
     
  11. Android beta gama D, 29.01.2012 #11
    Android beta gama D

    Android beta gama D Gast

    Naja könnte vielleicht auch ab und zu am Netzbetreiber liegen aber wenn es meist geht ist es ja schon viel besser.
     
  12. Leo_Galaxy_W, 04.03.2012 #12
    Leo_Galaxy_W

    Leo_Galaxy_W Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    04.03.2012
    Hallo zusammen,

    ich möchte mich hier auch mal als Leidensgenosse anmelden.
    Ich besitze seit kurzem das Samsung Galaxy W (Android 2.3.5),
    Provider ist O2

    Wenn ich kurze SMS (bis 160 Zeichen) verschicke kommt die SMS bisher problemlos an.
    Bei längeren SMS (über 160 Zeichen) bekomme ich einen Fehlerbericht ("Nachricht nicht gesendet"), in den Nachrichtendetails werden keine weiteren Details angezeigt. Bei Empfänger (bisher nur an O2-Handys verschickt) kommt dann nur der letzte Teil meiner SMS an.
    Auch mehrmaliges Wiederholen des Sendevorgang überträgt nur den letzten SMS-Teil.

    Habe mir gestern eine neue SIM-Karte im O2-Shop geholt. Dort wurde auch die O2-Hotline angerufen, die meinte, mit der neuen SIM-Karte sei das Problem höchstwahrscheinlich behoben.
    Leider tritt der Fehler aber auch mit der neuen SIM-Karte auf.

    Noch ein Nachtrag: das Handy hat ein 1&1-Branding

    Es wäre echt toll, wenn jemand eine Lösung hierzu finden würde.
    Schonmal im Voraus danke für die Hilfe!

    vg Leo
     
    Zuletzt bearbeitet: 04.03.2012
  13. rom2007, 04.03.2012 #13
    rom2007

    rom2007 Android-Lexikon

    Beiträge:
    1,206
    Erhaltene Danke:
    186
    Registriert seit:
    24.08.2011
    Mach mal ein Update auf 2.3.6 und schau ob das Problem immer noch besteht.

    Gesendet von meinem GT-I8150 mit Tapatalk
     
  14. Falkenstein, 06.03.2012 #14
    Falkenstein

    Falkenstein Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    3
    Registriert seit:
    14.02.2012
    habe auch 2.3.6 und überhaupt keine probleme mit sms. egal wie lang die sind.
     
  15. Leo_Galaxy_W, 08.03.2012 #15
    Leo_Galaxy_W

    Leo_Galaxy_W Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    04.03.2012
    Hallo nochmal und schonmal vielen Dank für di Tipps,
    ein Update auf Android 2.3.6 geht über Kies nicht ("Updateservice nicht verfügbar"), ich vermute, weil es sich um ein Gerät mit 1&1-Branding handelt.
    Ich habe zu dem Problem den Samsung-Support angeschrieben, der mir eine komplette Softwarerücksetzung empfohlen hat.

    Gesagt, getan, Daten über Kies gesichert, Rücksetzung per Zahlencode, Wiederherstellung und trotzdem alle meine Apps wieder neu installieren und einstellen müssen. Ärgerlicherweise kamen mehrteilige SMS immernoch nur bruchstückweise an.

    Ich habe dann im Konfigurationsmenu der Nachrichten rumgespielt und unter dem Menupunkt "Eingabemodus" von "GSM-Alphabet" auf "automatisch" gewechselt. Seitdem liefen alle Tests erfolgreich (hab aber bisher nur von O2 auf O2 getestet).

    Ihr könnt ja mal ausprobieren, ob diese Einstellung auch Euer Problem löst und hier eine kurze Rückmeldung geben. Interessieren würdsmich auf alle Fälle.
     
  16. Falkenstein, 08.03.2012 #16
    Falkenstein

    Falkenstein Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    3
    Registriert seit:
    14.02.2012
    na bitte. prima! :)
     
  17. Susanne12912, 28.05.2012 #17
    Susanne12912

    Susanne12912 Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    28.05.2012
    hallo liebe leute ,
    habe seit samsung ein ähnliches problem , bekomme seitdem keine sms raus und kein telefonnat , bekommen kann ich sie , aber nichts rausschicken netzbtreiber sagt alles ok , wäre ne einestellungssache am telefon samsung galaxy s2, eingabemodus habe ich auch auf auromatisch umgestellt hilft aber leider auch nicht , wer kann mir den hie einen tipp geben , wäre super
    vielen dank im voraus
    Susanne
     
  18. holupp, 30.05.2012 #18
    holupp

    holupp Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    12.12.2011
     
  19. rom2007, 30.05.2012 #19
    rom2007

    rom2007 Android-Lexikon

    Beiträge:
    1,206
    Erhaltene Danke:
    186
    Registriert seit:
    24.08.2011
    Wie wäre es wenn ihr eure Probleme im Galaxy S2 Forum ansprecht anstatt hier? Ich denke die können euch da mehr helfe, auch in Bezug auf eure FW. Nur so als kleinen Tipp.^^

    Gesendet von meinem GT-I8150 mit Tapatalk 2
     
    holupp bedankt sich.
  20. broken09, 31.05.2012 #20
    broken09

    broken09 Android-Experte

    Beiträge:
    654
    Erhaltene Danke:
    172
    Registriert seit:
    30.12.2010
    Phone:
    Samsung Galaxy S
    Ich verstehe auch nicht warum ihr das nicht in euer Unterforum postet?!
    Ich meine ihr seit doch ein großes Unterforum mit vielen schlauen Köpfen.
    Ich bitte euch eure Fragen stets zum jeweiligen Handy Unterforum zu stellen.
    Gruß
     
    holupp bedankt sich.

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. Probleme beim SMS-Versenden Android