1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme mit dem offiziellen 2.1.1

Dieses Thema im Forum "LG GT540 Forum" wurde erstellt von body150165, 21.03.2011.

  1. body150165, 21.03.2011 #1
    body150165

    body150165 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    142
    Erhaltene Danke:
    14
    Registriert seit:
    07.10.2010
    Hallo,

    nach langer Zeit wieder ein Post von mir.

    Ich lebe in Bangkok (was nichts zur Sache tut). Hier habe ich mein GT540 gekauft. Beim LG-Support wurde mir dann die 2.1 aufgespielt.

    Damit begannen die Probleme. Ich konnte kein t-online.de account mehr im LG email anlegen (Ich weiss, ich kann auch Maildroid installieren, aber da geht mir zu viel Speicher weg). Ich kann sowieso keinen email account mit Bindestrich anlegen. Ausserdem ist bei mir als SMS-Zentrale eine DEUTSCHE Vodafone NUmmer eingetragen. Ich benutze NUR eine thailaendische SIM Karte.

    Bei LG sagte man mir, man wuesste, dass das Update fehlerhaft sei und ich moege mich 1 Woche gedulden. 2 oder 3 Wochen spaeter meldete sich die LG PC Suite und stellte ein Update in Aussicht. Erfolgreich installiert. Und dann konnte ich nicht mehr mit der LG Suite synchronisieren. Habe dann Myphoneexplorer installiert. Damit geht es auch nicht. Das telefon wird nicht mehr erkannt. Umschalten auf den USB Modus zur Laufwerkserkennung geht noch.

    Der LG support vor Ort kann oder will mir nicht helfen. Man sagte mir, man koenne es nochmal installieren, aber das sei dann wieder die gleiche Version. Nun dachte ich, ich koennte denen eine kdz meiner Wahl zur Verfuegung stellen.

    Es sollte eine 2.1 sein mit deutscher, englischer und thailaendischer Sprache sein (war bei meiner 1.6 so und ist jetzt auch so).

    Welche Version benoetige ich dann?

    Der derzeitige Stand ist:

    Firmware 2.1-update 1
    Kernel 2.2.29 lg-electronics@si-rd10-ubld01 #1 Thu Dec 2 22:34:56 EST 2010
    Software Version GT540-V20c-Dec-03-2010

    Kann ich daraus erkennen, welche kdz installiert wurde? Ich habe ja den schweren Verdacht, dass irgendein verstecktes Vodafone Branding installiert wurde? Aber: Ich nix Ahnung. Bitte um Hilfe.

    Danke vorab
    Dirk
     
  2. email.filtering, 21.03.2011 #2
    email.filtering

    email.filtering Gast

    Leider kann man aus der Telefoninfo nur sehr wenig herauslesen. Tatsache ist, dass man Dir keine 2.1er für den (westlicheren) europäischen oder gar deutschsprachigen Markt installiert hat, denn für diese gibt's keine V20C. Interessanterweise hat vor allem die Variante für den russisch beeinflussten Raum
    (interessant für Dich dürfte die CIS, eventuell auch RUS V20D sein; die BAL ist eher für die in Europa "stationierten" Russen interessant; alle drei weisen kein mir bekanntes Branding auf; das Umschalten auf eine andere Sprache kannst Du ohnedies an Hand der einheitlichen Icons leicht bewerkstelligen)
    eine sehr breite Sprachauswahl, denn sie deckt zumindest ganz Europa und Teile Asiens ab. Ob da allerdings auch thailändisch dabei ist, kann ich Dir mangels dieser Sprachkenntnis leider nicht sagen.
     
  3. body150165, 22.03.2011 #3
    body150165

    body150165 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    142
    Erhaltene Danke:
    14
    Registriert seit:
    07.10.2010
    Danke. Ich habe dann mit dem LG kdz flasher die thai V20c nochmal draufgepackt.

    Leider kann ich immer noch keine t-online email adresse eintragen. Also grundsaetzlich keinen email provider mit Bindestrich. Sehr seltsam.

    Also habe ich mir die deutsche V20a genommen und die geflasht.

    Und: Geht immer noch nicht. Das wird immer komischer....

    Es kann doch nicht sein, dass ich der einzige Anwender bin der 2.1 mit t-online verwendet.

    Bloed.

    Schade um die verschwendete Zeit. Jetzt darf ich wenigstens die ganzen Daten haendisch wieder eingeben. Ja, ich weiss.. Ich haette es auch sicher koennen. Aber ich hatte die Hoffnung, dass es nun geht.

    So ist es mit den Hoffnungen: Meist nur aufgeschobene Enttaeuschungen.

    Dann wird es wohl bald ein neues Phone. GT540: Zu wenig Speicher, kein Flash, kein t-online.de email account, und die Tasten lassen nach nunmehr 6 Monaten auch an zuverlaessigkeit nach.

    Selbst wenn ich jetzt 2.2 installiere, habe ich immer noch kein Flash (ja, ich brauche es).

    Sehr doof

    Sehr doof.
     
  4. cyk, 22.03.2011 #4
    cyk

    cyk Android-Lexikon

    Beiträge:
    1,038
    Erhaltene Danke:
    244
    Registriert seit:
    14.10.2010
    wenn du flash brauchst .. dann spar dir alle versuche .. flashe das orginal 2.1 und gucke was die bucht dir noch gibt .. du brauchst ein anderes handy :)
     
  5. Pepe99, 22.03.2011 #5
    Pepe99

    Pepe99 Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    21.11.2010
    Phone:
    Galaxy S7 # SM-G930F
    Hallo Dirk,

    ich hatte auch Probleme meine Mailadresse mit Bindestrich einzurichten.
    Meine Provideradresse (1und1) hat keinen Bindestrich. Ich habe mich erst ohne Bindestrich verbunden danach konnte ich den Bindestrich ohne weiteres einfügen.
    Vielleicht kannst Du dich erst mit einen pop3 fähigen Mailaccount (GMX?) anmelden damit das Telefon erst mal ein Konto hat und änderst dann sämtliche eingetragenen Daten auf T-Online.

    Gruß Stefan
     
  6. body150165, 23.03.2011 #6
    body150165

    body150165 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    142
    Erhaltene Danke:
    14
    Registriert seit:
    07.10.2010
    Ich habe nun mit z4root gerootet, und dann mit root explorer den LG email client entfernt (und einige andere Sachen).

    Ich bin mit dem derzeitigen Stand zufrieden.

    Ich lass es erstmal so bis mir ein anderes Telefon vor die Linse kommt.

    Danke fuer die Hilfe.

    Dirk
     

Diese Seite empfehlen