1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme mit Empfang

Dieses Thema im Forum "Root / Hacking / Modding für T-Mobile G2 Touch" wurde erstellt von adrian93, 05.02.2011.

  1. adrian93, 05.02.2011 #1
    adrian93

    adrian93 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    01.10.2010
    Hallo.ich hab so meine probleme mit meinem hero und dem empfang.

    als netzbetreiber habe ich aldi (e-plus) und meines wissens nach die neuste baseband-version(63.18.55.06PU_6.35.15.11).das handy ist natürlich nicht abgedeckt oder sonst was.

    jedenfalls spielt der empfang verrückt.mal hab ich vollen empfang,dann 5 sekunden später gar keinen mehr.ist natürlich nicht so schön wenn man nur noch sms von der mailbox bekommt da man wieder nicht zu erreichen war.

    kennt jemand dieses problem und kann mir weiterhelfen?
    danke:)
     
  2. Asfaloth, 05.02.2011 #2
    Asfaloth

    Asfaloth Android-Hilfe.de Mitglied

    Beiträge:
    113
    Erhaltene Danke:
    4
    Registriert seit:
    13.12.2009
    Phone:
    LG Optimus Speed
    Hast die die Empfangsprobleme nur in deiner Wohnung oder generell?
    Was natürlich sein kann ist, dass du daheim schlechten Empfang hast. Das hatte ich bei mir mit o2 auch. Angezgeigt wurde zwar ein paar Balken, aber ein telefonat war nicht möglich.

    Jetzt mit Vodafone ist alles gut in Sachen empfang.
     
  3. Dymond, 08.02.2011 #3
    Dymond

    Dymond Fortgeschrittenes Mitglied

    Beiträge:
    348
    Erhaltene Danke:
    25
    Registriert seit:
    30.11.2009
    Phone:
    HTC Sensation
    Tablet:
    Toshiba Folio 100
    Wundert mich nicht dass e+ herum zickt :)

    Spaß beiseite: teste mal eine andere SIM-Karte (anderer Netzbetreiber), ob das damit besser klappt. Troubleshooting halt :)
     

Diese Seite empfehlen