1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme mit Speicherkarte

Dieses Thema im Forum "T-Mobile G1 Forum" wurde erstellt von shaker09, 10.01.2010.

  1. shaker09, 10.01.2010 #1
    shaker09

    shaker09 Threadstarter Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    10.01.2010
    Hallo, ich hoffe ihr könnt mir weiterhelfen.

    Habe mir das G1 im Ebay ersteigert. Eine Speicherkarte war schon dabei. Allerdings nur mit 128MB. Also habe ich mir eine neue gekauft. Eine MicroSD 2GB.
    Wenn ich die alte SD entferne, erscheind der Text "SD-Karte entfernt / Legen Sie eine neue ein" Wenn ich nun die neue 2GB SD einschiebe, passiert nicht. Der Text steht noch immer oben in der Leiste, und in den Einstellungen find ich auch nichts dass mir weiterhilft. Habe auch schon unzählige male neu gestartet.
    Könnt ihr mir bitte weiterhelfen??


     
  2. DoN, 10.01.2010 #2
    DoN

    DoN Fortgeschrittenes Mitglied

    Beiträge:
    295
    Erhaltene Danke:
    4
    Registriert seit:
    19.07.2009
    Tablet:
    Samsung Galaxy Tab 2
    schon mal formatiert ??
    vl is die 128 mb partitioniert und funkt deshlabt nicht dann partitioner auch mal die neue sd
    oder
    wipe vl hilfts was
    oder
    die sd is defekt (was ich aber ausschließe wenn sie neu ist)
     
  3. Timotime, 25.01.2010 #3
    Timotime

    Timotime Android-Experte

    Beiträge:
    466
    Erhaltene Danke:
    24
    Registriert seit:
    13.12.2009
    Phone:
    LG G3
    Habe das selbe Problem beim Milestone.
    Habe bereits einen Hardreset durchgeführt.
    HAbe die SD Karte in ein anderes Milestone gelegt, dort funktionierte sie. Die SD aus dem "andern Milestone" im "defekten" funktionierte genauso wenig.

    Es ist aber doch wohl kein Hardwareschaden dabei entstanden ? Ich habe lediglich die SD rausgenommen und schon war der Fehler da.

    Grüße
     
  4. DoN, 26.01.2010 #4
    DoN

    DoN Fortgeschrittenes Mitglied

    Beiträge:
    295
    Erhaltene Danke:
    4
    Registriert seit:
    19.07.2009
    Tablet:
    Samsung Galaxy Tab 2
    versuchs mit wipe was steht im post ober dir ?
     
  5. Timotime, 26.01.2010 #5
    Timotime

    Timotime Android-Experte

    Beiträge:
    466
    Erhaltene Danke:
    24
    Registriert seit:
    13.12.2009
    Phone:
    LG G3
    Ich habe doch bereits ein Wipe/Hardwareresett durchgeführt ....
     

Diese Seite empfehlen