Rapoo E6300 - Verbindungsproblem

Dieses Thema im Forum "Zubehör für Samsung Galaxy S" wurde erstellt von Eddiemaus, 11.02.2012.

  1. Eddiemaus, 11.02.2012 #1
    Eddiemaus

    Eddiemaus Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    0
    Registriert seit:
    26.09.2010
    Hallo,

    wie kann ich denn die Tastatur mit meinen SGS koppeln ?
    Das Handy erkennt zwar die Tastatur, aber wie geht es dann weiter ? Er Will eine Paring Nummer wie 0000 oder 1234 haben, aber wenn ich die eingebe dann passiert nichts .. kann mir jemand wenn er das schon geschafft hat sagen, wie ich die beiden Geräte zusammen koppel ?

    Danke und Gruß
    Eddiemaus
     
  2. atamiga, 13.02.2012 #2
    atamiga

    atamiga Android-Guru

    Beiträge:
    2,058
    Erhaltene Danke:
    195
    Registriert seit:
    14.08.2011
    Phone:
    Sony Xperia Z
    Tablet:
    Sony Xperia Tablet Z2
    ist die aktuelle Tastatur danach wirklich gekoppelt? Das heisst kannst Du diese in den Einstellungen auswählen?



     
  3. hurricane3d, 13.02.2012 #3
    hurricane3d

    hurricane3d Gast

    Du drückst aber nach Eingabe der Nummer schon noch die ENTER (RETURN)-Taste auf der Bluetooth-Tastatur, oder?

    LG
     
  4. Eddiemaus, 14.02.2012 #4
    Eddiemaus

    Eddiemaus Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    0
    Registriert seit:
    26.09.2010
    also ich stelle mich vielleicht auch einfach nur zu dumm an :rolleyes2:


    1. ich schalte Bluetooth beim Handy ein
    2. dann mache ich die Tastatur an
    3. dann findet das Handy in den bluetooth Einstellungend as Handy
    4. nun steht dort Bluetooth Keyboard - Pairing mit diesem Gerät
    5. wenn ich nun darauf klicke steht kurz Pairing und dann kommt Bluetooth-Pairing-Anfrage ..... PIN für Pairing mit "Bluetooth Keyboard" eingeben. Versuchen sie 000 oder 1234.
    6. nun gebe ich mit der Tastatur 0000 + Enter ein aber ich sehe nichts auf dem Handy das etwas passiert ... auch 1234 + Enter und es passiert trotzdem nichts ... .. die Rote Bluetooth LED bei der Tastatur blinkt auch die ganze Zeit ..
    Was mache ich nur falsch ?? :winki:


    Gruß
    Eddiemaus
     
  5. hurricane3d, 14.02.2012 #5
    hurricane3d

    hurricane3d Gast

    OK, da ich die Tastatur nicht selber besitze, habe ich mich mal ein wenig schlau gemacht und u.a. dieses Ultra-thin Bluetooth v3.0 iPad Wireless Keyboard From Focalprice.com - YouTube Video auf Youtube angesehen.

    Dort sehe ich auf der Rückseite, neben dem Ein/Aus Schalter noch einen CONNECT Schalter. Den musst Du beim ersten mal verbinden (paieren) drücken.
    Wäre also gemäß Deiner Schrittbeschreibung nach Schritt 2 und vor Schritt 3.

    Probier das mal aus. Dann wird auch mit Sicherheit eine andere Nummer, als 0000 oder 1234 zum pairen angezeigt.


    Viel Erfolg.

    LG
     
  6. Nowis, 27.03.2012 #6
    Nowis

    Nowis Android-Hilfe.de Mitglied

    Beiträge:
    97
    Erhaltene Danke:
    21
    Registriert seit:
    24.11.2009
    Tablet:
    Archos G9 Tablet
    Heute erst gelesen... Aber vielleicht hilft es noch:

    Die Tastatur ist für iPad gemacht und da scheint es so zu sein, dass das IOS einen zufälligen Paaring-Code generiert, der auf der Tastatur (nicht auf dem Pad selber) eingegeben und mit Enter bestätigt werden muss.
    Unter Android funktioniert idR folgendes vorgehen:

    1. In den BT-Einstellungen das Pairing starten
    2. Wenn du zur Eingabe eines Codes aufgefordert wirst einen zufälligen (oder die vorgeschlagenen 0000 oder 1234) eingeben und bestätigen
    3. Auf der Tastatur den Code eingeben und diese Eingabe mit Enter bestätigen
     
    d.roth bedankt sich.
  7. d.roth, 04.07.2012 #7
    d.roth

    d.roth Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    04.07.2012
    JA dass habe ich jetzt auch gemacht ( ich habe mir die tastatur auch gekauft) ich bin jetzt zwar mit der tastatur gepaart, aber nicht verbunden .... :( was soll ich jetzt tun???
     
  8. Lox3st, 14.07.2012 #8
    Lox3st

    Lox3st Android-Hilfe.de Mitglied

    Beiträge:
    60
    Erhaltene Danke:
    2
    Registriert seit:
    11.07.2012
    Wenn sie gepaart ist einfach auf einstellungen gehen und den haken setzen

    Weis einer wie mann @ und € benutzen kann
     
  9. Raynor, 15.07.2012 #9
    Raynor

    Raynor Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    3
    Registriert seit:
    08.06.2011
    Falls die Umlaute mit der Rapoo-Tastatur nicht funktionieren: Die Keyboard Helper Pro-App hat das Problem bei meinem 7"-Galaxy Tab (1. Generation) gelöst. Auch mein Sony Tablet S und das Nexus S zeigen jetzt die richtigen Umlaute.
     
  10. 1altersack, 20.04.2013 #10
    1altersack

    1altersack Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    0
    Registriert seit:
    07.04.2013
    Tablet:
    Archos G9 Tablet
    @eddiemaus: ist das Problem jetzt gelöst?

    Würde mich interessieren, ich habe nämlich exakt dasselbe! :cursing:
     
  11. Pflichtapfel, 21.06.2013 #11
    Pflichtapfel

    Pflichtapfel Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    21.06.2013
    Hallo Leute,
    dieses Thema kommt mir bekannt vor. Wichtig zu wissen ist tatsächlich, dass mit der Eingabe des Codes die Eingabetaste auf der Tastatur gemeint ist.
     
    Zuletzt von einem Moderator bearbeitet: 22.06.2013
  12. fraktalblume, 16.03.2014 #12
    fraktalblume

    fraktalblume Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    29.06.2012
    Hallo an alle!

    Ich habe mir gestern für meinen Tablet Medion S9512 eine Rapoo Tastatur E6300 zugelegt und alle Anweisungen zum Verbinden befolgt. Mein Tablet erkennt die Tastatur problemlos und seit ich den geforderten Code eingegeben habe, meldet er, dass die Tastatur verfügbar ist. Nur leider passiert gar nichts, wenn ich etwas zu schreiben versuche. Ich habe es in der google-Suche probiert und mit einer Mail.
    Kann mir bitte jemand weiterhelfen?
    PS Der rapoo-Server ist nicht erreichbar derzeit
     
  13. atamiga, 16.03.2014 #13
    atamiga

    atamiga Android-Guru

    Beiträge:
    2,058
    Erhaltene Danke:
    195
    Registriert seit:
    14.08.2011
    Phone:
    Sony Xperia Z
    Tablet:
    Sony Xperia Tablet Z2
    Hast Du die Tastatur in den Einstellungen aktiviert?
     
  14. fraktalblume, 16.03.2014 #14
    fraktalblume

    fraktalblume Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    29.06.2012
    Danke für deine Antwort.
    Ich habe im Menu BT das Pairing gemacht und "connect" gedrückt und bekomme dort die Antwort "Tastatur verfügbar". Ich dachte, das heißt, ich kann sie benützen. Wie sollte ich sie sonst aktivieren? (Dazu muss ich sagen, dass der Medion-Tablet nicht dieselben Befehle und Untermenus hat wie andere Tablets.) Allerdings ist mir aufgefallen, dass weiterhin automatisch die virtuelle Tastatur erscheint und auch funktioniert.

    LG
    fraktalblume
     
  15. fraktalblume, 17.03.2014 #15
    fraktalblume

    fraktalblume Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    29.06.2012
    Das Problem hat sich gelöst, allerdings negativ: Der Medion Lifetab s9512 ist mit der rapoo E6300 Tastatur NICHT kompatibel. Problemlos kann er mit der Logitech Ultrathin gepaart werden, allerdings muss ich noch ausprobieren, ob mittels einer App auf ein deutsches Layout umgestellt werden kann.
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. rapoo e6100 driver

    ,
  2. rapoo e2800p mit tablet verbinden

    ,
  3. rapoo bluetooth tastatur mit Handy

    ,
  4. Rapoo Bluetooth Tastatur e6300 treiber