1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Razr spinnt beim Entsperren

Dieses Thema im Forum "Motorola Razr / Razr Maxx Forum" wurde erstellt von treetzyman, 06.02.2012.

  1. treetzyman, 06.02.2012 #1
    treetzyman

    treetzyman Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    8
    Registriert seit:
    30.01.2012
    Hallo,

    ich habe ein Problem, zu dem ich weder mit der Suche noch mit Google eine Lösung finden kann.

    Wenn ich mein Razr boote und anschließend die Display-Sperre rausmache, dann spielt es den Klingelton ab. Das dann entweder bis der Song vorbei ist, oder ich nochmal auf den Sperrknopf drücke.
    Danach ist auch Ruhe. Heißt, wenn ich dann das display entsperre kommt nur der Standartton ( oder gar keiner, je nach Einstellung ).

    Gibts dafür eine Lösung?

    Gruß

    treetzyman
     
  2. TheProdigy, 06.02.2012 #2
    TheProdigy

    TheProdigy Android-Ikone

    Beiträge:
    4,269
    Erhaltene Danke:
    1,618
    Registriert seit:
    28.10.2011
    Phone:
    Xiaomi Mi5 64GB
    Tablet:
    Nexus 7 (2012)
    Einstellungen - Sound - Töne bei Display Sperre -> haken raus.
     
  3. treetzyman, 06.02.2012 #3
    treetzyman

    treetzyman Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    8
    Registriert seit:
    30.01.2012
    So einfach ist es ja eben nicht.
    Damit kann ich auch nur den Klick-Ton ab- oder anstellen.

    Es kommt aber eben nicht der vorgegebene Klick-Ton, sondern der aktuell eingestellte Klingelton....


    Ich befürchte, dass es etwas mit der App "Screen Off and Lock" zu tun hat.
    Der Fehler ist auf jeden Fall das erste mal aufgefallen, nachdem ich die App drauf hatte. Allerdings erst nachdem sie deinstalliert war.
    Da kann ein Zusammenhang sein, muß aber nicht.
     
    Zuletzt bearbeitet: 06.02.2012
  4. cstanky, 06.02.2012 #4
    cstanky

    cstanky Android-Experte

    Beiträge:
    622
    Erhaltene Danke:
    92
    Registriert seit:
    17.04.2011
    Factory Reset!! Hilft meistens!!:laugh:
     
  5. treetzyman, 06.02.2012 #5
    treetzyman

    treetzyman Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    8
    Registriert seit:
    30.01.2012
    Aber dann ist doch ALLES weg, oder?
     
  6. cstanky, 06.02.2012 #6
    cstanky

    cstanky Android-Experte

    Beiträge:
    622
    Erhaltene Danke:
    92
    Registriert seit:
    17.04.2011
    Jup

    Gesendet von meinem XT910 mit Tapatalk
     
  7. ShaQsta, 06.02.2012 #7
    ShaQsta

    ShaQsta Android-Experte

    Beiträge:
    832
    Erhaltene Danke:
    170
    Registriert seit:
    15.04.2011
  8. Ikarus70, 06.02.2012 #8
    Ikarus70

    Ikarus70 Android-Hilfe.de Mitglied

    Beiträge:
    66
    Erhaltene Danke:
    4
    Registriert seit:
    06.02.2012
    Phone:
    Samsung Galaxy S6 Edge+
    Hallo erst mal an alle!
    Dieses Problem mit den Klingelton beim entsperren habe ich auch des Öfteren. Ich denke das das Problem an der Software liegt da es auch nach dem zurücksetzen Auftritt.
    Mal sehen wie es sich nach den nächsten Update verhält.

    Grüße Robert.
     

Diese Seite empfehlen