1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Reagiert nicht aus Standby-Mode heraus

Dieses Thema im Forum "Samsung Galaxy W (I8150) Forum" wurde erstellt von ephox, 11.01.2012.

  1. ephox, 11.01.2012 #1
    ephox

    ephox Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    11.01.2012
    Hi liebe Community,

    nachdem das Galaxy W problemlos einige Tage im Einsatz war, stellen sich nun erste Schwierigkeiten ein.

    Wenn das Gerät im Standby-Mode ist, reagiert es meistens nicht auf das Betätigen der Sperren-Taste oder der Home-Taste. D.h. Man drückt die Sperren-Taste (z.B. um kurz die Uhrzeit auf dem Sperrbildschirm zu prüfen), aber das Display geht nicht an! Allerdings leuchten die Touchbuttons unter dem Bildschirm für die übliche Dauer auf, während das Display dagegen schwarz bleibt. Manchmal, nach Betätigen der Sperren /oder Home Taste im Standbye-Mode geht das Display erst nach 3 Sekunden an (bzw "flackert" auf), um danach (wenn man nicht sofort reagiert und die Anzeige "zur Seite schiebt") wieder auszugehen.

    Das Problem nervt mich echt, da so ein schneller Gebrauch des Telefons (Eben nur um kurz nach der Uhrzeit zu schauen oder nach neuen Nachrichten) nicht möglich ist, sondern man immer die Sperren/Home Taste 2 oder 3 mal drücken muss und so schonmal 10 Sekunden vergehen können bis man den Bildschirminhalt sieht.

    Ist euch das Problem (und noch besser: seine Lösung?!) bekannt?

    Gruß
    Alex
     
  2. snipe122, 11.01.2012 #2
    snipe122

    snipe122 Android-Hilfe.de Mitglied

    Beiträge:
    70
    Erhaltene Danke:
    2
    Registriert seit:
    18.12.2011
    Hab ich noch nie gehabt. Hast du irgendwelche besonderen optischen sachen installiert sprich anderes thema, riesiges hintergrundbild etc.?

    Sent from my GT-I8150 using Tapatalk
     
  3. ephox, 11.01.2012 #3
    ephox

    ephox Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    11.01.2012
    Hi!

    Nein es ist der Standard-Hintergrund. Auch sonst sind wenige Apps auf dem Gerät. Der RAM-Status ist gerade bei 300 MB/ 351 MB und trotzdem bleibt das Problem.

    Wenn man allerdings etwa 2-3 mal länger auf die Tasten drückt als normalerweise taucht der Sperrbildschirm (nach ca 1-2 Sekunden "Wartepause") immer auf.

    Gruß!
     
  4. snipe122, 11.01.2012 #4
    snipe122

    snipe122 Android-Hilfe.de Mitglied

    Beiträge:
    70
    Erhaltene Danke:
    2
    Registriert seit:
    18.12.2011
    Aber sonst haut der knopf gut hin? Tritt das nur nach längerer ruhezeit auf oder ist das problem da sobald du das gerät in den standby schickst? Wenn du alle funkverbindungen abschaltest ist das problem auch vorhanden?

    Sent from my GT-I8150 using Tapatalk
     
  5. THE-E, 12.01.2012 #5
    THE-E

    THE-E Android-Experte

    Beiträge:
    498
    Erhaltene Danke:
    227
    Registriert seit:
    12.07.2011
    Phone:
    Motorola Razr i
    Versuch den Dalvik cache zu löschen.
    1. In den Recovery-Modus
    2. Wipe cache auswählen und bestätigen.

    Wie du in den Recovery Modus kommst steht in einem Thread von mir ([FAQ]...)

    Gruß

    THE-E


    Gesendet mit der Android-Hilfe.de-App
     
  6. moonie, 12.01.2012 #6
    moonie

    moonie Fortgeschrittenes Mitglied

    Beiträge:
    297
    Erhaltene Danke:
    54
    Registriert seit:
    26.06.2010
    Mit Wipe cache löscht man aber nicht den Dalvik cache. Das sind 2 unterschiedliche Cache-Varianten. Dalvik cache kann man nur explizit in der CWM-Recovery löschen. Aber dazu müsste man diese erstmals flashen.
     
  7. THE-E, 12.01.2012 #7
    THE-E

    THE-E Android-Experte

    Beiträge:
    498
    Erhaltene Danke:
    227
    Registriert seit:
    12.07.2011
    Phone:
    Motorola Razr i
    Gut zu wissen. Hab gedacht das wäre das Gleiche. Thx für die Info.

    Gruß

    THE-E


    Gesendet mit der Android-Hilfe.de-App
     
  8. Driver54, 12.01.2012 #8
    Driver54

    Driver54 Erfahrener Benutzer

    Beiträge:
    157
    Erhaltene Danke:
    19
    Registriert seit:
    21.12.2011
    Ehrlich gesagt, bevor ich als Kunde irgendwas flashe um caches zu löschen, nur um das Phone wieder dazu zu bringen, seine "Grundfunktion" auszuüben, geht es zurück zumHändler und der kann sich rumärgern oder mir ein neues schicken. Wenn das jeder so machen würde, wäre Samsung/andere Hersteller genervt und würden Google auf die Füsse treten, dass sie eine vernünftige GUI programmieren sollen.

    Ich verstehe z.B. nicht, warum nicht JEDER systeminterne cache beim Neustart, spätestens beim Akku raus/rein gelöscht wird.

    Aber trotzdem danke für den Tip, wenn meins aus der Garantie ist, kann ich den vielleicht noch gebrauchen ;-)
     
  9. ceego, 12.01.2012 #9
    ceego

    ceego Android-Hilfe.de Mitglied

    Beiträge:
    62
    Erhaltene Danke:
    9
    Registriert seit:
    13.06.2011

    Weil der Boot-Vorgang dann ungefährt 4-mal so lang dauert?
    Wenn du mal einen Wipe des Caches und des Dalvic-caches gemacht hast wird dir das auffallen. Spätestens dann, wenn du ungewöhnlich lange das Samsung-Logo siehst und dich fragst, ob du was zerschossen hast...:thumbsup:

    BTW:
    Die "GUI", also das was du siehst, stammt nicht von Google sonder von Samsung und nennt sich TouchWiz.

    Da du scheinbar der einzige bist, der das Problem hat, kann es nur an einer Einstellung, einer ganz bestimmten App oder ein "Defekt" sein.

    Die ersten beiden kannst du ausschließen, in dem du dein Telefon auf Werkszustand zurücksetzt (das entspricht dann einem Wipe des Caches) (Einstellungen --> Datenschutz).
    ACHTUNG: Alles Apps und Einstellungen sind dann weg.
    Also entweder Backups der Apps und deren Einstellungen mit TitaniumBackup machen (wofür man root bräuchte) oder mit dem Umstand leben, dass alles Apps neu drauf müssen, außer du hast deine Einstellungen mit Google synchronisiert (ka wie das geht, benutze ich nicht).

    Wenn das nichts gebracht hat, dann umtauschen lassen, wobei ja deine Apps auch weg sind ;). Also lieber mal mit dem Werkszustand anfangen...
     
    Zuletzt bearbeitet: 12.01.2012
  10. THE-E, 13.01.2012 #10
    THE-E

    THE-E Android-Experte

    Beiträge:
    498
    Erhaltene Danke:
    227
    Registriert seit:
    12.07.2011
    Phone:
    Motorola Razr i
    Ich kann ceego nur zustimmen. Deine Garantie geht übrigens beim Cache wipe NICHT verloren. Und rumflashen musst du auch nicht. Der Grund wieso man manchmal(solange die Garantie nicht flöten geht) selbst Hand anlegt, ist dass man nicht 3 Wochen auf sein Handy warten muss.

    Gruß

    THE-E



    Gesendet mit der Android-Hilfe.de-App
     
  11. ephox, 14.01.2012 #11
    ephox

    ephox Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    11.01.2012
    Hi zusammen,

    Habe den Cache gelöscht, das Problem wurde dadurch nicht behoben. Habe mir angewöhnt nun länger auf die Tasten zu drücken um sicher zu gehen dass der Bildschirm anspringt.

    Beim Zurücksetzen in den Werkszustand würden neben den Apps auch alle Kontakte und bisher ausgetauschten Nachrichten abhanden kommen?

    Gruß
     
  12. broken09, 14.01.2012 #12
    broken09

    broken09 Android-Experte

    Beiträge:
    654
    Erhaltene Danke:
    172
    Registriert seit:
    30.12.2010
    Phone:
    Samsung Galaxy S
    ja alle Kontakte werden gelöscht und auch Nachrichten. die Kontakte kannst du mit deinem google konto synchronisieren und deine Nachrichten mit der app sms backup+ somit kannst du sie auch später wieder einspielen ;-)

    Sent from my GT-I8150 using Tapatalk
     

Diese Seite empfehlen